<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>

	

	<meta name="viewport" content="width=device-width,initial-scale=1.0">

	<link rel="dns-prefetch" href="//www.google-analytics.com">
	<link rel="shortcut icon" href="https://www.interweave.com/wp-content/themes/fw-interweave/images/favicon.png">

	
<script>
    window.algoliaConfig = {"instant":{"enabled":true,"apiKey":"YWM0MWFhZmNlNDU0YWQyMjMwM2VmYTE2ZWU3MWM0YWIwOTFkZmJlMWViYWY4ZWYyNjBhZDA1NmZkOTI4YjE5N2ZpbHRlcnM9Jm51bWVyaWNGaWx0ZXJzPXZpc2liaWxpdHlfc2VhcmNoJTNEMQ==","wpApiKey":"MTM3ZTE5NzM4MzliODQwZGYyNWI3ZTJjNDgzOTMyMTE2NjUwYmNhYWY0MGZhYTcyYWM1M2EyMWE2NzMyNGY4MGZpbHRlcnM9","selector":".main","isAddToCartEnabled":false,"showStaticContent":false,"title":"","description":"","content":"","imgHtml":"","hasFacets":true},"autocomplete":{"enabled":true,"apiKey":"MTM3ZTE5NzM4MzliODQwZGYyNWI3ZTJjNDgzOTMyMTE2NjUwYmNhYWY0MGZhYTcyYWM1M2EyMWE2NzMyNGY4MGZpbHRlcnM9","selector":".search-form","sections":[{"name":"pages","label":"Pages","hitsPerPage":"2"}],"nbOfProductsSuggestions":"6","nbOfCategoriesSuggestions":"2","nbOfQueriesSuggestions":"0","displaySuggestionsCategories":true},"extensionVersion":"1.11.1","applicationId":"XHC96FPBZE","indexName":"www_magento_interweave","facets":[{"attribute":"price","type":"priceRanges","label":"Price"},{"attribute":"categories","type":"conjunctive","label":"Categories"},{"attribute":"color_filter","type":"conjunctive","label":"Colors"}],"areCategoriesInFacets":true,"hitsPerPage":9,"sortingIndices":[{"attribute":"price","sort":"asc","label":"Lowest price","name":"www_magento_interweave_products_price_default_asc"},{"attribute":"price","sort":"desc","label":"Highest price","name":"www_magento_interweave_products_price_default_desc"},{"attribute":"created_at","sort":"asc","label":"Newest first","name":"www_magento_interweave_products_created_at_asc"}],"isSearchPage":false,"isCategoryPage":false,"removeBranding":true,"priceKey":".USD.default","currencyCode":"USD","currencySymbol":"$","maxValuesPerFacet":10,"autofocus":true,"analytics":{"enabled":false,"delay":3000,"triggerOnUIInteraction":true,"pushInitialSearch":false},"request":{"query":"","refinementKey":"","refinementValue":"","path":"","level":"","formKey":"McQtqugpv3QX2IeC"},"showCatsNotIncludedInNavigation":false,"showSuggestionsOnNoResultsPage":true,"baseUrl":"https:\/\/www.interweave.com\/store","popularQueries":["!S!WCRTESTINPUT000000!E!","quick   easy knits","magazines","interweave knits","Search entire store here...","free patterns","FREE","piecework","rigid heddle"],"urls":{"logo":"https:\/\/www.interweave.com\/store\/skin\/frontend\/base\/default\/algoliasearch\/search-by-algolia.svg"},"translations":{"to":"to","or":"or","go":"Go","in":"in","popularQueries":"You can try one of the popular search queries","seeAll":"See all products","allDepartments":"All departments","seeIn":"See products in","orIn":"or in","noProducts":"No products for query","noResults":"No results","refine":"Refine","selectedFilters":"Selected Filters","clearAll":"Clear all","previousPage":"Previous page","nextPage":"Next page","searchFor":"Search for products","relevance":"Relevance","categories":"Categories","products":"Products","searchBy":"Search by"}};
</script>

<!--[if lte IE 9]>
<script>
    document.addEventListener("DOMContentLoaded", function(e) {
        algoliaBundle.$(function ($) {
            window.algoliaConfig.autofocus = false;
        });
    });
</script>
<![endif]-->

<script type="text/javascript">
var dataLayer = {"siteUrl":"https:\/\/www.interweave.com","category":["knitting"],"author":"Jenn"};
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-8ea7746f686d23e674dbe2a6331b41e5bf012b0c.js"></script>
<meta name="adobe-dtm-wordpress" content="true">			<script>
			var quizSiteUrl = 'https://www.interweave.com/';
										window.fbAsyncInit = function() {
					FB.init({
						appId    : '1361314607269371',
						xfbml    : true,
						version  : 'v2.9'
					});

					FB.getLoginStatus(function( response ) {
						getLogin( response );
					});
				};

				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
						</script>

			
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>WIP IT! How the Angelina Pullover Cured My Knitter’s Block - Interweave</title>
<link rel="canonical" href="https://www.interweave.com/article/knitting/wip-angelina-pullover/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WIP IT! How the Angelina Pullover Cured My Knitter’s Block - Interweave" />
<meta property="og:description" content="It’s been a long year, and if you’re anything like me, you’ve noticed that things are not well in the world. Lately, I’ve been feeling down in the dumps, and despite my best efforts, hope has been an elusive concept of late. Most of the time, I would use knitting as therapy to cope with &hellip;" />
<meta property="og:url" content="https://www.interweave.com/article/knitting/wip-angelina-pullover/" />
<meta property="og:site_name" content="Interweave" />
<meta property="article:section" content="Knitting" />
<meta property="article:published_time" content="2017-11-29T04:00:56-07:00" />
<meta property="article:modified_time" content="2017-11-28T16:34:04-07:00" />
<meta property="og:updated_time" content="2017-11-28T16:34:04-07:00" />
<meta property="og:image" content="https://www.interweave.com/wp-content/uploads/angelina_WIP_banner.jpg" />
<meta property="og:image:secure_url" content="https://www.interweave.com/wp-content/uploads/angelina_WIP_banner.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It’s been a long year, and if you’re anything like me, you’ve noticed that things are not well in the world. Lately, I’ve been feeling down in the dumps, and despite my best efforts, hope has been an elusive concept of late. Most of the time, I would use knitting as therapy to cope with [&hellip;]" />
<meta name="twitter:title" content="WIP IT! How the Angelina Pullover Cured My Knitter’s Block - Interweave" />
<meta name="twitter:image" content="https://www.interweave.com/wp-content/uploads/angelina_WIP_banner.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.interweave.com\/","name":"Interweave","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.interweave.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.interweave.com\/article\/knitting\/wip-angelina-pullover\/","sameAs":[],"@id":"#organization","name":"Interweave","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.interweave.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interweave &raquo; Feed" href="https://www.interweave.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interweave &raquo; Comments Feed" href="https://www.interweave.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interweave &raquo; WIP IT! How the Angelina Pullover Cured My Knitter’s Block Comments Feed" href="https://www.interweave.com/article/knitting/wip-angelina-pullover/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.interweave.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.interweave.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='fwauth-css-css'  href='https://www.interweave.com/wp-content/plugins/wordpress_fwauth_config/fwauth.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C400i%2C700%2C700i%7CUbuntu%3A300%2C300i%2C400%2C400i%2C500%2C500i%22%3E&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-css'  href='https://www.interweave.com/store/skin/frontend/base/default/algoliasearch/algoliasearch.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstyles-css'  href='https://www.interweave.com/wp-content/themes/fw-interweave/style.css?ver=2.90' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.interweave.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magento-content-css'  href='https://www.interweave.com/wp-content/plugins/wordpress-magece/assets/magento-content.css?ver=8229942' type='text/css' media='all' />
<link rel='stylesheet' id='magento-content-icons-css'  href='https://www.interweave.com/store/skin/frontend/ultimo/default/css/infortis/_shared/icons.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.interweave.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.interweave.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.interweave.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.2'></script>
<script type='text/javascript' src='https://www.interweave.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.2'></script>
<script type='text/javascript' src='https://www.interweave.com/wp-content/plugins/wordpress-fw-utils/stickysidebar.js?ver=1'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/store/js/algoliasearch/internals/frontend/Function.prototype.bind.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/store/js/algoliasearch/internals/frontend/algoliaBundle.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/store/js/algoliasearch/internals/frontend/common.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/store/js/fw_algoliasearch/algoliasearch.jquery.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/store/js/fw_algoliasearch/fw_autocomplete.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/store/js/fw_algoliasearch/fw_instantsearch.js?ver=4.7.4'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderCaptchas&#038;render=explicit&#038;ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/wp-content/themes/fw-interweave/js/scripts.js?ver=3.80'></script>
<script type='text/javascript' src='https://www.interweave.com/wp-content/plugins/wordpress-magece/assets/magento-content.js?ver=2060055943'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/div-gpt-ad-1479324956293-0\/","asynch":true,"dir_uri":null,"positions":[{"post_id":111048,"title":"IW-728x90-FOOTER2","ad_name":"IW-728x90-FOOTER2","position_tag":"ad_pos_iw-728x90-footer2","sizes":[90,728],"out_of_page":true,"targeting":[]},{"post_id":111046,"title":"IW-300x250-Top","ad_name":"IW-300x250-Top","position_tag":"ad_pos_iw-300x250-top","sizes":[250,300],"out_of_page":true,"targeting":[]},{"post_id":111045,"title":"IW-300x250-Bottom","ad_name":"IW-300x250-Bottom","position_tag":"ad_pos_iw-300x250-bottom","sizes":[250,300],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["article","knitting","wip-angelina-pullover"],"Category":["Knitting"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.interweave.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://www.interweave.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.interweave.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.interweave.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.interweave.com/?p=411342' />
<link rel="alternate" type="application/json+oembed" href="https://www.interweave.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interweave.com%2Farticle%2Fknitting%2Fwip-angelina-pullover%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.interweave.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interweave.com%2Farticle%2Fknitting%2Fwip-angelina-pullover%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">var authConfig ="eyJhdXRoMERvbWFpbiI6ImZ3bWVkaWEuYXV0aDAuY29tIiwiY2xpZW50SUQiOiJrc0lqS2JvR21CSmRWSU42ZUJIVGV5cTRqa2R3QUdtaiIsImNhbGxiYWNrVVJMIjoiaHR0cHM6XC9cL3d3dy5pbnRlcndlYXZlLmNvbVwvc3RvcmVcL3dlYnNzb1wvbG9naW5cL3Byb2Nlc3MiLCJzb2NpYWxjYWxsYmFja1VSTCI6Imh0dHBzOlwvXC93d3cuaW50ZXJ3ZWF2ZS5jb21cL3N0b3JlXC93ZWJzc29cL2xvZ2luXC9zb2NpYWwiLCJvYXV0aFVSTCI6Imh0dHBzOlwvXC9md21lZGlhLmF1dGgwLmNvbVwvb2F1dGhcL3JvIiwidXNlcmluZm9VUkwiOiJodHRwczpcL1wvZndtZWRpYS5hdXRoMC5jb21cL3VzZXJpbmZvIiwic2lnbnVwVVJMIjoiaHR0cHM6XC9cL2Z3bWVkaWEuYXV0aDAuY29tXC9kYmNvbm5lY3Rpb25zXC9zaWdudXAiLCJwd1VSTCI6Imh0dHBzOlwvXC9md21lZGlhLmF1dGgwLmNvbVwvZGJjb25uZWN0aW9uc1wvY2hhbmdlX3Bhc3N3b3JkIiwiY29ubmVjdGlvbiI6ImF1dGhzdG9yZSJ9";</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"XHC96FPBZE","search_api_key":"4870c4af6d7bb3408688f1a9bd6d0d04","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"www_wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"www_wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"www_wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"www_wp_terms_category","label":"Categories","admin_name":"Categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"www_wp_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"www_wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"www_wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"www_wp_posts_page","id":"posts_page","enabled":true,"replicas":[]},"terms_category":{"name":"www_wp_terms_category","id":"terms_category","enabled":true,"replicas":[]},"terms_post_tag":{"name":"www_wp_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script><meta name="generator" content="Powered by Slider Revolution 5.4.6.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		<style type="text/css" id="wp-custom-css">
			.freemium-videoWrapperOuter {
  max-width:560px; 
  margin-left:auto;
  margin-right:auto;
}
.freemium-videoWrapperInner {
  float: none;
  clear: both;
  width: 100%;
  position: relative;
  padding-bottom: 50%;
  padding-top: 25px;
  height: 0;
}
.freemium-videoWrapperInner iframe {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
}		</style>
	
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/184645914/IW-728x90-HEADER', [728, 90], 'div-gpt-ad-1490801502212-0').addService(googletag.pubads());
	    googletag.defineSlot('/184645914/IW-300x250-Bottom', [300, 250], 'div-gpt-ad-1479330751988-0').addService(googletag.pubads());
	    googletag.defineSlot('/184645914/IW-300x250-Top', [300, 250], 'div-gpt-ad-1479330751988-1').addService(googletag.pubads());
		googletag.defineSlot('/184645914/IW-728x90-FOOTER2', [728, 90], 'div-gpt-ad-1479339492591-0').addService(googletag.pubads());
    googletag.defineSlot('/184645914/Mosaic-270x270', [270, 270], 'div-gpt-ad-1490365254144-0').addService(googletag.pubads());
    googletag.defineSlot('/184645914/Mosaic-560x350', [560, 350], 'div-gpt-ad-1490365254144-1').addService(googletag.pubads());
    googletag.defineSlot('/184645914/mosaic-560x560', [560, 560], 'div-gpt-ad-1490365254144-2').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>

	<!--<script src="https://cdn.auth0.com/w2/auth0-7.6.1.min.js"></script>-->
	<!-- FIXME: integrate via plugin -->
	<script src="https://cdn.auth0.com/js/auth0/8.0.4/auth0.min.js"></script>

    <style>
    .resend-validation-email {
        display: none;
    }
    .thank-you-for-registering {
        display: none;
    }
    </style>
</head>
<body class="post-template-default single single-post postid-411342 single-format-standard">
	<div class="menu-overlay"></div>
	<!-- Header -->
	<header id='header-container' class="header clearfix">

		<nav class="navbar navbar-default">

	        <div class="navbar-header">
	            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".primary-nav" aria-expanded="false">
					<div class="menu-text pull-left">
						<span class="fw-sans">Menu</span>
					</div>
					<div class="menu-bar pull-right">
						<span class="icon-bar"></span>
			            <span class="icon-bar"></span>
			            <span class="icon-bar"></span>
					</div>
	            </button>

                <div class="container" style="position: relative;">
					<div id="header-logo">
	                    <a title="Interweave" href="https://www.interweave.com">
							<img class="logo-full logo-white" alt="Interweave" src="https://www.interweave.com/wp-content/themes/fw-interweave/images/interweave-logo-white.svg?ver=2.0" onerror="this.onerror=null; this.src='https://www.interweave.com/wp-content/themes/fw-interweave/images/interweave-logo.png'">
							<img class="logo-full logo-plain" alt="Interweave" src="https://www.interweave.com/wp-content/themes/fw-interweave/images/interweave-logo.svg?ver=2.0" onerror="this.onerror=null; this.src='https://www.interweave.com/wp-content/themes/fw-interweave/images/interweave-logo.png'">
						</a>
	                </div>
					<div class="icons-bar collapse primary-nav clearfix">
						<div id="welcome-header" class="text-right">
							<div class="welcome-message">
								<span id="welcome-tag">Welcome to Interweave</span><span class="sep"> | </span><span id="welcome-login"><a href="#" onclick="openModal('header')">Sign Up/Sign In</a></span> <span class="sep sep-last" style="padding: 0 0 0 5px;"> | </span>
							</div><!-- .welcome-message -->
								<div id="shopping-cart" class="cart has-drop">
									<div id="mini-cart" class="mini-cart dropdown is-empty">
										<a href="#header-cart" class="mini-cart-heading dropdown-heading cover skip-link skip-cart">
										<span>
										<span class="icon ic ic-cart"></span>
										<span class="label">Cart</span>
										<span class="caret"></span>
										</span>
										</a>
										<div id="header-cart" class="mini-cart-content dropdown-content left-hand block block block-cart skip-content skip-content--style">
											<div class="block-content-inner">
												<div class="empty">You have no items in your shopping cart.</div>
											</div>
										</div>
									</div>
								</div><!-- #shopping-cart -->
						</div><!-- .text-right -->
						<!-- Search -->
<form id="search-form" class="search rounded" method="get" action="/store/index.php/catalogsearch/result/">
	<input class="search-input search-form" type="text" name="s" placeholder="Enter keyword or item #">
	<button class="search-submit pull-right" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>
</form>
<!-- /Search -->
						<ul class="user-icons clearfix">
							<li id="my-account" class="account">
								<a href="https://www.interweave.com/store/customer/account/" class="my-account sub-nav-button nav-link">My Account</a>
							</li>
							<li class="contact has-drop hoverable">
								<a href="https://www.interweave.com/contact-us/" class="support sub-nav-button nav-link"><span class="visible-xs">Support</span><i class="fa fa-question hidden-xs" aria-hidden="true"></i></a>
								<div class="submenu">
									<h5>Call (866) 949-1646</h5>
									<ul>
										<li><a href="https://www.interweave.com/contact-us">Contact Us</a></li>
										<li><a href="https://www.interweave.com/faqs">FAQs</a></li>
										<li><a href="https://www.interweave.com/about-us">About Us</a></li>
									</ul>
								</div>
							</li>
							<li class="live-chat">
								<a href="#" class="live-chat sub-nav-button nav-link">Live Chat</a>
							</li>
						</ul>
	                </div><!-- .icon-bar -->
	            </div><!-- .container -->

	        </div><!-- .navbar-header -->

			<div id="primary-nav" class="collapse navbar-collapse primary-nav">
				<div class="container"><ul id="menu-primary-menu" class="nav navbar-nav"><li id="menu-item-105345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105345 depthli0 plain-dropdown acc-closed hoverable"><a href="https://www.interweave.com/store">Shop</a><a href="#nav105345" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105345" class="plain dropdown-menu collapse">
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105488 col-sm-4 depthli1"><a href="https://www.interweave.com/store/">Shop All</a></li>
	<li id="menu-item-105480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105480 col-sm-4 depthli1"><a href="https://www.interweave.com/store/crochet">Crochet</a></li>
	<li id="menu-item-105481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105481 col-sm-4 depthli1"><a href="https://www.interweave.com/store/knitting">Knitting</a></li>
	<li id="menu-item-105482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105482 col-sm-4 depthli1"><a href="https://www.interweave.com/store/beading">Beading</a></li>
	<li id="menu-item-105484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105484 col-sm-4 depthli1"><a href="https://www.interweave.com/store/jewelry">Jewelry</a></li>
	<li id="menu-item-105485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105485 col-sm-4 depthli1"><a href="https://www.interweave.com/store/spinning">Spinning</a></li>
	<li id="menu-item-105486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105486 col-sm-4 depthli1"><a href="https://www.interweave.com/store/weaving">Weaving</a></li>
	<li id="menu-item-105487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105487 col-sm-4 depthli1"><a href="https://www.interweave.com/store/needlework.html">Needlework</a></li>
	<li id="menu-item-332450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332450 col-sm-4 depthli1"><a href="https://www.interweave.com/store/patternworks">Patternworks</a></li>
	<li id="menu-item-332451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332451 col-sm-4 depthli1"><a href="https://www.interweave.com/store/needlearts">NeedleArts</a></li>
	<li id="menu-item-110612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110612 col-sm-4 depthli1"><a href="https://www.interweave.com/store/quickorder">Catalog Quickorder</a></li>
	<li id="menu-item-107638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107638 col-sm-4 depthli1"><a href="https://www.interweave.com/store/quilting">Quilting</a></li>
	<li id="menu-item-107639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107639 col-sm-4 depthli1"><a href="https://www.interweave.com/store/sewing">Sewing</a></li>
</ul>
</div><!-- .dropdown-menu --></li>
<li id="menu-item-105330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105330 depthli0 craft-dropdown acc-closed hoverable"><a href="https://www.interweave.com/crochet/">Crochet</a><a href="#nav105328" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105328" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="https://www.interweave.com/article/crochet/crochet-gift-ideas"><img class="img-fill nav-thumb" src="https://www.interweave.com/wp-content/uploads/cro-gift-header112317-400-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105313" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105313 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105615 depthli2"><a href="https://www.interweave.com/category/article/crochet/">Articles/Blogs</a>
		<ul class=" clearfix">
			<li id="menu-item-409429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409429 depthli3"><a href="https://www.interweave.com/category/article/crochet/tunisian-crochet/">Tunisian Crochet</a></li>
		</ul>
</li>
		<li id="menu-item-381886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381886 depthli2"><a href="https://www.interweave.com/interweave-errata-corrections/">Corrections</a></li>
		<li id="menu-item-105520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105520 depthli2"><a href="https://www.interweave.com/store/crochet/courses">Courses</a></li>
		<li id="menu-item-340134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340134 depthli2"><a href="https://www.interweave.com/interweave-crochet-glossary/">Glossary</a></li>
		<li id="menu-item-105507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105507 depthli2"><a href="http://www.interweaveyarnfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105303" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105303 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105348 depthli2"><a href="https://www.interweave.com/store/crochet/crochet-patterns">Patterns</a></li>
		<li id="menu-item-105349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105349 depthli2"><a href="https://www.interweave.com/store/crochet/crochet-kits">Kits</a></li>
		<li id="menu-item-105350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105350 depthli2"><a href="https://www.interweave.com/store/crochet/crochet-books">Books</a></li>
		<li id="menu-item-105351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105351 depthli2"><a href="https://www.interweave.com/store/crochet/crochet-magazines">Magazines</a></li>
		<li id="menu-item-105352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105352 depthli2"><a href="https://www.interweave.com/store/crochet/crochet-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105472 depthli2"><a href="https://www.interweave.com/store/crochet/crochet-tools-and-supplies">Tools and Supplies</a></li>
		<li id="menu-item-111162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111162 depthli2"><a href="https://www.interweave.com/store/crochet/yarn">Yarn</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Crochet on  Facebook" href="https://www.facebook.com/CrochetMe/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Crochet on  Facebook</span></a></li><li><a title="Interweave Crochet on  Twitter" href="https://twitter.com/CrochetMe" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Crochet on  Twitter</span></a></li><li><a title="Interweave Crochet on  Instagram" href="https://www.instagram.com/interweavecraft" target="_blank"><i class="fa fa-instagram fa-fw"></i><span class="sr-only">Interweave Crochet on  Instagram</span></a></li><li><a title="Interweave Crochet on  Pinterest" href="https://www.pinterest.com/crochetmedaily/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Crochet on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/crochet.html" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-105343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105343 depthli0 craft-dropdown acc-closed hoverable"><a href="https://www.interweave.com/knitting/">Knitting</a><a href="#nav105332" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105332" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="https://www.interweave.com/article/knitting/which-knitting-stitch-are-you"><img class="img-fill nav-thumb" src="https://www.interweave.com/wp-content/uploads/knittingstitchheader-400-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105304" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105304 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105554 depthli2"><a href="https://www.interweave.com/category/article/knitting/">Articles/Blogs</a>
		<ul class=" clearfix">
			<li id="menu-item-409352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409352 depthli3"><a href="https://www.interweave.com/category/article/knitting/cast-on-bind-off/">Cast-On and Bind-Off</a></li>
			<li id="menu-item-409430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409430 depthli3"><a href="https://www.interweave.com/category/article/knitting/colorwork/">Colorwork</a></li>
			<li id="menu-item-409431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409431 depthli3"><a href="https://www.interweave.com/category/article/knitting/grafting/">Grafting</a></li>
		</ul>
</li>
		<li id="menu-item-381887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381887 depthli2"><a href="https://www.interweave.com/interweave-errata-corrections/">Corrections</a></li>
		<li id="menu-item-105527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105527 depthli2"><a href="https://www.interweave.com/store/knitting/courses">Courses</a></li>
		<li id="menu-item-326988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326988 depthli2"><a href="https://www.interweave.com/interweave-knitting-glossary/">Glossary</a></li>
		<li id="menu-item-404630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-404630 depthli2"><a href="http://www.interweaveyarnfest.com/">Events</a>
		<ul class=" clearfix">
			<li id="menu-item-404631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404631 depthli3"><a href="https://www.interweave.com/store/knitting/events">Interweave Escapes</a></li>
			<li id="menu-item-105508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105508 depthli3"><a href="http://www.interweaveyarnfest.com/">Interweave Yarn Fest</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-105314" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105314 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105353 depthli2"><a href="https://www.interweave.com/store/knitting/knitting-patterns">Patterns</a></li>
		<li id="menu-item-105354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105354 depthli2"><a href="https://www.interweave.com/store/knitting/knitting-kits">Kits</a></li>
		<li id="menu-item-105355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105355 depthli2"><a href="https://www.interweave.com/store/knitting/knitting-books">Books</a></li>
		<li id="menu-item-105356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105356 depthli2"><a href="https://www.interweave.com/store/knitting/knitting-magazines">Magazines</a></li>
		<li id="menu-item-107928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107928 depthli2"><a href="https://www.interweave.com/store/knitting/knitting-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105473 depthli2"><a href="https://www.interweave.com/store/knitting/knitting-tools-and-supplies">Tools and Supplies</a></li>
		<li id="menu-item-111163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111163 depthli2"><a href="https://www.interweave.com/store/knitting/yarn">Yarn</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Knitting on  Facebook" href="https://www.facebook.com/KnittingDaily/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Knitting on  Facebook</span></a></li><li><a title="Interweave Knitting on  Twitter" href="http://twitter.com/KnittingDaily" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Knitting on  Twitter</span></a></li><li><a title="Interweave Knitting on  Pinterest" href="https://www.pinterest.com/knittingdaily/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Knitting on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/knitting.html" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-105342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105342 depthli0 craft-dropdown acc-closed hoverable"><a href="https://www.interweave.com/beading/">Beading</a><a href="#nav105333" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105333" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="https://www.interweave.com/article/beading/5-unusual-bead-weaving-tips-need-know-kassie-shaw"><img class="img-fill nav-thumb" src="https://www.interweave.com/wp-content/uploads/BD-BeyondBasics_opener-400-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105306" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105306 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105616 depthli2"><a href="https://www.interweave.com/category/article/beading/">Articles/Blogs</a>
		<ul class=" clearfix">
			<li id="menu-item-409295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409295 depthli3"><a href="https://www.interweave.com/category/article/beading/bead-embroidery/">Bead Embroidery</a></li>
			<li id="menu-item-409280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409280 depthli3"><a href="https://www.interweave.com/category/article/beading/kumihimo/">Kumihimo Braiding</a></li>
			<li id="menu-item-409282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409282 depthli3"><a href="https://www.interweave.com/category/article/beading/peyote-stitch/">Peyote Stitch</a></li>
		</ul>
</li>
		<li id="menu-item-379675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379675 depthli2"><a href="https://www.interweave.com/beadwise/">BeadWise Videos</a></li>
		<li id="menu-item-381888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381888 depthli2"><a href="https://www.interweave.com/interweave-errata-corrections/">Corrections</a></li>
		<li id="menu-item-105525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105525 depthli2"><a href="https://www.interweave.com/store/beading/courses">Courses</a></li>
		<li id="menu-item-107920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107920 depthli2"><a href="http://www.beadfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105307" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105307 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105436 depthli2"><a href="https://www.interweave.com/store/beading/beading-projects">Projects</a></li>
		<li id="menu-item-105442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105442 depthli2"><a href="https://www.interweave.com/store/beading/beading-merchandise/beading-beading-products-beading-kits">Kits</a></li>
		<li id="menu-item-105438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105438 depthli2"><a href="https://www.interweave.com/store/beading/beading-books">Books</a></li>
		<li id="menu-item-105439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105439 depthli2"><a href="https://www.interweave.com/store/beading/beading-magazines">Magazines</a></li>
		<li id="menu-item-105440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105440 depthli2"><a href="https://www.interweave.com/store/beading/beading-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105441 depthli2"><a href="https://www.interweave.com/store/beading/tools-and-supplies">Tools and Supplies</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Beading on  Facebook" href="https://www.facebook.com/BeadingDailyonFB/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Beading on  Facebook</span></a></li><li><a title="Interweave Beading on  Twitter" href="http://twitter.com/beadingdaily" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Beading on  Twitter</span></a></li><li><a title="Interweave Beading on  Instagram" href="https://www.instagram.com/interweavebeading/" target="_blank"><i class="fa fa-instagram fa-fw"></i><span class="sr-only">Interweave Beading on  Instagram</span></a></li><li><a title="Interweave Beading on  Pinterest" href="https://www.pinterest.com/beadingdaily/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Beading on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/beading" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-105341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105341 depthli0 craft-dropdown acc-closed hoverable"><a href="https://www.interweave.com/jewelry/">Jewelry</a><a href="#nav105334" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105334" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="https://www.interweave.com/article/jewelry/lexis-lessons-patina-prep-tips-easy-household-patina-recipe"><img class="img-fill nav-thumb" src="https://www.interweave.com/wp-content/uploads/JW-patina-horsetack-400x200-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105310" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105310 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105585 depthli2"><a href="https://www.interweave.com/category/article/jewelry/">Articles/Blogs</a>
		<ul class=" clearfix">
			<li id="menu-item-409904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409904 depthli3"><a href="https://www.interweave.com/category/article/jewelry/metalsmithing/">Metalsmithing</a></li>
			<li id="menu-item-409906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409906 depthli3"><a href="https://www.interweave.com/category/article/jewelry/soldering/">Soldering</a></li>
			<li id="menu-item-409928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409928 depthli3"><a href="https://www.interweave.com/category/article/jewelry/wire-jewelry-making/">Wire Jewelry-Making</a></li>
		</ul>
</li>
		<li id="menu-item-105526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105526 depthli2"><a href="https://www.interweave.com/store/jewelry/courses">Courses</a></li>
		<li id="menu-item-105514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105514 depthli2"><a href="http://www.beadfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105309" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105309 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105443 depthli2"><a href="https://www.interweave.com/store/jewelry/jewelry-projects">Projects</a></li>
		<li id="menu-item-105444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105444 depthli2"><a href="https://www.interweave.com/store/jewelry/jewelry-making-merchandise/jewelry-making-jewelry-products-jewelry-kits">Kits</a></li>
		<li id="menu-item-105445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105445 depthli2"><a href="https://www.interweave.com/store/jewelry/jewelry-books">Books</a></li>
		<li id="menu-item-105446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105446 depthli2"><a href="https://www.interweave.com/store/jewelry/jewelry-magazines">Magazines</a></li>
		<li id="menu-item-105447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105447 depthli2"><a href="https://www.interweave.com/store/jewelry/jewelry-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105448 depthli2"><a href="https://www.interweave.com/store/jewelry/tools-and-supplies">Tools and Supplies</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Jewelry on  Facebook" href="https://www.facebook.com/JewelryMakingDaily/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Jewelry on  Facebook</span></a></li><li><a title="Interweave Jewelry on  Twitter" href="http://twitter.com/JewelMakinDaily" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Jewelry on  Twitter</span></a></li><li><a title="Interweave Jewelry on  Instagram" href="https://www.instagram.com/interweavejewelry/" target="_blank"><i class="fa fa-instagram fa-fw"></i><span class="sr-only">Interweave Jewelry on  Instagram</span></a></li><li><a title="Interweave Jewelry on  Pinterest" href="https://www.pinterest.com/jewelrydaily/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Jewelry on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/jewelry" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-105340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105340 depthli0 craft-dropdown acc-closed hoverable"><a href="https://www.interweave.com/spinning/">Spinning</a><a href="#nav105335" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105335" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="https://www.interweave.com/article/spinning/favorite-unexpected-spinning-tools"><img class="img-fill nav-thumb" src="https://www.interweave.com/wp-content/uploads/SPE-161108_d11532_775-400-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-107670" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107670 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105617 depthli2"><a href="https://www.interweave.com/category/article/spinning/">Articles/Blogs</a>
		<ul class=" clearfix">
			<li id="menu-item-408963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408963 depthli3"><a href="https://www.interweave.com/category/article/spinning/drop-spindle/">Drop Spindle</a></li>
			<li id="menu-item-408964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408964 depthli3"><a href="https://www.interweave.com/category/article/spinning/dyeing/">Dyeing</a></li>
			<li id="menu-item-408965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408965 depthli3"><a href="https://www.interweave.com/category/article/spinning/plying/">Plying</a></li>
		</ul>
</li>
		<li id="menu-item-381892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381892 depthli2"><a href="https://www.interweave.com/interweave-errata-corrections/">Corrections</a></li>
		<li id="menu-item-105522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105522 depthli2"><a href="https://www.interweave.com/store/spinning/courses">Courses</a></li>
		<li id="menu-item-105509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105509 depthli2"><a href="http://www.interweaveyarnfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105312" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105312 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105451 depthli2"><a href="https://www.interweave.com/store/spinning/spinning-kits">Kits</a></li>
		<li id="menu-item-105452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105452 depthli2"><a href="https://www.interweave.com/store/spinning/spinning-books">Books</a></li>
		<li id="menu-item-105453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105453 depthli2"><a href="https://www.interweave.com/store/spinning/spinning-magazines">Magazines</a></li>
		<li id="menu-item-105454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105454 depthli2"><a href="https://www.interweave.com/store/spinning/spinning-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105455 depthli2"><a href="https://www.interweave.com/store/spinning/tools-and-supplies">Tools and Supplies</a></li>
		<li id="menu-item-111164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111164 depthli2"><a href="https://www.interweave.com/store/spinning/yarn">Yarn</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Spinning on  Facebook" href="https://www.facebook.com/SpinningDaily/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Spinning on  Facebook</span></a></li><li><a title="Interweave Spinning on  Twitter" href="http://twitter.com/spinningdaily" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Spinning on  Twitter</span></a></li><li><a title="Interweave Spinning on  Pinterest" href="https://www.pinterest.com/spinningdaily/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Spinning on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/spinning" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-107847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107847 depthli0 craft-dropdown acc-closed hoverable"><a href="https://www.interweave.com/weaving/">Weaving</a><a href="#nav107842" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav107842" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="https://www.interweave.com/article/weaving/12-fiber-jokes-need-thanksgiving"><img class="img-fill nav-thumb" src="https://www.interweave.com/wp-content/uploads/WE-laughing_GettyImages-640951166-400-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-107851" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107851 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105618 depthli2"><a href="https://www.interweave.com/category/article/weaving/">Articles/Blogs</a>
		<ul class=" clearfix">
			<li id="menu-item-408052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408052 depthli3"><a href="https://www.interweave.com/category/article/weaving/selvedges/">Selvedges</a></li>
			<li id="menu-item-408055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408055 depthli3"><a href="https://www.interweave.com/category/article/weaving/setts/">Setts</a></li>
			<li id="menu-item-408053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408053 depthli3"><a href="https://www.interweave.com/category/article/weaving/warping/">Warping</a></li>
		</ul>
</li>
		<li id="menu-item-381893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381893 depthli2"><a href="https://www.interweave.com/interweave-errata-corrections/">Corrections</a></li>
		<li id="menu-item-105524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105524 depthli2"><a href="https://www.interweave.com/store/weaving/courses">Courses</a></li>
		<li id="menu-item-107875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107875 depthli2"><a href="http://interweaveyarnfest.com">Events</a></li>
	</ul>
</li>
	<li id="menu-item-107852" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107852 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105457 depthli2"><a href="https://www.interweave.com/store/weaving/patterns">Patterns</a></li>
		<li id="menu-item-105458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105458 depthli2"><a href="https://www.interweave.com/store/weaving/weaving-kits">Kits</a></li>
		<li id="menu-item-105459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105459 depthli2"><a href="https://www.interweave.com/store/weaving/weaving-books">Books</a></li>
		<li id="menu-item-105460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105460 depthli2"><a href="https://www.interweave.com/store/weaving/weaving-magazines">Magazines</a></li>
		<li id="menu-item-105461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105461 depthli2"><a href="https://www.interweave.com/store/weaving/weaving-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105462 depthli2"><a href="https://www.interweave.com/store/weaving/weaving-tools-and-supplies">Tools and Supplies</a></li>
		<li id="menu-item-111165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111165 depthli2"><a href="https://www.interweave.com/store/weaving/yarn">Yarn</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Weaving on  Facebook" href="https://www.facebook.com/WeavingToday/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Weaving on  Facebook</span></a></li><li><a title="Interweave Weaving on  Twitter" href="http://twitter.com/WeavingToday" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Weaving on  Twitter</span></a></li><li><a title="Interweave Weaving on  Pinterest" href="https://www.pinterest.com/weavingtoday/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Weaving on  Pinterest</span></a></li><li><a title="Interweave Weaving on  Instagram" href="https://www.instagram.com/interweavecraft/" target="_blank"><i class="fa fa-instagram-square fa-fw"></i><span class="sr-only">Interweave Weaving on  Instagram</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/weaving.html" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-105338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105338 depthli0 craft-dropdown acc-closed hoverable"><a href="https://www.interweave.com/needlework/">Needlework</a><a href="#nav105337" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105337" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="https://www.interweave.com/article/needlework/piecework-gifts-embroiderers"><img class="img-fill nav-thumb" src="https://www.interweave.com/wp-content/uploads/NE-Heirloom-Set-400-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105315" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105315 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105619 depthli2"><a href="https://www.interweave.com/category/article/needlework/">Articles/Blogs</a></li>
		<li id="menu-item-381894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381894 depthli2"><a href="https://www.interweave.com/interweave-errata-corrections/">Corrections</a></li>
		<li id="menu-item-105521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105521 depthli2"><a href="https://www.interweave.com/store/needlework/courses">Courses</a></li>
		<li id="menu-item-105511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105511 depthli2"><a href="http://www.interweaveyarnfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105316" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105316 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105463 depthli2"><a href="https://www.interweave.com/store/needlework/needlework-patterns">Patterns</a></li>
		<li id="menu-item-105465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105465 depthli2"><a href="https://www.interweave.com/store/needlework/needlework-kits">Kits</a></li>
		<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466 depthli2"><a href="https://www.interweave.com/store/needlework/needlework-books">Books</a></li>
		<li id="menu-item-105468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105468 depthli2"><a href="https://www.interweave.com/store/needlework/needlework-magazines">Magazines</a></li>
		<li id="menu-item-105469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105469 depthli2"><a href="https://www.interweave.com/store/needlework/needlework-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105470 depthli2"><a href="https://www.interweave.com/store/needlework/needlework-tools-and-supplies">Tools and Supplies</a></li>
		<li id="menu-item-111166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111166 depthli2"><a href="https://www.interweave.com/store/needlework/yarn">Yarn</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Needlework on  Facebook" href="https://www.facebook.com/NeedleworkTraditions/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Needlework on  Facebook</span></a></li><li><a title="Interweave Needlework on  Pinterest" href="https://www.pinterest.com/needleworktrad" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Needlework on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/needlework.html" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-107669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107669 depthli0 plain-dropdown acc-closed hoverable"><a href="#">More</a><a href="#nav107669" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav107669" class="plain dropdown-menu collapse">
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105474" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105474 col-sm-4 depthli1"><a href="#">Looking For?</a>
	<ul class=" clearfix">
		<li id="menu-item-105475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105475 depthli2"><a target="_blank" href="http://www.artistdaily.com/">Artist Daily</a></li>
		<li id="menu-item-105476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105476 depthli2"><a target="_blank" href="http://www.quiltingdaily.com/">Quilting Daily</a></li>
		<li id="menu-item-105478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105478 depthli2"><a target="_blank" href="http://www.sewdaily.com/">Sew Daily</a></li>
		<li id="menu-item-105479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105479 depthli2"><a target="_blank" href="http://www.clothpaperscissors.com/">Cloth Paper Scissors</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown-menu --></li>
</ul></div>			</div>

		</nav>

		<div class="container">
			<!-- FIXME: put this in a plugin -->
<div id="algolia-autocomplete-container" style="position: relative;">
    <span class="aa-dropdown-menu" style="position: absolute; top: -66px; left: auto; z-index: 100; display: none; right: -36px;">
        <div class="autocomplete-wrapper">
            <div class="col9">
                <div class="aa-dataset-products"></div>
            </div>
            <div class="col3">
                <div class="other-sections">
                    <div class="aa-dataset-suggestions"></div>
                                        <div class="aa-dataset-0"></div>
                                        <div class="aa-dataset-1"></div>
                                        <div class="aa-dataset-2"></div>
                                        <div class="aa-dataset-3"></div>
                                        <div class="aa-dataset-4"></div>
                                        <div class="aa-dataset-5"></div>
                                        <div class="aa-dataset-6"></div>
                                        <div class="aa-dataset-7"></div>
                                        <div class="aa-dataset-8"></div>
                                        <div class="aa-dataset-9"></div>
                                </div>
            </div>
        </div>
    </span>
    <span class="aa-dropdown-menu" style="position: absolute; top: -66px; left: auto; z-index: 100; display: none; right: -36px;">
        <div class="autocomplete-wrapper">
            <div class="col9">
                <div class="aa-dataset-products"></div>
            </div>
            <div class="col3">
                <div class="other-sections">
                    <div class="aa-dataset-suggestions"></div>
                                        <div class="aa-dataset-0"></div>
                                        <div class="aa-dataset-1"></div>
                                        <div class="aa-dataset-2"></div>
                                        <div class="aa-dataset-3"></div>
                                        <div class="aa-dataset-4"></div>
                                        <div class="aa-dataset-5"></div>
                                        <div class="aa-dataset-6"></div>
                                        <div class="aa-dataset-7"></div>
                                        <div class="aa-dataset-8"></div>
                                        <div class="aa-dataset-9"></div>
                                </div>
            </div>
        </div>
    </span>
</div>
		</div>

		<div class="modal-login">
    		<div id="modal-container" class="modal">
        		<div class="modal-content animate">
            		<div class="imgcontainer">
            		</div>
            		<div class="input-container">
	                	<form class="form-signin">
	                    	<input type="text" id="username" class="form-control" placeholder="Email address" autofocus required>
	                    	<input type="password" id="password" class="form-control" placeholder="Password" required>
	                    	<button class="button" type="button" id="btn-login">Sign In</button>
	                	</form>

	                	<form class="form-signup">
	                    	<input type="text" id="username" class="form-control" placeholder="Email address" autofocus required>
	                    	<input type="password" id="password" class="form-control" placeholder="Password" required>
	                    	<input type="text" id="first_name" class="form-control" placeholder="First Name" required>
	                    	<input type="text" id="last_name" class="form-control" placeholder="Last Name" required>
	                    	<input type="checkbox" id="email_optin_yes" checked>
	                    	<label for="email_optin_yes">Sign up to receive occasional special offers, expert advice, and inspirational ideas.</label>
	                    	<button class="button" type="button" id="btn-register">Register</button>
	                	</form>

						<p style="text-align: center; margin: 15px 0;">OR</p>

	                	<button class="button" type="button" id="btn-google">Log In With Google</button>
	                	<button class="button" type="button" id="btn-facebook">Log In With Facebook</button>

	                	<p class="need-account">Need an account?</p>
	                	<button class="button" id="register-enable" type="button">Click here to register</button>
            		</div>

		            <div class="input-container">
		                <span class="psw"><a href="#" class="pw-reset-toggle">Don't remember your password?</a></span>
		            </div>

					<div class="password-reset-form">
						<p>Please enter your email address. We will send you an email to reset your password.</p>
						<input type="text" id="pw-reset-email" class="form-control" placeholder="Email address" autofocus required>
						<button class="button" id="pw-reset" type="button">Reset Password</button>
						<a href="#" class="pw-reset-goback">Return to Login</a>
					</div>
					
                    <div class="resend-validation-email">
                        <p>Please validate your email, by clicking "confirm my account" in the welcome email we sent you after registration.</p>
                        <button class="button" id="email-resend" type="button">Resend validation email</button>
                        <a href="#" class="email-resend-goback">Return to Login</a>
                    </div>

                    <div class="thank-you-for-registering">
                        <p>Thank you for registering, please check your email to confirm your account and complete the registration process.</p>
                        <p></p>
                        <br>
                    </div>					
			<div class="pcd-message">
			<p>To manage your subscriptions purchased on this site you must login first. If you purchased your subscription via some other method, <a href="/magazines/manage-subscriptions/">click here</a>.</p>
			<button class="button" id="pcd-login" type="button">Click here to log in</button>
			</div>

            		<div class="close-x" onclick="document.getElementById('modal-container').style.display='none'">X</div>

        		</div>
    		</div>
		</div>

	</header>
	<!-- /Header -->

<div id="main-wrapper" class="main clearfix">

    <div id="main-content" class="blog blog-single container clearfix">

        <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.interweave.com" title="Home">Home</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat"><a href="https://www.interweave.com/category/article/">Article</a></li><li class="separator"> &gt; </li><li class="item-cat"><a href="https://www.interweave.com/category/article/knitting/">Knitting</a></li><li class="separator"> &gt; </li><li class="item-current item-411342"><strong class="bread-current bread-411342" title="WIP IT! How the Angelina Pullover Cured My Knitter’s Block">WIP IT! How the Angelina Pullover Cured My Knitter’s Block</strong></li></ul>
    	<div id="single-top-widgets" class="widget-area hidden-xs">
	    <div id="text-30" class="post-top-widget widget_text">			<div class="textwidget"><!-- /184645914/IW-728x90-HEADER -->
<div id='div-gpt-ad-1490801502212-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function()
{ googletag.display('div-gpt-ad-1490801502212-0'); }
);
</script>
</div></div>
		</div>	</div><!-- .widget-area -->
    
        <div class="row">
            <section class="page-content">

                <div class="page-content-interior">

                
                    
                    <article id="post-411342" class="post-interior post-411342 post type-post status-publish format-standard has-post-thumbnail hentry category-knitting iwtauthor-meghan-babin">

                        <h1 class="blog-post-title single-post">WIP IT! How the Angelina Pullover Cured My Knitter’s Block</h1>

                        <p id="post-meta-top" class="post-meta">
                            <span class="published" title="November 29, 2017">November 29, 2017<span class="author"> | Author: <a href="https://www.interweave.com/store/index.php/catalogsearch/result/?q=Meghan%20Babin">Meghan Babin</a></span>
                                                        <span class="comments-number"> | <span class="comments-link"><a href="https://www.interweave.com/article/knitting/wip-angelina-pullover/#comments">3 Comments</a></span></span>
                                                        <!-- | <span style="font-size: 24px;"><i class="fa fa-heart fw-pink" aria-hidden="true"></i></span> -->
                        </p>

                        <div class="featured-image"><img class="post-thumbnail img-fill" src="https://www.interweave.com/wp-content/uploads/angelina_WIP_banner.jpg" alt="WIP IT! How the Angelina Pullover Cured My Knitter’s Block" title="WIP IT! How the Angelina Pullover Cured My Knitter’s Block" /></div>
                        
                        <div class="clearfix post-content">
                                                        <p>It’s been a long year, and if you’re anything like me, you’ve noticed that things are not well in the world. Lately, I’ve been feeling down in the dumps, and despite my best efforts, hope has been an elusive concept of late.</p>
<p>Most of the time, I would use knitting as therapy to cope with reality, but I’m in a rare occupational situation—my job is knitting, which has blurred the line between work and pleasure. It is a luxury problem, and it feels trite to mention it, but regardless, that is the situation in which I’ve found myself. The combination of the overwhelming and atrocious problems in the world and my work/hobby imbalance has caused a bit of knitter’s block.</p>
<div id="attachment_411347" style="width: 543px" class="wp-caption aligncenter"><img class="size-full wp-image-411347" src="https://www.interweave.com/wp-content/uploads/the-real-angelina.jpg" alt="" width="533" height="800" srcset="https://www.interweave.com/wp-content/uploads/the-real-angelina.jpg 533w, https://www.interweave.com/wp-content/uploads/the-real-angelina-267x400.jpg 267w" sizes="(max-width: 533px) 100vw, 533px" /><p class="wp-caption-text">Angelina Pullover by Mary Anne Benedetto, <em>Interweave Knits</em> Fall 2017</p></div>
<p>&nbsp;</p>
<div id="attachment_411345" style="width: 543px" class="wp-caption aligncenter"><img class="size-full wp-image-411345" src="https://www.interweave.com/wp-content/uploads/angelina-smiles.jpg" alt="" width="533" height="800" srcset="https://www.interweave.com/wp-content/uploads/angelina-smiles.jpg 533w, https://www.interweave.com/wp-content/uploads/angelina-smiles-267x400.jpg 267w" sizes="(max-width: 533px) 100vw, 533px" /><p class="wp-caption-text">All smiles for this project. It was the right design to crack my knitter’s block.</p></div>
<p>Although I cannot immediately change the woes of the world, there is certainly something to be done about my knitter’s block—enter <a href="https://www.interweave.com/interweave-knits-fall-2017/" target="_blank" rel="noopener noreferrer"><em>Interweave Knits</em> Fall 2017</a> and the Angelina Pullover by Mary Anne Benedetto.</p>
<p><img class="aligncenter size-full wp-image-411344" src="https://www.interweave.com/wp-content/uploads/Angelina_yoke_and_coffee.jpg" alt="" width="800" height="800" srcset="https://www.interweave.com/wp-content/uploads/Angelina_yoke_and_coffee.jpg 800w, https://www.interweave.com/wp-content/uploads/Angelina_yoke_and_coffee-150x150.jpg 150w, https://www.interweave.com/wp-content/uploads/Angelina_yoke_and_coffee-400x400.jpg 400w, https://www.interweave.com/wp-content/uploads/Angelina_yoke_and_coffee-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Here’s a little insider info: I am just as excited when a new issue of Knits releases. Usually, the patterns are not finalized until press day; despite knowing what’s in the issue, we’re not able to make any of the projects (with an errata-free guarantee) until around the same time as everyone else. As I’ve been in a funk lately, I desired a project that wouldn’t require too much effort or attention but would still look refined and thoughtful—I want it all. A top-down, circular yoke sweater was just what I needed, and the flowing “antler” cables in this pullover were calling to me.</p>
<p><img class="aligncenter size-full wp-image-411349" src="https://www.interweave.com/wp-content/uploads/WIP-sunday-funday.jpg" alt="angelina pullover" width="800" height="800" srcset="https://www.interweave.com/wp-content/uploads/WIP-sunday-funday.jpg 800w, https://www.interweave.com/wp-content/uploads/WIP-sunday-funday-150x150.jpg 150w, https://www.interweave.com/wp-content/uploads/WIP-sunday-funday-400x400.jpg 400w, https://www.interweave.com/wp-content/uploads/WIP-sunday-funday-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>In an attempt to corral my stash and keep my wallet closed, I dove into a rich navy pile of <a href="https://quinceandco.com/products/lark-yarn-wool" target="_blank" rel="noopener noreferrer">Quince &amp; Co. Lark</a>, which I’ve had squirreled away for years. Aside from The Fibre Co.’s Cumbria, Lark and the Angelina Pullover complement each other perfectly. The merino blend makes the cables stand out and define the stockinette stitch body, but its slight heathery halo gives the pullover a soft, feminine charm.</p>
<p><img class="aligncenter size-full wp-image-411346" src="https://www.interweave.com/wp-content/uploads/bloody_mary_airport_WIP.jpg" alt="angelina pullover" width="800" height="800" srcset="https://www.interweave.com/wp-content/uploads/bloody_mary_airport_WIP.jpg 800w, https://www.interweave.com/wp-content/uploads/bloody_mary_airport_WIP-150x150.jpg 150w, https://www.interweave.com/wp-content/uploads/bloody_mary_airport_WIP-400x400.jpg 400w, https://www.interweave.com/wp-content/uploads/bloody_mary_airport_WIP-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Quite frankly, I’m still down in the dumps about the state of the world, but at least I have my knitting back to distract me for brief stretches of time. And the body and sleeves of the Angelina Pullover are so simple that I can read or watch TV while clicking away.</p>
<p>WIP almost done!</p>
<div id="attachment_411348" style="width: 810px" class="wp-caption aligncenter"><img class="size-full wp-image-411348" src="https://www.interweave.com/wp-content/uploads/WIP_almost_done_Rachel_Maddow.jpg" alt="" width="800" height="800" srcset="https://www.interweave.com/wp-content/uploads/WIP_almost_done_Rachel_Maddow.jpg 800w, https://www.interweave.com/wp-content/uploads/WIP_almost_done_Rachel_Maddow-150x150.jpg 150w, https://www.interweave.com/wp-content/uploads/WIP_almost_done_Rachel_Maddow-400x400.jpg 400w, https://www.interweave.com/wp-content/uploads/WIP_almost_done_Rachel_Maddow-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">Angelina’s almost done! Infused with Rachel Maddow’s sharp insights and hyperbolic zeal.</p></div>
<p>There is just one small problem: I’m almost done with my Angelina Pullover. What should I knit next? I’m open to suggestions. Fire away!</p>
<p>With love,<br />
Meghan</p>
<hr />
<h3>Let <em>Interweave Knits</em> Cure Your Knitter&#8217;s Block</h3>
<table border="0" cellspacing="10" cellpadding="10">
<tbody>
<tr>
<td><div class="magento magento-product" data-product-id="K1709" data-product-count="1" data-category="" data-site_url="https://www.interweave.com"></div></td>
<td><div class="magento magento-product" data-product-id="EPK1709" data-product-count="1" data-category="" data-site_url="https://www.interweave.com"></div></td>
</tr>
<tr>
<td><div class="magento magento-product" data-product-id="EP15940" data-product-count="1" data-category="" data-site_url="https://www.interweave.com"></div></td>
<td><div class="magento magento-product" data-product-id="R7483P" data-product-count="1" data-category="" data-site_url="https://www.interweave.com"></div></td>
</tr>
<tr>
<td><div class="magento magento-product" data-product-id="R6761P" data-product-count="1" data-category="" data-site_url="https://www.interweave.com"></div></td>
</tr>
</tbody>
</table>
                                                    </div>

                        <!-- Post Details -->
            			<p class="post-meta bottom">
                			<span class="cat-links"><span class="entry-utility-prep entry-utility-prep-cat-links">Posted in </span><a href="https://www.interweave.com/category/article/knitting/" rel="category tag">Knitting</a></span>
                                                    </p>
            			<!-- /Post Details -->

                    </article><!-- .post-interior -->

                
                <div id="post-comments" class="row">
	<div class="col-sm-10">
			<div id="comments">
							<div id="comments-list" class="comments">
					<h4 class="comment-header"><span>3</span> Comments</h4>
					<ol>
						
	<li id="comment-68255" class="comment even thread-even depth-1 row clearfix">
		<div class="comment-author vcard col-xs-2 col-sm-1"><img alt='' src='https://secure.gravatar.com/avatar/52e3c69230b57f8dcc48cc66ca489482?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/52e3c69230b57f8dcc48cc66ca489482?s=200&amp;d=mm&amp;r=g 2x' class='img-fill img-responsive img-circle avatar-100 photo' height='100' width='100' /></div>
		<div id="comment-interior" class="col-xs-10 col-sm-11">
			<div class="comment-meta"><span class="comment-author" <span class="fn n commenter-name">Dana W</span></span> at 8:13 am November 29, 2017</div>
						<div class="comment-content">
				<p>So I too knit the Angelina immediately and then knit one for my littlest dog (you can see it here on Ravelry <a href="https://www.ravelry.com/projects/dwj1978/angelina-pullover-2" rel="nofollow">https://www.ravelry.com/projects/dwj1978/angelina-pullover-2</a>) I hadn&#8217;t done cables in a long time and it gave me just enough to be interested but not irritated. I know the world stinks right but maybe making something for someone else will make you feel more optimistic. Good luck!</p>
			</div>
			<div class="comment-reply-link"><a rel="nofollow" class="comment-reply-login" onclick="openModal('wp_comment')" href="#">Log in to reply <span style="font-size: 120%; font-weight: bold;">&#8635;</span></a></div>		</div> <!-- #comment-interior -->
	 </li>

</li><!-- #comment-## -->

	<li id="comment-68256" class="comment odd alt thread-odd thread-alt depth-1 row clearfix">
		<div class="comment-author vcard col-xs-2 col-sm-1"><img alt='' src='https://secure.gravatar.com/avatar/3f36fbc76afda3159336f364e03313c3?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3f36fbc76afda3159336f364e03313c3?s=200&amp;d=mm&amp;r=g 2x' class='img-fill img-responsive img-circle avatar-100 photo' height='100' width='100' /></div>
		<div id="comment-interior" class="col-xs-10 col-sm-11">
			<div class="comment-meta"><span class="comment-author" <span class="fn n commenter-name">M D</span></span> at 8:35 am November 29, 2017</div>
						<div class="comment-content">
				<p>Hi Meghan, what a gorgeous project. I hear you, yes, the state of the world. Knit something very colorful next time. Also if you follow the &#8220;news&#8221; you get to see all the big drama of the world, not the millions of small happy stories. And of course we have to feel bad for all the bad stuff happening. How about feeling good for all the good things  happening? That people fall in love,  overcome obstacles or loss, the beauty of nature, creativity or the small miracles in our lives. Like you are one of the minority who can make your own clothes! And sharing the bautiful designs of people you reach and inspire many people, even across the ocean, like me. And i love all the blogs I get to read and be inspired by creative people. What does it for me is dying my own unspun wool in beautiful colors. May you be well, Manuela</p>
			</div>
			<div class="comment-reply-link"><a rel="nofollow" class="comment-reply-login" onclick="openModal('wp_comment')" href="#">Log in to reply <span style="font-size: 120%; font-weight: bold;">&#8635;</span></a></div>		</div> <!-- #comment-interior -->
	 </li>

</li><!-- #comment-## -->

	<li id="comment-68260" class="comment even thread-even depth-1 row clearfix">
		<div class="comment-author vcard col-xs-2 col-sm-1"><img alt='' src='https://secure.gravatar.com/avatar/1c6bf2589a52e58e30f850e928825a3c?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1c6bf2589a52e58e30f850e928825a3c?s=200&amp;d=mm&amp;r=g 2x' class='img-fill img-responsive img-circle avatar-100 photo' height='100' width='100' /></div>
		<div id="comment-interior" class="col-xs-10 col-sm-11">
			<div class="comment-meta"><span class="comment-author" <span class="fn n commenter-name">noa b</span></span> at 10:44 am November 29, 2017</div>
						<div class="comment-content">
				<p>Hi.<br />
Love this sweater and now need to add it to my ever growing list of &#8220;to do projects!&#8221; Thanks for sharing about the knitters block. Sometimes it feels so silly saying such a thing exists, but it directly effects our ability to work :). That being said, a group of us have created a KAL for this wonderful sweater which just screams, &#8220;climb into me for the winter!&#8221; <a href="https://www.ravelry.com/patterns/library/tyk-cardigan" rel="nofollow">https://www.ravelry.com/patterns/library/tyk-cardigan</a><br />
Why don&#8217;t you join us? It will be fun! The KAL is posted to our FB page Knitwhitchery.<br />
Hope you&#8217;ll join us and continue sharing great new projects!</p>
			</div>
			<div class="comment-reply-link"><a rel="nofollow" class="comment-reply-login" onclick="openModal('wp_comment')" href="#">Log in to reply <span style="font-size: 120%; font-weight: bold;">&#8635;</span></a></div>		</div> <!-- #comment-interior -->
	 </li>

</li><!-- #comment-## -->
					</ol>
				</div><!-- #comment-list-interior -->

									</div><!-- #comments-list .comments -->

		
	

	<div id="respond" class="main-content-thinner clearfix">
		<h4 class="comment-header sr-only">Post a Comment</h4>

		<p id="login-req">You must be <a onclick="openModal('wp_comment')" style="cursor: pointer;" title="Log in">logged in</a> to post a comment.</p>

	</div><!-- #respond -->
	</div><!-- .col-sm-7 -->
</div><!-- #comments -->

                
                    <div id="single-post-navigation" class="clearfix">

                        <div class="adjacent-post-link next-post overlay-wrapper row clearfix"><div class="adjacent-thumb col-xs-2 "><img class="img-fill" src="https://www.interweave.com/wp-content/uploads/writeknitpatternsheader-150x150.jpg" alt="WIP IT! How the Angelina Pullover Cured My Knitter’s Block" title="WIP IT! How the Angelina Pullover Cured My Knitter’s Block"/></div><div class="adjacent-info col-xs-10 col-sm-9 "><h5 class="fw-serif fw-midgrey">Next Article</h5><h3>So You Want to Write Knitting Patterns. . . Read This First!</h3><p class="read-more-link fw-pink fw-serif">Read It!</p></div><div class="hidden-xs col-sm-1 "><span class="glyphicon glyphicon-menu-right" aria-hidden="true"></span></div><a rel="next" href="https://www.interweave.com/article/knitting/write-knitting-patterns-next-step/"><span class="link-overlay">&nbsp;</span></a></div>
                    </div><!-- #single-post-navigation -->

                                            <div id="single-footer-widgets" class="widget-area hidden-xs">
                            <div id="text-29" class="footer-widget widget_text">			<div class="textwidget"><!-- /184645914/IW-728x90-FOOTER2 -->
<div id='div-gpt-ad-1479339492591-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479339492591-0'); });
</script>
</div>
</div>
		</div>                        </div><!-- .widget-area -->
                    
                </div> <!-- .page-content-interior -->

            </section> <!-- .page-content -->

            <aside id="blog-widgets" class="sidebar">

    
            <div class="widget-area">
            <div id="email-widget-2" class="sidebar-widget email-widget">        <div id="newsletter-signup">
            <h3>Don't Miss Out</h3>		    <p>Sign up to receive special offers, expert advice, and inspirational ideas.</p><div id="sign-up-form" class="clearfix"><form action="/store/esbcore/api/validateEmail" method="post" id="newsletterform" >
        <div class="newsletter-interior" tabindex="-1">
            <input style="width: 100%;" name="email" type="text" id="newsletter" value="Enter your email address" onclick="this.value=='Enter your email address'?this.value='':''" onblur="this.value==''?this.value='Enter your email address':''" class="form-control required-entry validate-email rounded5">

            <div id="captchaplain" style="padding-top: 10px;" class="g-recaptcha collapse"></div>

             <input style="float: right; margin-top: 10px;" class="btn btn-default" type="submit" value="Subscribe">
        </div>
    </form></div><div id="email-signup-message" class="email-confirm-message rounded5"></div><div id="email-signup-loading"><div class="fa-icon"><i class="fa fa-spinner fa-pulse fa-3x fa-fw"></i><span class="sr-only">Loading...</span></div></div>        </div>
        </div><div id="text-27" class="sidebar-widget widget_text">			<div class="textwidget"><!-- /184645914/IW-300x250-Top -->
<div id='div-gpt-ad-1479330751988-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479330751988-1'); });
</script>
</div>
</div>
		</div><div id="text-28" class="sidebar-widget widget_text">			<div class="textwidget"><!-- /184645914/IW-300x250-Bottom -->
<div id='div-gpt-ad-1479330751988-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479330751988-0'); });
</script>
</div></div>
		</div>        </div><!-- .widget-area -->
    
</aside><!-- #blog-widgets -->

        </div><!-- .row -->
    </div><!-- #main-content -->

</div><!-- #main-wrapper -->

<footer class="footer">

    <div class="container footer-widgets">
                    <div class="row widget-area">
                <div id="nav_menu-2" class="widget widget-1 col-sm-3 widget_nav_menu"><h3>Shop</h3><div class="menu-shop-menu-container"><ul id="menu-shop-menu" class="menu"><li id="menu-item-105435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105435"><a href="/store/">Interweave Store</a></li>
<li id="menu-item-401790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401790"><a href="/store/magazines">Subscribe to Our Magazines</a></li>
<li id="menu-item-110601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110601"><a href="/store/quickorder">Catalog Quickorder</a></li>
<li id="menu-item-111917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111917"><a href="/visit-patternworks-shop/">Visit the Patternworks Shop</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget-2 col-sm-3 widget_nav_menu"><h3>Help and Information</h3><div class="menu-help-and-information-menu-container"><ul id="menu-help-and-information-menu" class="menu"><li id="menu-item-362305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362305"><a href="https://www.interweave.com/faqs/">Shipping and Returns</a></li>
<li id="menu-item-362306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362306"><a href="/store/gift-cards">Gift Cards</a></li>
<li id="menu-item-401791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401791"><a href="#">Manage my Magazine Subscription</a></li>
<li id="menu-item-362308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362308"><a href="https://www.interweave.com/faqs/">Frequently Asked Questions</a></li>
<li id="menu-item-362309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362309"><a href="https://www.interweave.com/contact-us/">Contact Us</a></li>
<li id="menu-item-401840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401840"><a href="https://www.interweave.com/magazine-indexes/">Magazine Indexes</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget-3 col-sm-3 widget_nav_menu"><h3>Interweave</h3><div class="menu-interweave-menu-container"><ul id="menu-interweave-menu" class="menu"><li id="menu-item-105515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105515"><a href="https://www.interweave.com/about-us/">About Interweave</a></li>
<li id="menu-item-105505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105505"><a href="https://www.interweave.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-105517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105517"><a href="https://www.interweave.com/become-retail-partner/">Become a Retail Partner</a></li>
<li id="menu-item-105523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105523"><a href="https://www.interweave.com/careers/">Careers at Interweave</a></li>
<li id="menu-item-380529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380529"><a href="https://www.interweave.com/affiliate/">Become an Affiliate</a></li>
</ul></div></div><div id="social-menu-2" class="widget widget-4 col-sm-3 social-menu"><h3>Connect</h3>
        <div id="social-links" class="clearfix">

    		<ul>

    	        	    	<li class="social-icon"><a href="https://www.facebook.com/Interweave.FB/" target="_interweave"><i class="fa fa-facebook-square fa-fw"></i> <span class="sr-only">Interweave on Facebook</span></a></li>
    	        	        			<li class="social-icon"><a href="http://twitter.com/InterweaveCraft" target="_interweave"><i class="fa fa-twitter-square fa-fw"></i> <span class="sr-only">Interweave on Twitter</span></a></li>
    	        	        			<li class="social-icon"><a href="https://www.pinterest.com/interweave/" target="_interweave"><i class="fa fa-pinterest-square fa-fw"></i> <span class="sr-only">Interweave on Pinterest</span></a></li>
    	        	        			<li class="social-icon"><a href="https://plus.google.com/+Interweavestore" target="_interweave"><i class="fa fa-google-plus-square fa-fw"></i> <span class="sr-only">Interweave on Google+</span></a></li>
    	        		    			<li class="social-icon"><a href="https://instagram.com/interweavecraft/" target="_interweave"><i class="fa fa-instagram fa-fw"></i> <span class="sr-only">Interweave on Instagram</span></a></li>
    	        		    			<li class="social-icon"><a href="https://www.youtube.com/user/InterweaveVideos" target="_interweave"><i class="fa fa-youtube fa-fw"></i> <span class="sr-only">Interweave on Yahoo</span></a></li>
    	    
    		<li class="social-icon"><a href="https://www.interweave.com/feed/" target="_interweave"><i class="fa fa-rss-square fa-fw"></i> <span class="sr-only">RSS Feed</span></a></li>

    		</ul>

    	</div><!-- #social-links -->

        <div id="newsletter-signup">

            <h3 class="newsletter-title">Don't Miss Out</h3>
            <p>Sign up to receive special offers, expert advice, and inspirational ideas.</p><div id="sign-up-form" class="clearfix"><form action="/store/esbcore/api/validateEmail" method="post" id="newsletterform" >
        <div class="newsletter-interior" tabindex="-1">
            <input style="width: 100%;" name="email" type="text" id="newsletter" value="Enter your email address" onclick="this.value=='Enter your email address'?this.value='':''" onblur="this.value==''?this.value='Enter your email address':''" class="form-control required-entry validate-email rounded5">

            <div id="captchasocial" style="padding-top: 10px;" class="g-recaptcha collapse"></div>

             <input style="float: right; margin-top: 10px;" class="btn btn-default" type="submit" value="Subscribe">
        </div>
    </form></div><div id="email-signup-message" class="email-confirm-message rounded5"></div><div id="email-signup-loading"><div class="fa-icon"><i class="fa fa-spinner fa-pulse fa-3x fa-fw"></i><span class="sr-only">Loading...</span></div></div>
        </div>

        </div>            </div><!-- #primary .widget-area -->
        
        <div id="legalese" class="row">
            <div class="col-xs-12 text-center">
                <p class="footer-links"><a target="_blank" href="http://www.fwcommunity.com/termsofuse">Terms of Use</a> | <a target="_blank" href="http://www.fwcommunity.com/privacy">Privacy Policy</a></p>
            </div>
        </div>
    </div>

    <!-- FIXME: put this in a plugin -->
<!-- Product hit template -->
<script type="text/template" id="autocomplete_products_template">
    <a class="algoliasearch-autocomplete-hit" href="{{url}}">
        {{#thumbnail_url}}
            <div class="thumb"><img src="{{thumbnail_url}}" /></div>
        {{/thumbnail_url}}

        <div class="info">
            {{{_highlightResult.name.value}}}

            <div class="algoliasearch-autocomplete-category">
                {{#categories_without_path}}
                    in                    {{{categories_without_path}}}
                {{/categories_without_path}}

                {{#_highlightResult.color}}
                    {{#_highlightResult.color.value}}
                        <span>
                           {{#categories_without_path}} | {{/categories_without_path}} Color:  {{{_highlightResult.color.value}}}
                        </span>
                    {{/_highlightResult.color.value}}
                {{/_highlightResult.color}}
            </div>

            <div class="algoliasearch-autocomplete-price">
                <span class="after_special {{#price.USD.default_original_formated}}promotion{{/price.USD.default_original_formated}}">
                    {{price.USD.default_formated}}
                </span>

                {{#price.USD.default_original_formated}}
                    <span class="before_special">
                        {{price.USD.default_original_formated}}
                    </span>
                {{/price.USD.default_original_formated}}
            </div>
        </div>
    </a>
</script><!-- Category hit template -->
<script type="text/template" id="autocomplete_categories_template">
    <a class="algoliasearch-autocomplete-hit" href="{{url}}">
        {{#image_url}}
            <div class="thumb">
                <img src="{{image_url}}" />
            </div>
        {{/image_url}}

        <div class="info{{^image_url}}-without-thumb{{/image_url}}">

            {{#_highlightResult.path}}
                {{{_highlightResult.path.value}}}
            {{/_highlightResult.path}}
            {{^_highlightResult.path}}
                {{{path}}}
            {{/_highlightResult.path}}

            {{#product_count}}
                <small>({{product_count}})</small>
            {{/product_count}}

        </div>
        <div class="clearfix"></div>
    </a>
</script><!-- Wordpress hit template -->
<script type="text/template" id="autocomplete_pages_template">
    <a class="algoliasearch-autocomplete-hit" href="{{permalink}}">
        <div class="info-without-thumb">
            {{{_highlightResult.post_title.value}}}
        </div>
        <div class="clearfix"></div>
    </a>
</script>
<!-- Extra attribute hit template -->
<script type="text/template" id="autocomplete_extra_template">
    <a class="algoliasearch-autocomplete-hit" href="{{url}}">
        <div class="info-without-thumb">
            {{{_highlightResult.value.value}}}
        </div>
        <div class="clearfix"></div>
    </a>
</script><!-- Suggestion hit template -->
<script type="text/template" id="autocomplete_suggestions_template">
    <a class="algoliasearch-autocomplete-hit" href="{{url}}">
        <svg xmlns="http://www.w3.org/2000/svg" class="algolia-glass-suggestion magnifying-glass" width="24" height="24" viewBox="0 0 128 128" >
            <g transform="scale(2.5)">
                <path stroke-width="3" d="M19.5 19.582l9.438 9.438"></path>
                <circle stroke-width="3" cx="12" cy="12" r="10.5" fill="none"></circle>
                <path d="M23.646 20.354l-3.293 3.293c-.195.195-.195.512 0 .707l7.293 7.293c.195.195.512.195.707 0l3.293-3.293c.195-.195.195-.512 0-.707l-7.293-7.293c-.195-.195-.512-.195-.707 0z" ></path>
            </g>
        </svg>
        <div class="info-without-thumb">
            {{{_highlightResult.query.value}}}

            {{#category}}
                <span class="text-muted">in</span> <span class="category-tag">{{category}}</span>
            {{/category}}
        </div>
        <div class="clearfix"></div>
    </a>
</script><!-- General autocomplete menu template -->
<script type="text/template" id="menu-template">
    <div class="autocomplete-wrapper">
        <div class="col9">
            <div class="aa-dataset-products"></div>
        </div>
        <div class="col3">
            <div class="other-sections">
                <div class="aa-dataset-suggestions"></div>
                        <div class="aa-dataset-0"></div>
                        <div class="aa-dataset-1"></div>
                        <div class="aa-dataset-2"></div>
                        <div class="aa-dataset-3"></div>
                        <div class="aa-dataset-4"></div>
                        <div class="aa-dataset-5"></div>
                        <div class="aa-dataset-6"></div>
                        <div class="aa-dataset-7"></div>
                        <div class="aa-dataset-8"></div>
                        <div class="aa-dataset-9"></div>
                </div>
        </div>
    </div>
</script>
<!-- Refinements lists item template -->
<script type="text/template" id="refinements-lists-item-template">
    <label class="{{cssClasses.label}}">
        <input type="checkbox" class="{{cssClasses.checkbox}}" value="{{name}}" {{#isRefined}}checked{{/isRefined}} />{{name}}
        {{#isRefined}}<span class="cross-circle"></span>{{/isRefined}}
        <span class="{{cssClasses.count}}">
            {{#helpers.formatNumber}}{{count}}{{/helpers.formatNumber}}
        </span>
    </label>
</script><!-- Current refinements template -->
<script type="text/template" id="current-refinements-template">
    <div class="cross-wrapper">
        <span class="clear-cross clear-refinement"></span>
    </div>
    <div class="current-refinement-wrapper">
        {{#label}}
            <span class="current-refinement-label">{{label}}{{^operator}}:{{/operator}}</span>
        {{/label}}

        {{#operator}}
            {{{displayOperator}}}
        {{/operator}}

        {{#exclude}}-{{/exclude}}

        <span class="current-refinement-name">{{name}}</span>
    </div>
</script><!-- Wordpress hit template -->
<script type="text/template" id="autocomplete_pages_template">
    <a class="algoliasearch-autocomplete-hit" href="{{permalink}}">
        <div class="info-without-thumb">
            {{{_highlightResult.post_title.value}}}
        </div>
        <div class="clearfix"></div>
    </a>
</script>

</footer>
<!-- code for manage my subscriptions -->
<script type="text/javascript">
jQuery(document).ready(function($) {
  $("#menu-item-401791").on("click", function(e){
if (document.getElementById("welcome-login").innerHTML.indexOf('logout') > 0) {
window.location = "/store/recurringandrentalpayments/customer/";
} else {
openPCD('pcd');
}
  });
}); 
</script>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 64382;
			_sf_async_config.domain = "interweave.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>  
</script><script type='text/javascript' src='https://www.interweave.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/wp-content/plugins/wordpress_fwauth_config/fwauth.js?ver=1.5'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-588fceb5fccd148f'></script>
<script type='text/javascript' src='https://www.interweave.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
    <style>body.noscroll{overflow:hidden}#fw-overlay-modal{z-index:10000;position:fixed;width:100%;height:100%;top:0;left:0;opacity:0;overflow:auto;transition:opacity .5s linear;background-color:rgba(0,0,0,.85);text-align:center}#fw-overlay-modal form{display:inline-block;position:relative;top:10%;min-width:25%;min-height:50%;overflow:visible;background:#FFF;margin-bottom:10%}#fw-overlay-modal p{ margin: 20px 8px;line-height: 1.55em;}#fw-overlay-modal h4{ margin: 25px 0 15px }#fw-overlay-modal p.small{line-height:1.25em;font-size:0.85em}#fw-overlay-modal .form-group{margin:15px}#fw-overlay-modal label{color:#40A8C5}#fw-overlay-modal.fadeout{opacity:0}#fw-overlay-modal.fadein{opacity:1}#fw-overlay-modal .fw-overlay-close{ position: absolute; top: 0.25em;right:0.5em;color:rgba(0,0,0,0.8);font-weight:bold;cursor:pointer;text-decoration:none;display:none}.fw-overlay-close:before { content: 'X'; }#fw-overlay-modal.form-error input.required{border-color:red;background-color:#FEE}#fw-overlay-modal .error-message{display:none;color:red;font-size:.875em}#fw-overlay-modal.form-error .error-message{display:block}#fw-overlay-modal #fw-capture-form-thanks{display: none}#fw-overlay-modal.submitted #fw-capture-form-thanks{display:block}#fw-overlay-modal.submitted .overlay-capture-form{display:none}.fw_capture_inline .fw_capture_thanks, .fw_capture_inline form.sent { display: none; } .fw_capture_thanks.sent { display: block; } .fw-overlay-nothanks { font-size: 0.8em; font-style:italic;color: #999;cursor: pointer; } </style>
    <div style="opacity: 0; width: 0; height: 0; position: fixed; bottom: 0; left: 0;overflow: hidden: z-index: 1"><iframe name="fw-capture-submission-iframe" id="fw-capture-submission-iframe"></iframe></div>
    <script>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</script><script>window.setTimeout(function() { fw_capture.openModal({ code: 'iw_interstitial', width: 375, title: 'Join Our Mailing List!', desc: 'Enter your email address below to receive special offers and exciting updates from Interweave.com.', thanks_email: '', thanks_page: '' }); }, 4000);</script>
<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>
<a href="#" id="footer-chat-bug" class="live-chat-bug hidden"><img src="https://www.interweave.com/wp-content/themes/fw-interweave/images/live-chat-bug.png" /></a>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"42845711","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":472,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
