<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>

	

	<meta name="viewport" content="width=device-width,initial-scale=1.0">

	<link rel="dns-prefetch" href="//www.google-analytics.com">
	<link rel="shortcut icon" href="https://www.interweave.com/wp-content/themes/fw-interweave/images/favicon.png">

	
<script>
    window.algoliaConfig = {"instant":{"enabled":true,"apiKey":"YWM0MWFhZmNlNDU0YWQyMjMwM2VmYTE2ZWU3MWM0YWIwOTFkZmJlMWViYWY4ZWYyNjBhZDA1NmZkOTI4YjE5N2ZpbHRlcnM9Jm51bWVyaWNGaWx0ZXJzPXZpc2liaWxpdHlfc2VhcmNoJTNEMQ==","wpApiKey":"MTM3ZTE5NzM4MzliODQwZGYyNWI3ZTJjNDgzOTMyMTE2NjUwYmNhYWY0MGZhYTcyYWM1M2EyMWE2NzMyNGY4MGZpbHRlcnM9","selector":".main","isAddToCartEnabled":false,"showStaticContent":false,"title":"","description":"","content":"","imgHtml":"","hasFacets":true},"autocomplete":{"enabled":true,"apiKey":"MTM3ZTE5NzM4MzliODQwZGYyNWI3ZTJjNDgzOTMyMTE2NjUwYmNhYWY0MGZhYTcyYWM1M2EyMWE2NzMyNGY4MGZpbHRlcnM9","selector":".search-form","sections":[{"name":"pages","label":"Pages","hitsPerPage":"2"}],"nbOfProductsSuggestions":"6","nbOfCategoriesSuggestions":"2","nbOfQueriesSuggestions":"0","displaySuggestionsCategories":true},"extensionVersion":"1.10.0","applicationId":"XHC96FPBZE","indexName":"www_magento_interweave","facets":[{"attribute":"price","type":"priceRanges","label":"Price"},{"attribute":"categories","type":"conjunctive","label":"Categories"},{"attribute":"color_filter","type":"conjunctive","label":"Colors"}],"areCategoriesInFacets":true,"hitsPerPage":9,"sortingIndices":[{"attribute":"price","sort":"asc","label":"Lowest price","name":"www_magento_interweave_products_price_default_asc"},{"attribute":"price","sort":"desc","label":"Highest price","name":"www_magento_interweave_products_price_default_desc"},{"attribute":"created_at","sort":"asc","label":"Newest first","name":"www_magento_interweave_products_created_at_asc"}],"isSearchPage":false,"isCategoryPage":false,"removeBranding":true,"priceKey":".USD.default","currencyCode":"USD","currencySymbol":"$","maxValuesPerFacet":10,"autofocus":true,"analytics":{"enabled":false,"delay":3000,"triggerOnUIInteraction":true,"pushInitialSearch":false},"request":{"query":"","refinementKey":"","refinementValue":"","path":"","level":"","formKey":"RiLSyJc9aelJOLGC"},"showCatsNotIncludedInNavigation":false,"showSuggestionsOnNoResultsPage":true,"baseUrl":"https:\/\/www.interweave.com\/store","popularQueries":["!S!WCRTESTINPUT000000!E!","magazines","Search entire store here...","interweave knits","free patterns","FREE","rigid heddle","kumihimo","errata"],"urls":{"logo":"https:\/\/www.interweave.com\/store\/skin\/frontend\/base\/default\/algoliasearch\/search-by-algolia.svg"},"translations":{"to":"to","or":"or","go":"Go","in":"in","popularQueries":"You can try one of the popular search queries","seeAll":"See all products","allDepartments":"All departments","seeIn":"See products in","orIn":"or in","noProducts":"No products for query","noResults":"No results","refine":"Refine","selectedFilters":"Selected Filters","clearAll":"Clear all","previousPage":"Previous page","nextPage":"Next page","searchFor":"Search for products","relevance":"Relevance","categories":"Categories","products":"Products","searchBy":"Search by"}};
</script>

<!--[if lte IE 9]>
<script>
    document.addEventListener("DOMContentLoaded", function(e) {
        algoliaBundle.$(function ($) {
            window.algoliaConfig.autofocus = false;
        });
    });
</script>
<![endif]-->

<script type="text/javascript">
var dataLayer = {"siteUrl":"https:\/\/www.interweave.com","category":["knitting"],"author":"Jenn"};
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-8ea7746f686d23e674dbe2a6331b41e5bf012b0c.js"></script>
<meta name="adobe-dtm-wordpress" content="true">			<script>
				
				window.fbAsyncInit = function() {
					FB.init({
						appId    : 1361314607269371,
						xfbml    : true,
						version  : 'v2.5'
					});
					
					FB.getLoginStatus(function(response) {
						console.log(response);
						getLogin(response);
					});
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
						</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>FO Friday: Andrea Finishes Her Helena’s Shawl - Interweave</title>
<link rel="canonical" href="https://www.interweave.com/article/knitting/fino-andrea-helenas-shawl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FO Friday: Andrea Finishes Her Helena’s Shawl - Interweave" />
<meta property="og:description" content="As most long-time knitters know, there are two kinds of hard projects. There are projects that are actually difficult, involving challenging techniques, extreme precision, or lots of experience. Then, there are projects that are really more a matter of endurance than skill. Helena’s Shawl from Interweave Knits Summer 2017 was definitely a battle of endurance. &hellip;" />
<meta property="og:url" content="https://www.interweave.com/article/knitting/fino-andrea-helenas-shawl/" />
<meta property="og:site_name" content="Interweave" />
<meta property="article:section" content="Knitting" />
<meta property="article:published_time" content="2017-07-07T04:00:13-06:00" />
<meta property="article:modified_time" content="2017-07-05T10:44:24-06:00" />
<meta property="og:updated_time" content="2017-07-05T10:44:24-06:00" />
<meta property="og:image" content="https://www.interweave.com/wp-content/uploads/FOFriday-HelenasShawl.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As most long-time knitters know, there are two kinds of hard projects. There are projects that are actually difficult, involving challenging techniques, extreme precision, or lots of experience. Then, there are projects that are really more a matter of endurance than skill. Helena’s Shawl from Interweave Knits Summer 2017 was definitely a battle of endurance. [&hellip;]" />
<meta name="twitter:title" content="FO Friday: Andrea Finishes Her Helena’s Shawl - Interweave" />
<meta name="twitter:image" content="https://www.interweave.com/wp-content/uploads/FOFriday-HelenasShawl.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.interweave.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interweave &raquo; Feed" href="https://www.interweave.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interweave &raquo; Comments Feed" href="https://www.interweave.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interweave &raquo; FO Friday: Andrea Finishes Her Helena’s Shawl Comments Feed" href="https://www.interweave.com/article/knitting/fino-andrea-helenas-shawl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.interweave.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C400i%2C700%2C700i%7CUbuntu%3A300%2C300i%2C400%2C400i%2C500%2C500i%22%3E&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-css'  href='https://www.interweave.com/store/skin/frontend/base/default/algoliasearch/algoliasearch.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstyles-css'  href='https://www.interweave.com/wp-content/themes/fw-interweave/style.css?ver=2.87' type='text/css' media='all' />
<link rel='stylesheet' id='magento-content-css'  href='https://www.interweave.com/wp-content/plugins/wordpress-magece/assets/magento-content.css?ver=625626882' type='text/css' media='all' />
<link rel='stylesheet' id='magento-content-icons-css'  href='https://www.interweave.com/store/skin/frontend/ultimo/default/css/infortis/_shared/icons.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.interweave.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.interweave.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.interweave.com/wp-content/plugins/wordpress-fw-utils/stickysidebar.js?ver=1'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/store/js/algoliasearch/internals/frontend/Function.prototype.bind.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/store/js/algoliasearch/internals/frontend/algoliaBundle.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/store/js/algoliasearch/internals/frontend/common.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/store/js/fw_algoliasearch/algoliasearch.jquery.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/store/js/fw_algoliasearch/fw_autocomplete.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/store/js/fw_algoliasearch/fw_instantsearch.js?ver=4.7.4'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderCaptchas&#038;render=explicit&#038;ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/wp-content/themes/fw-interweave/js/scripts.js?ver=3.79'></script>
<script type='text/javascript' src='https://www.interweave.com/wp-content/plugins/wordpress-magece/assets/magento-content.js?ver=1064085220'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/div-gpt-ad-1479324956293-0\/","asynch":true,"dir_uri":null,"positions":[{"post_id":111048,"title":"IW-728x90-FOOTER2","ad_name":"IW-728x90-FOOTER2","position_tag":"ad_pos_iw-728x90-footer2","sizes":[90,728],"out_of_page":true,"targeting":[]},{"post_id":111046,"title":"IW-300x250-Top","ad_name":"IW-300x250-Top","position_tag":"ad_pos_iw-300x250-top","sizes":[250,300],"out_of_page":true,"targeting":[]},{"post_id":111045,"title":"IW-300x250-Bottom","ad_name":"IW-300x250-Bottom","position_tag":"ad_pos_iw-300x250-bottom","sizes":[250,300],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["article","knitting","fino-andrea-helenas-shawl"],"Category":["Knitting"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.interweave.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.interweave.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://www.interweave.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.interweave.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.interweave.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.interweave.com/?p=401207' />
<link rel="alternate" type="application/json+oembed" href="https://www.interweave.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interweave.com%2Farticle%2Fknitting%2Ffino-andrea-helenas-shawl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.interweave.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interweave.com%2Farticle%2Fknitting%2Ffino-andrea-helenas-shawl%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">var authConfig ="eyJhdXRoMERvbWFpbiI6ImZ3bWVkaWEuYXV0aDAuY29tIiwiY2xpZW50SUQiOiJrc0lqS2JvR21CSmRWSU42ZUJIVGV5cTRqa2R3QUdtaiIsImNhbGxiYWNrVVJMIjoiaHR0cHM6XC9cL3d3dy5pbnRlcndlYXZlLmNvbVwvc3RvcmVcL3dlYnNzb1wvbG9naW5cL3Byb2Nlc3MiLCJzb2NpYWxjYWxsYmFja1VSTCI6Imh0dHBzOlwvXC93d3cuaW50ZXJ3ZWF2ZS5jb21cL3N0b3JlXC93ZWJzc29cL2xvZ2luXC9zb2NpYWwiLCJvYXV0aFVSTCI6Imh0dHBzOlwvXC9md21lZGlhLmF1dGgwLmNvbVwvb2F1dGhcL3JvIiwidXNlcmluZm9VUkwiOiJodHRwczpcL1wvZndtZWRpYS5hdXRoMC5jb21cL3VzZXJpbmZvIiwic2lnbnVwVVJMIjoiaHR0cHM6XC9cL2Z3bWVkaWEuYXV0aDAuY29tXC9kYmNvbm5lY3Rpb25zXC9zaWdudXAiLCJwd1VSTCI6Imh0dHBzOlwvXC9md21lZGlhLmF1dGgwLmNvbVwvZGJjb25uZWN0aW9uc1wvY2hhbmdlX3Bhc3N3b3JkIiwiY29ubmVjdGlvbiI6ImF1dGhzdG9yZSJ9";</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"XHC96FPBZE","search_api_key":"4870c4af6d7bb3408688f1a9bd6d0d04","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"www_wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"www_wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"www_wp_terms_category","label":"Categories","admin_name":"Categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"www_wp_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"posts_post":{"name":"www_wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"www_wp_posts_page","id":"posts_page","enabled":true,"replicas":[]},"terms_category":{"name":"www_wp_terms_category","id":"terms_category","enabled":true,"replicas":[]},"terms_post_tag":{"name":"www_wp_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/184645914/IW-728x90-HEADER', [728, 90], 'div-gpt-ad-1490801502212-0').addService(googletag.pubads());
	    googletag.defineSlot('/184645914/IW-300x250-Bottom', [300, 250], 'div-gpt-ad-1479330751988-0').addService(googletag.pubads());
	    googletag.defineSlot('/184645914/IW-300x250-Top', [300, 250], 'div-gpt-ad-1479330751988-1').addService(googletag.pubads());
		googletag.defineSlot('/184645914/IW-728x90-FOOTER2', [728, 90], 'div-gpt-ad-1479339492591-0').addService(googletag.pubads());
    googletag.defineSlot('/184645914/Mosaic-270x270', [270, 270], 'div-gpt-ad-1490365254144-0').addService(googletag.pubads());
    googletag.defineSlot('/184645914/Mosaic-560x350', [560, 350], 'div-gpt-ad-1490365254144-1').addService(googletag.pubads());
    googletag.defineSlot('/184645914/mosaic-560x560', [560, 560], 'div-gpt-ad-1490365254144-2').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>

	<!--<script src="https://cdn.auth0.com/w2/auth0-7.6.1.min.js"></script>-->
	<script src="https://cdn.auth0.com/js/auth0/8.0.4/auth0.min.js"></script>

    <style>
    .resend-validation-email {
        display: none;
    }
    .thank-you-for-registering {
        display: none;
    }
    </style>
</head>
<body class="post-template-default single single-post postid-401207 single-format-standard">
	<div class="menu-overlay"></div>
	<!-- Header -->
	<header class="header clearfix">

		<nav class="navbar navbar-default">

	        <div class="navbar-header">
	            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".primary-nav" aria-expanded="false">
					<div class="menu-text pull-left">
						<span class="fw-sans">Menu</span>
					</div>
					<div class="menu-bar pull-right">
						<span class="icon-bar"></span>
			            <span class="icon-bar"></span>
			            <span class="icon-bar"></span>
					</div>
	            </button>

                <div class="container" style="position: relative;">
					<div id="header-logo">
	                    <a title="Interweave" href="https://www.interweave.com">
							<img class="logo-full logo-white" alt="Interweave" src="https://www.interweave.com/wp-content/themes/fw-interweave/images/interweave-logo-white.svg?ver=2.0" onerror="this.onerror=null; this.src='https://www.interweave.com/wp-content/themes/fw-interweave/images/interweave-logo.png'">
							<img class="logo-full logo-plain" alt="Interweave" src="https://www.interweave.com/wp-content/themes/fw-interweave/images/interweave-logo.svg?ver=2.0" onerror="this.onerror=null; this.src='https://www.interweave.com/wp-content/themes/fw-interweave/images/interweave-logo.png'">
						</a>
	                </div>
					<div class="icons-bar collapse primary-nav clearfix">
						<div id="welcome-header" class="text-right">
							<div class="welcome-message">
								<span id="welcome-tag">Welcome to Interweave</span><span class="sep"> | </span><span id="welcome-login"><a href="#" onclick="openModal('header')">Sign Up/Sign In</a></span> <span class="sep sep-last" style="padding: 0 0 0 5px;"> | </span>
							</div><!-- .welcome-message -->
								<div id="shopping-cart" class="cart has-drop">
									<div id="mini-cart" class="mini-cart dropdown is-empty">
										<a href="#header-cart" class="mini-cart-heading dropdown-heading cover skip-link skip-cart">
										<span>
										<span class="icon ic ic-cart"></span>
										<span class="label">Cart</span>
										<span class="caret"></span>
										</span>
										</a>
										<div id="header-cart" class="mini-cart-content dropdown-content left-hand block block block-cart skip-content skip-content--style">
											<div class="block-content-inner">
												<div class="empty">You have no items in your shopping cart.</div>
											</div>
										</div>
									</div>
								</div><!-- #shopping-cart -->
						</div><!-- .text-right -->
						<!-- Search -->
<form id="search-form" class="search rounded" method="get" action="/store/index.php/catalogsearch/result/">
	<input class="search-input search-form" type="text" name="s" placeholder="Enter keyword or item #">
	<button class="search-submit pull-right" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>
</form>
<!-- /Search -->
						<ul class="user-icons clearfix">
							<li id="my-account" class="account">
								<a href="https://www.interweave.com/store/customer/account/" class="my-account sub-nav-button nav-link">My Account</a>
							</li>
							<li class="contact has-drop hoverable">
								<a href="https://www.interweave.com/contact-us/" class="support sub-nav-button nav-link"><span class="visible-xs">Support</span><i class="fa fa-question hidden-xs" aria-hidden="true"></i></a>
								<div class="submenu">
									<h5>Call (866) 949-1646</h5>
									<ul>
										<li><a href="https://www.interweave.com/contact-us">Contact Us</a></li>
										<li><a href="https://www.interweave.com/faqs">FAQs</a></li>
										<li><a href="https://www.interweave.com/about-us">About Us</a></li>
									</ul>
								</div>
							</li>
							<li class="live-chat">
								<a href="#" class="live-chat sub-nav-button nav-link">Live Chat</a>
							</li>
						</ul>
	                </div><!-- .icon-bar -->
	            </div><!-- .container -->

	        </div><!-- .navbar-header -->

			<div id="primary-nav" class="collapse navbar-collapse primary-nav">
				<div class="container"><ul id="menu-primary-menu" class="nav navbar-nav"><li id="menu-item-105345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105345 depthli0 plain-dropdown acc-closed hoverable"><a href="https://www.interweave.com/store">Shop</a><a href="#nav105345" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105345" class="plain dropdown-menu collapse">
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105488 col-sm-4 depthli1"><a href="https://www.interweave.com/store/">Shop All</a></li>
	<li id="menu-item-105480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105480 col-sm-4 depthli1"><a href="https://www.interweave.com/store/crochet">Crochet</a></li>
	<li id="menu-item-105481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105481 col-sm-4 depthli1"><a href="https://www.interweave.com/store/knitting">Knitting</a></li>
	<li id="menu-item-105482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105482 col-sm-4 depthli1"><a href="https://www.interweave.com/store/beading">Beading</a></li>
	<li id="menu-item-105484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105484 col-sm-4 depthli1"><a href="https://www.interweave.com/store/jewelry">Jewelry</a></li>
	<li id="menu-item-105485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105485 col-sm-4 depthli1"><a href="https://www.interweave.com/store/spinning">Spinning</a></li>
	<li id="menu-item-105486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105486 col-sm-4 depthli1"><a href="https://www.interweave.com/store/weaving">Weaving</a></li>
	<li id="menu-item-105487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105487 col-sm-4 depthli1"><a href="https://www.interweave.com/store/needlework.html">Needlework</a></li>
	<li id="menu-item-332450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332450 col-sm-4 depthli1"><a href="https://www.interweave.com/store/patternworks">Patternworks</a></li>
	<li id="menu-item-332451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332451 col-sm-4 depthli1"><a href="https://www.interweave.com/store/needlearts">NeedleArts</a></li>
	<li id="menu-item-110612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110612 col-sm-4 depthli1"><a href="https://www.interweave.com/store/quickorder">Catalog Quickorder</a></li>
	<li id="menu-item-107638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107638 col-sm-4 depthli1"><a href="https://www.interweave.com/store/quilting">Quilting</a></li>
	<li id="menu-item-107639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107639 col-sm-4 depthli1"><a href="https://www.interweave.com/store/sewing">Sewing</a></li>
</ul>
</div><!-- .dropdown-menu --></li>
<li id="menu-item-105330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105330 depthli0 craft-dropdown acc-closed hoverable"><a href="https://www.interweave.com/crochet/">Crochet</a><a href="#nav105328" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105328" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="https://www.interweave.com/article/crochet/top-5-ravelry-faves-love-of-crochet-summer-2017/"><img class="img-fill nav-thumb" src="https://www.interweave.com/wp-content/uploads/crochet-ravelry-favs-sm-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105313" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105313 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105615 depthli2"><a href="https://www.interweave.com/category/article/crochet/">Articles/Blogs</a></li>
		<li id="menu-item-381886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381886 depthli2"><a href="https://www.interweave.com/interweave-errata-corrections/">Corrections</a></li>
		<li id="menu-item-105520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105520 depthli2"><a href="https://www.interweave.com/store/crochet/courses">Courses</a></li>
		<li id="menu-item-340134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340134 depthli2"><a href="https://www.interweave.com/interweave-crochet-glossary/">Glossary</a></li>
		<li id="menu-item-105507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105507 depthli2"><a href="http://www.interweaveyarnfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105303" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105303 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105348 depthli2"><a href="https://www.interweave.com/store/crochet/crochet-patterns">Patterns</a></li>
		<li id="menu-item-105349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105349 depthli2"><a href="https://www.interweave.com/store/crochet/crochet-kits">Kits</a></li>
		<li id="menu-item-105350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105350 depthli2"><a href="https://www.interweave.com/store/crochet/crochet-books">Books</a></li>
		<li id="menu-item-105351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105351 depthli2"><a href="https://www.interweave.com/store/crochet/crochet-magazines">Magazines</a></li>
		<li id="menu-item-105352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105352 depthli2"><a href="https://www.interweave.com/store/crochet/crochet-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105472 depthli2"><a href="https://www.interweave.com/store/crochet/crochet-tools-and-supplies">Tools and Supplies</a></li>
		<li id="menu-item-111162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111162 depthli2"><a href="https://www.interweave.com/store/crochet/yarn">Yarn</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Crochet on  Facebook" href="https://www.facebook.com/CrochetMe/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Crochet on  Facebook</span></a></li><li><a title="Interweave Crochet on  Twitter" href="https://twitter.com/CrochetMe" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Crochet on  Twitter</span></a></li><li><a title="Interweave Crochet on  Instagram" href="https://www.instagram.com/interweavecraft" target="_blank"><i class="fa fa-instagram fa-fw"></i><span class="sr-only">Interweave Crochet on  Instagram</span></a></li><li><a title="Interweave Crochet on  Pinterest" href="https://www.pinterest.com/crochetmedaily/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Crochet on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/crochet.html" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-105343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105343 depthli0 craft-dropdown acc-closed hoverable"><a href="https://www.interweave.com/knitting/">Knitting</a><a href="#nav105332" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105332" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="https://www.interweave.com/article/knitting/5-knitted-shawl-patterns-classic-knit-shawls/"><img class="img-fill nav-thumb" src="https://www.interweave.com/wp-content/uploads/knitted-shawls-sm-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105304" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105304 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105554 depthli2"><a href="https://www.interweave.com/category/article/knitting/">Articles/Blogs</a></li>
		<li id="menu-item-381887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381887 depthli2"><a href="https://www.interweave.com/interweave-errata-corrections/">Corrections</a></li>
		<li id="menu-item-105527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105527 depthli2"><a href="https://www.interweave.com/store/knitting/courses">Courses</a></li>
		<li id="menu-item-326988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326988 depthli2"><a href="https://www.interweave.com/interweave-knitting-glossary/">Glossary</a></li>
		<li id="menu-item-105508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105508 depthli2"><a href="http://www.interweaveyarnfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105314" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105314 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105353 depthli2"><a href="https://www.interweave.com/store/knitting/knitting-patterns">Patterns</a></li>
		<li id="menu-item-105354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105354 depthli2"><a href="https://www.interweave.com/store/knitting/knitting-kits">Kits</a></li>
		<li id="menu-item-105355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105355 depthli2"><a href="https://www.interweave.com/store/knitting/knitting-books">Books</a></li>
		<li id="menu-item-105356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105356 depthli2"><a href="https://www.interweave.com/store/knitting/knitting-magazines">Magazines</a></li>
		<li id="menu-item-107928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107928 depthli2"><a href="https://www.interweave.com/store/knitting/knitting-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105473 depthli2"><a href="https://www.interweave.com/store/knitting/knitting-tools-and-supplies">Tools and Supplies</a></li>
		<li id="menu-item-111163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111163 depthli2"><a href="https://www.interweave.com/store/knitting/yarn">Yarn</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Knitting on  Facebook" href="https://www.facebook.com/KnittingDaily/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Knitting on  Facebook</span></a></li><li><a title="Interweave Knitting on  Twitter" href="http://twitter.com/KnittingDaily" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Knitting on  Twitter</span></a></li><li><a title="Interweave Knitting on  Pinterest" href="https://www.pinterest.com/knittingdaily/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Knitting on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/knitting.html" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-105342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105342 depthli0 craft-dropdown acc-closed hoverable"><a href="https://www.interweave.com/beading/">Beading</a><a href="#nav105333" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105333" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="https://www.interweave.com/article/beading/7-kumihimo-tips-tricks-maggie-thompson/"><img class="img-fill nav-thumb" src="https://www.interweave.com/wp-content/uploads/beading-kumihimo-sm-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105306" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105306 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105616 depthli2"><a href="https://www.interweave.com/category/article/beading/">Articles/Blogs</a></li>
		<li id="menu-item-379675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379675 depthli2"><a href="https://www.interweave.com/beadwise/">BeadWise Videos</a></li>
		<li id="menu-item-381888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381888 depthli2"><a href="https://www.interweave.com/interweave-errata-corrections/">Corrections</a></li>
		<li id="menu-item-105525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105525 depthli2"><a href="https://www.interweave.com/store/beading/courses">Courses</a></li>
		<li id="menu-item-107920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107920 depthli2"><a href="http://www.beadfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105307" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105307 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105436 depthli2"><a href="https://www.interweave.com/store/beading/beading-projects">Projects</a></li>
		<li id="menu-item-105442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105442 depthli2"><a href="https://www.interweave.com/store/beading/beading-merchandise/beading-beading-products-beading-kits">Kits</a></li>
		<li id="menu-item-105438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105438 depthli2"><a href="https://www.interweave.com/store/beading/beading-books">Books</a></li>
		<li id="menu-item-105439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105439 depthli2"><a href="https://www.interweave.com/store/beading/beading-magazines">Magazines</a></li>
		<li id="menu-item-105440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105440 depthli2"><a href="https://www.interweave.com/store/beading/beading-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105441 depthli2"><a href="https://www.interweave.com/store/beading/tools-and-supplies">Tools and Supplies</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Beading on  Facebook" href="https://www.facebook.com/BeadingDailyonFB/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Beading on  Facebook</span></a></li><li><a title="Interweave Beading on  Twitter" href="http://twitter.com/beadingdaily" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Beading on  Twitter</span></a></li><li><a title="Interweave Beading on  Instagram" href="https://www.instagram.com/interweavebeading/" target="_blank"><i class="fa fa-instagram fa-fw"></i><span class="sr-only">Interweave Beading on  Instagram</span></a></li><li><a title="Interweave Beading on  Pinterest" href="https://www.pinterest.com/beadingdaily/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Beading on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/beading" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-105341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105341 depthli0 craft-dropdown acc-closed hoverable"><a href="https://www.interweave.com/jewelry/">Jewelry</a><a href="#nav105334" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105334" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="https://www.interweave.com/article/jewelry/10-chain-making-projects-link-jewelry-designs/"><img class="img-fill nav-thumb" src="https://www.interweave.com/wp-content/uploads/chain-maille-sm-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105310" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105310 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105585 depthli2"><a href="https://www.interweave.com/category/article/jewelry/">Articles/Blogs</a></li>
		<li id="menu-item-105526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105526 depthli2"><a href="https://www.interweave.com/store/jewelry/courses">Courses</a></li>
		<li id="menu-item-105514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105514 depthli2"><a href="http://www.beadfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105309" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105309 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105443 depthli2"><a href="https://www.interweave.com/store/jewelry/jewelry-projects">Projects</a></li>
		<li id="menu-item-105444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105444 depthli2"><a href="https://www.interweave.com/store/jewelry/jewelry-making-merchandise/jewelry-making-jewelry-products-jewelry-kits">Kits</a></li>
		<li id="menu-item-105445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105445 depthli2"><a href="https://www.interweave.com/store/jewelry/jewelry-books">Books</a></li>
		<li id="menu-item-105446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105446 depthli2"><a href="https://www.interweave.com/store/jewelry/jewelry-magazines">Magazines</a></li>
		<li id="menu-item-105447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105447 depthli2"><a href="https://www.interweave.com/store/jewelry/jewelry-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105448 depthli2"><a href="https://www.interweave.com/store/jewelry/tools-and-supplies">Tools and Supplies</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Jewelry on  Facebook" href="https://www.facebook.com/JewelryMakingDaily/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Jewelry on  Facebook</span></a></li><li><a title="Interweave Jewelry on  Twitter" href="http://twitter.com/JewelMakinDaily" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Jewelry on  Twitter</span></a></li><li><a title="Interweave Jewelry on  Instagram" href="https://www.instagram.com/interweavejewelry/" target="_blank"><i class="fa fa-instagram fa-fw"></i><span class="sr-only">Interweave Jewelry on  Instagram</span></a></li><li><a title="Interweave Jewelry on  Pinterest" href="https://www.pinterest.com/jewelrydaily/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Jewelry on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/jewelry" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-105340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105340 depthli0 craft-dropdown acc-closed hoverable"><a href="https://www.interweave.com/spinning/">Spinning</a><a href="#nav105335" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105335" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="https://www.interweave.com/article/spinning/secret-spinning-perfect-skein/"><img class="img-fill nav-thumb" src="https://www.interweave.com/wp-content/uploads/spinning-finishing-course-s-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-107670" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107670 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105617 depthli2"><a href="https://www.interweave.com/category/article/spinning/">Articles/Blogs</a></li>
		<li id="menu-item-381892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381892 depthli2"><a href="https://www.interweave.com/interweave-errata-corrections/">Corrections</a></li>
		<li id="menu-item-105522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105522 depthli2"><a href="https://www.interweave.com/store/spinning/courses">Courses</a></li>
		<li id="menu-item-105509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105509 depthli2"><a href="http://www.interweaveyarnfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105312" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105312 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105451 depthli2"><a href="https://www.interweave.com/store/spinning/spinning-kits">Kits</a></li>
		<li id="menu-item-105452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105452 depthli2"><a href="https://www.interweave.com/store/spinning/spinning-books">Books</a></li>
		<li id="menu-item-105453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105453 depthli2"><a href="https://www.interweave.com/store/spinning/spinning-magazines">Magazines</a></li>
		<li id="menu-item-105454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105454 depthli2"><a href="https://www.interweave.com/store/spinning/spinning-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105455 depthli2"><a href="https://www.interweave.com/store/spinning/tools-and-supplies">Tools and Supplies</a></li>
		<li id="menu-item-111164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111164 depthli2"><a href="https://www.interweave.com/store/spinning/yarn">Yarn</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Spinning on  Facebook" href="https://www.facebook.com/SpinningDaily/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Spinning on  Facebook</span></a></li><li><a title="Interweave Spinning on  Twitter" href="http://twitter.com/spinningdaily" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Spinning on  Twitter</span></a></li><li><a title="Interweave Spinning on  Pinterest" href="https://www.pinterest.com/spinningdaily/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Spinning on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/spinning" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-107847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107847 depthli0 craft-dropdown acc-closed hoverable"><a href="https://www.interweave.com/weaving/">Weaving</a><a href="#nav107842" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav107842" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="https://www.interweave.com/article/weaving/babies-weaving-tom-knisely/"><img class="img-fill nav-thumb" src="https://www.interweave.com/wp-content/uploads/babies-tom-knisely-sm-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-107851" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107851 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105618 depthli2"><a href="https://www.interweave.com/category/article/weaving/">Articles/Blogs</a></li>
		<li id="menu-item-381893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381893 depthli2"><a href="https://www.interweave.com/interweave-errata-corrections/">Corrections</a></li>
		<li id="menu-item-105524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105524 depthli2"><a href="https://www.interweave.com/store/weaving/courses">Courses</a></li>
		<li id="menu-item-107875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107875 depthli2"><a href="http://interweaveyarnfest.com">Events</a></li>
	</ul>
</li>
	<li id="menu-item-107852" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107852 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105457 depthli2"><a href="https://www.interweave.com/store/weaving/patterns">Patterns</a></li>
		<li id="menu-item-105458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105458 depthli2"><a href="https://www.interweave.com/store/weaving/weaving-kits">Kits</a></li>
		<li id="menu-item-105459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105459 depthli2"><a href="https://www.interweave.com/store/weaving/weaving-books">Books</a></li>
		<li id="menu-item-105460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105460 depthli2"><a href="https://www.interweave.com/store/weaving/weaving-magazines">Magazines</a></li>
		<li id="menu-item-105461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105461 depthli2"><a href="https://www.interweave.com/store/weaving/weaving-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105462 depthli2"><a href="https://www.interweave.com/store/weaving/weaving-tools-and-supplies">Tools and Supplies</a></li>
		<li id="menu-item-111165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111165 depthli2"><a href="https://www.interweave.com/store/weaving/yarn">Yarn</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Weaving on  Facebook" href="https://www.facebook.com/WeavingToday/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Weaving on  Facebook</span></a></li><li><a title="Interweave Weaving on  Twitter" href="http://twitter.com/WeavingToday" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Weaving on  Twitter</span></a></li><li><a title="Interweave Weaving on  Pinterest" href="https://www.pinterest.com/weavingtoday/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Weaving on  Pinterest</span></a></li><li><a title="Interweave Weaving on  Instagram" href="https://www.instagram.com/interweavecraft/" target="_blank"><i class="fa fa-instagram-square fa-fw"></i><span class="sr-only">Interweave Weaving on  Instagram</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/weaving.html" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-105338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105338 depthli0 craft-dropdown acc-closed hoverable"><a href="https://www.interweave.com/needlework/">Needlework</a><a href="#nav105337" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105337" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="https://www.interweave.com/article/needlework/norwegian-knitwear-become-iconic-skiwear/"><img class="img-fill nav-thumb" src="https://www.interweave.com/wp-content/uploads/needlework-norwegian-sm-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105315" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105315 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105619 depthli2"><a href="https://www.interweave.com/category/article/needlework/">Articles/Blogs</a></li>
		<li id="menu-item-381894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381894 depthli2"><a href="https://www.interweave.com/interweave-errata-corrections/">Corrections</a></li>
		<li id="menu-item-105521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105521 depthli2"><a href="https://www.interweave.com/store/needlework/courses">Courses</a></li>
		<li id="menu-item-105511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105511 depthli2"><a href="http://www.interweaveyarnfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105316" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105316 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105463 depthli2"><a href="https://www.interweave.com/store/needlework/needlework-patterns">Patterns</a></li>
		<li id="menu-item-105465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105465 depthli2"><a href="https://www.interweave.com/store/needlework/needlework-kits">Kits</a></li>
		<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466 depthli2"><a href="https://www.interweave.com/store/needlework/needlework-books">Books</a></li>
		<li id="menu-item-105468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105468 depthli2"><a href="https://www.interweave.com/store/needlework/needlework-magazines">Magazines</a></li>
		<li id="menu-item-105469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105469 depthli2"><a href="https://www.interweave.com/store/needlework/needlework-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105470 depthli2"><a href="https://www.interweave.com/store/needlework/needlework-tools-and-supplies">Tools and Supplies</a></li>
		<li id="menu-item-111166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111166 depthli2"><a href="https://www.interweave.com/store/needlework/yarn">Yarn</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Needlework on  Facebook" href="https://www.facebook.com/NeedleworkTraditions/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Needlework on  Facebook</span></a></li><li><a title="Interweave Needlework on  Pinterest" href="https://www.pinterest.com/needleworktrad" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Needlework on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/needlework.html" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-107669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107669 depthli0 plain-dropdown acc-closed hoverable"><a href="#">More</a><a href="#nav107669" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav107669" class="plain dropdown-menu collapse">
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105474" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105474 col-sm-4 depthli1"><a href="#">Looking For?</a>
	<ul class=" clearfix">
		<li id="menu-item-105475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105475 depthli2"><a target="_blank" href="http://www.artistdaily.com/">Artist Daily</a></li>
		<li id="menu-item-105476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105476 depthli2"><a target="_blank" href="http://www.quiltingdaily.com/">Quilting Daily</a></li>
		<li id="menu-item-105478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105478 depthli2"><a target="_blank" href="http://www.sewdaily.com/">Sew Daily</a></li>
		<li id="menu-item-105479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105479 depthli2"><a target="_blank" href="http://www.clothpaperscissors.com/">Cloth Paper Scissors</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown-menu --></li>
</ul></div>			</div>

		</nav>

		<div class="container">
			<div id="algolia-autocomplete-container" style="position: relative;">
    <span class="aa-dropdown-menu" style="position: absolute; top: -66px; left: auto; z-index: 100; display: none; right: -36px;">
        <div class="autocomplete-wrapper">
            <div class="col9">
                <div class="aa-dataset-products"></div>
            </div>
            <div class="col3">
                <div class="other-sections">
                    <div class="aa-dataset-suggestions"></div>
                                        <div class="aa-dataset-0"></div>
                                        <div class="aa-dataset-1"></div>
                                        <div class="aa-dataset-2"></div>
                                        <div class="aa-dataset-3"></div>
                                        <div class="aa-dataset-4"></div>
                                        <div class="aa-dataset-5"></div>
                                        <div class="aa-dataset-6"></div>
                                        <div class="aa-dataset-7"></div>
                                        <div class="aa-dataset-8"></div>
                                        <div class="aa-dataset-9"></div>
                                </div>
            </div>
        </div>
    </span>
    <span class="aa-dropdown-menu" style="position: absolute; top: -66px; left: auto; z-index: 100; display: none; right: -36px;">
        <div class="autocomplete-wrapper">
            <div class="col9">
                <div class="aa-dataset-products"></div>
            </div>
            <div class="col3">
                <div class="other-sections">
                    <div class="aa-dataset-suggestions"></div>
                                        <div class="aa-dataset-0"></div>
                                        <div class="aa-dataset-1"></div>
                                        <div class="aa-dataset-2"></div>
                                        <div class="aa-dataset-3"></div>
                                        <div class="aa-dataset-4"></div>
                                        <div class="aa-dataset-5"></div>
                                        <div class="aa-dataset-6"></div>
                                        <div class="aa-dataset-7"></div>
                                        <div class="aa-dataset-8"></div>
                                        <div class="aa-dataset-9"></div>
                                </div>
            </div>
        </div>
    </span>
</div>
		</div>

		<div class="modal-login">
    		<div id="modal-container" class="modal">
        		<div class="modal-content animate">
            		<div class="imgcontainer">
                		<img src="/wp-content/themes/fw-interweave/images/interweave-logo.png?ver=2.0" alt="interweave" class="interweave-logo">
            		</div>
            		<div class="input-container">
	                	<form class="form-signin">
	                    	<input type="text" id="username" class="form-control" placeholder="Email address" autofocus required>
	                    	<input type="password" id="password" class="form-control" placeholder="Password" required>
	                    	<button class="button" type="button" id="btn-login">Sign In</button>
	                	</form>

	                	<form class="form-signup">
	                    	<input type="text" id="username" class="form-control" placeholder="Email address" autofocus required>
	                    	<input type="password" id="password" class="form-control" placeholder="Password" required>
	                    	<input type="text" id="first_name" class="form-control" placeholder="First Name" required>
	                    	<input type="text" id="last_name" class="form-control" placeholder="Last Name" required>
	                    	<input type="checkbox" id="email_optin_yes" checked>
	                    	<label for="email_optin_yes">Sign up to receive occasional special offers, expert advice, and inspirational ideas.</label>
	                    	<button class="button" type="button" id="btn-register">Register</button>
	                	</form>

						<p style="text-align: center; margin: 15px 0;">OR</p>

	                	<button class="button" type="button" id="btn-google">Log In With Google</button>
	                	<button class="button" type="button" id="btn-facebook">Log In With Facebook</button>

	                	<p class="need-account">Need an account?</p>
	                	<button class="button" id="register-enable" type="button">Click here to register</button>
            		</div>

		            <div class="input-container">
		                <span class="psw"><a href="#" class="pw-reset-toggle">Don't remember your password?</a></span>
		            </div>

					<div class="password-reset-form">
						<p>Please enter your email address. We will send you an email to reset your password.</p>
						<input type="text" id="pw-reset-email" class="form-control" placeholder="Email address" autofocus required>
						<button class="button" id="pw-reset" type="button">Reset Password</button>
						<a href="#" class="pw-reset-goback">Return to Login</a>
					</div>
					
                    <div class="resend-validation-email">
                        <p>Please validate your email, by clicking "confirm my account" in the welcome email we sent you after registration.</p>
                        <button class="button" id="email-resend" type="button">Resend validation email</button>
                        <a href="#" class="email-resend-goback">Return to Login</a>
                    </div>

                    <div class="thank-you-for-registering">
                        <p>Thank you for registering, please check your email to confirm your account and complete the registration process.</p>
                        <p></p>
                        <br>
                    </div>					

            		<div class="close-x" onclick="document.getElementById('modal-container').style.display='none'">X</div>

        		</div>
    		</div>
		</div>

	</header>
	<!-- /Header -->

<div id="main-wrapper" class="main clearfix">

    <div id="main-content" class="blog blog-single container clearfix">

        <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.interweave.com" title="Home">Home</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat"><a href="https://www.interweave.com/category/article/">Article</a></li><li class="separator"> &gt; </li><li class="item-cat"><a href="https://www.interweave.com/category/article/knitting/">Knitting</a></li><li class="separator"> &gt; </li><li class="item-current item-401207"><strong class="bread-current bread-401207" title="FO Friday: Andrea Finishes Her Helena’s Shawl">FO Friday: Andrea Finishes Her Helena’s Shawl</strong></li></ul>
    	<div id="single-top-widgets" class="widget-area hidden-xs">
	    <div id="text-30" class="post-top-widget widget_text">			<div class="textwidget"><!-- /184645914/IW-728x90-HEADER -->
<div id='div-gpt-ad-1490801502212-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function()
{ googletag.display('div-gpt-ad-1490801502212-0'); }
);
</script>
</div></div>
		</div>	</div><!-- .widget-area -->
    
        <div class="row">
            <section class="page-content">

                <div class="page-content-interior">

                
                    
                    <article id="post-401207" class="post-interior post-401207 post type-post status-publish format-standard has-post-thumbnail hentry category-knitting iwtauthor-andrea-lotz">

                        <h1 class="blog-post-title single-post">FO Friday: Andrea Finishes Her Helena’s Shawl</h1>

                        <p id="post-meta-top" class="post-meta">
                            <span class="published" title="July 07, 2017">July 07, 2017<span class="author"> | Author: <a href="https://www.interweave.com/store/index.php/catalogsearch/result/?q=Andrea%20Lotz">Andrea Lotz</a></span>
                                                        <span class="comments-number"> | <span class="comments-link"><a href="https://www.interweave.com/article/knitting/fino-andrea-helenas-shawl/#comments">2 Comments</a></span></span>
                                                        <!-- | <span style="font-size: 24px;"><i class="fa fa-heart fw-pink" aria-hidden="true"></i></span> -->
                        </p>

                        <div class="featured-image"><img class="post-thumbnail img-fill" src="https://www.interweave.com/wp-content/uploads/FOFriday-HelenasShawl.jpg" alt="FO Friday: Andrea Finishes Her Helena’s Shawl" title="FO Friday: Andrea Finishes Her Helena’s Shawl" /></div>
                        
                        <div class="clearfix post-content">
                                                        <p>As most long-time knitters know, there are two kinds of hard projects. There are projects that are actually difficult, involving challenging techniques, extreme precision, or lots of experience. Then, there are projects that are really more a matter of endurance than skill. Helena’s Shawl from <a href="https://www.interweave.com/store/interweave-knits-summer-2017-digital-edition" target="_blank" rel="noopener noreferrer"><em>Interweave Knits</em> Summer 2017</a> was definitely a battle of endurance. A very satisfying and fun battle—don’t get me wrong. But this project isn’t for the faint of heart.</p>
<p>When I <a href="https://www.interweave.com/article/knitting/wip-wednesday-helenas-shawl/" target="_blank" rel="noopener noreferrer">wrote last</a>, I had mostly finished the twisted rib columns that start off the top-down shawl. I thought my rows were insanely long then. I had no idea what was coming. It took me almost an hour just to bind off! The horseshoe lace that came after the twisted ribs was definitely a relief, though, and I started to pick up speed until it came time to start adding the beads. I had never tried knitting with beads before, and I started out using a very small crochet hook to slide the beads onto stitches before I worked them. It worked well, but in between stitches with a bead, I lost a lot of time sliding beads onto the crochet hook, setting the hook down, and picking it back up.</p>
<p>For the last repeat of the lace pattern, I tried a different method, as shown in this <a href="https://www.interweave.com/article/beading/yarn-hacks-beads/" target="_blank" rel="noopener noreferrer">Interweave Yarn Hack</a>: I used a beadle tool.</p>
<div class="video-container"><iframe width="1170" height="658" src="https://www.youtube.com/embed/Ya8xZVk3Pwo?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p>As you can see, it’s a little bit fiddly, but I saved so much time by being able to load so many beads onto the tool at once. I even found that since the beadle tool was so thin and light, I didn’t always have to put it down in between beads.</p>
<p>I will admit that by the time I finished casting off, I was way too close to the shawl and really ready to be done. My sense of wonder was restored, however, by the blocking process. I had never knitted a lace shawl before the Helena’s Shawl and I simply wasn’t prepared for the transformation that would happen as soon as water met yarn. It was incredible to watch both shawl and lace take shape before my eyes.</p>
<p>Now that the shawl is finished, I love wearing it with a dress, or even to dress up a t-shirt! I recently wore it to see a play at the Colorado Shakespeare Festival, which was exciting because the whole magazine is Shakespeare-themed! Unfortunately we weren’t seeing A Midsummer Night’s Dream, the story Helena’s shawl is based on, but it was a very spooky version of Hamlet in a very chilly theater, so the shawl was much appreciated.</p>
<p><img class="aligncenter wp-image-401209 size-large" src="https://www.interweave.com/wp-content/uploads/HelenasShawl-Collage-1024x794.jpg" alt="helena's shawl" width="1024" height="794" srcset="https://www.interweave.com/wp-content/uploads/HelenasShawl-Collage-1024x794.jpg 1024w, https://www.interweave.com/wp-content/uploads/HelenasShawl-Collage-400x310.jpg 400w, https://www.interweave.com/wp-content/uploads/HelenasShawl-Collage-768x596.jpg 768w, https://www.interweave.com/wp-content/uploads/HelenasShawl-Collage.jpg 1289w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>I decided to use Malabrigo 100% wool laceweight, a very different yarn from The Fibre Co. Road to China used in the magazine sample. My shawl does a wonderful job of keeping the chill off my skin without heating me up too much. I was also incredibly pleased with the way the yarns colors subtly pooled in curved swirls along the shawl’s rows.</p>
<p>I’m considering adding some tassels to this shawl to give it a little bit more of a boho vibe. What do you think? Let me know in the comments!</p>
<p>—Andrea</p>
<hr />
<h5>Want to Knit Your Own Helena’s Shawl?</h5>
<p><strong>Difficulty</strong> Intermediate</p>
<p><strong>Finished Size</strong> 77.5” wide and 23.5” tall.</p>
<p><strong>Yarn</strong> The Fibre Co. Road to China Lace (65% baby alpaca, 15% silk, 10% camel, 10% cashmere): grey pearl, 2 skeins. Yarn distributed by Kelbourne Woolens.</p>
<p><strong>Needles</strong> Size 5 (3.75 mm): 32” circular. Adjust needle size if necessary to obtain the correct gauge.</p>
<p><strong>Notions</strong> Size 14 (0.8 mm) steel crochet hook; 1246 Delica size 8 beads; tapestry needle.</p>
<p><strong>Gauge</strong> 24 sts and 32 rows = 4” in twisted rib lace patt; 22 sts and 28 rows = 4” in horseshoe lace patt.</p>
<hr />
<h3>Knit Your Own Gossamer Shawl</h3>
<p>&nbsp;</p>
<table border="0" cellspacing="10" cellpadding="10">
<tbody>
<tr>
<td><div class="magento magento-product" data-product-id="K1706" data-product-count="1" data-category="" data-site_url="https://www.interweave.com"></div></td>
<td><div class="magento magento-product" data-product-id="EPK1706" data-product-count="1" data-category="" data-site_url="https://www.interweave.com"></div></td>
</tr>
<tr>
<td><div class="magento magento-product" data-product-id="EP14702" data-product-count="1" data-category="" data-site_url="https://www.interweave.com"></div></td>
<td><div class="magento magento-product" data-product-id="EP15140" data-product-count="1" data-category="" data-site_url="https://www.interweave.com"></div></td>
</tr>
</tbody>
</table>
                                                    </div>

                        <!-- Post Details -->
            			<p class="post-meta bottom">
                			<span class="cat-links"><span class="entry-utility-prep entry-utility-prep-cat-links">Posted in </span><a href="https://www.interweave.com/category/article/knitting/" rel="category tag">Knitting</a></span>
                                                    </p>
            			<!-- /Post Details -->

                    </article><!-- .post-interior -->

                
                <div id="post-comments" class="row">
	<div class="col-sm-10">
			<div id="comments">
							<div id="comments-list" class="comments">
					<h4 class="comment-header"><span>2</span> Comments</h4>
					<ol>
						
	<li id="comment-67648" class="comment even thread-even depth-1 row clearfix">
		<div class="comment-author vcard col-xs-2 col-sm-1"><img alt='' src='https://secure.gravatar.com/avatar/f3422bb4b8a65f1106ff9c498f6b8139?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3422bb4b8a65f1106ff9c498f6b8139?s=200&amp;d=mm&amp;r=g 2x' class='img-fill img-responsive img-circle avatar-100 photo' height='100' width='100' /></div>
		<div id="comment-interior" class="col-xs-10 col-sm-11">
			<div class="comment-meta"><span class="comment-author" <span class="fn n commenter-name">Melissa H</span></span> at 1:00 pm July 7, 2017</div>
						<div class="comment-content">
				<p>If your heart desires tassles, let it have tassles! I think they would make an excellent addition, and you can always remove them later if your heart drifts in another direction.</p>
			</div>
			<div class="comment-reply-link"><a rel="nofollow" class="comment-reply-login" onclick="openModal('wp_comment')" href="#">Log in to reply <span style="font-size: 120%; font-weight: bold;">&#8635;</span></a></div>		</div> <!-- #comment-interior -->
	 </li>

</li><!-- #comment-## -->

	<li id="comment-67649" class="comment odd alt thread-odd thread-alt depth-1 row clearfix">
		<div class="comment-author vcard col-xs-2 col-sm-1"><img alt='' src='https://secure.gravatar.com/avatar/c654aeef9045ea4052a519e01b0146c3?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c654aeef9045ea4052a519e01b0146c3?s=200&amp;d=mm&amp;r=g 2x' class='img-fill img-responsive img-circle avatar-100 photo' height='100' width='100' /></div>
		<div id="comment-interior" class="col-xs-10 col-sm-11">
			<div class="comment-meta"><span class="comment-author" <span class="fn n commenter-name">Sharon L S</span></span> at 3:36 pm July 7, 2017</div>
						<div class="comment-content">
				<p>I recently finished my first wrap with added beading.  I tried to do one last summer and decided I flunked.  The yarn was way too fine silk.  I tried again this year with a cotton blend yarn and a Mindi Ross fun pattern.  It worked up much better, and yes, I did enjoy the wet blocking process.  It was a good lesson for me to hang in there and maybe try different tools.  I really do like your lovely golden wrap.  It looks wonderful over the simple black dress.  Now, I am trying to learn to spin.</p>
			</div>
			<div class="comment-reply-link"><a rel="nofollow" class="comment-reply-login" onclick="openModal('wp_comment')" href="#">Log in to reply <span style="font-size: 120%; font-weight: bold;">&#8635;</span></a></div>		</div> <!-- #comment-interior -->
	 </li>

</li><!-- #comment-## -->
					</ol>
				</div><!-- #comment-list-interior -->

									</div><!-- #comments-list .comments -->

		
	

	<div id="respond" class="main-content-thinner clearfix">
		<h4 class="comment-header sr-only">Post a Comment</h4>

		<p id="login-req">You must be <a onclick="openModal('wp_comment')" style="cursor: pointer;" title="Log in">logged in</a> to post a comment.</p>

	</div><!-- #respond -->
	</div><!-- .col-sm-7 -->
</div><!-- #comments -->

                
                    <div id="single-post-navigation" class="clearfix">

                        <div class="adjacent-post-link next-post overlay-wrapper row clearfix"><div class="adjacent-thumb col-xs-2 "><img class="img-fill" src="https://www.interweave.com/wp-content/uploads/header-Lace-Grafting-blocked-070617-150x150.jpg" alt="FO Friday: Andrea Finishes Her Helena’s Shawl" title="FO Friday: Andrea Finishes Her Helena’s Shawl"/></div><div class="adjacent-info col-xs-10 col-sm-9 "><h5 class="fw-serif fw-midgrey">Next Article</h5><h3>An Education in Lace Grafting: Grafting Charts</h3><p class="read-more-link fw-pink fw-serif">Read It!</p></div><div class="hidden-xs col-sm-1 "><span class="glyphicon glyphicon-menu-right" aria-hidden="true"></span></div><a rel="next" href="https://www.interweave.com/article/knitting/lace-series-grafting-charts/"><span class="link-overlay">&nbsp;</span></a></div>
                    </div><!-- #single-post-navigation -->

                                            <div id="single-footer-widgets" class="widget-area hidden-xs">
                            <div id="text-29" class="footer-widget widget_text">			<div class="textwidget"><!-- /184645914/IW-728x90-FOOTER2 -->
<div id='div-gpt-ad-1479339492591-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479339492591-0'); });
</script>
</div>
</div>
		</div>                        </div><!-- .widget-area -->
                    
                </div> <!-- .page-content-interior -->

            </section> <!-- .page-content -->

            <aside id="blog-widgets" class="sidebar">

    
            <div class="widget-area">
            <div id="email-widget-2" class="sidebar-widget email-widget">        <div id="newsletter-signup">
            <h3>Don't Miss Out</h3>		    <p>Sign up to receive special offers, expert advice, and inspirational ideas.</p><div id="sign-up-form" class="clearfix"><form action="/store/esbcore/api/validateEmail" method="post" id="newsletterform" >
        <div class="newsletter-interior" tabindex="-1">
            <input style="width: 100%;" name="email" type="text" id="newsletter" value="Enter your email address" onclick="this.value=='Enter your email address'?this.value='':''" onblur="this.value==''?this.value='Enter your email address':''" class="form-control required-entry validate-email rounded5">

            <div id="captchaplain" style="padding-top: 10px;" class="g-recaptcha collapse"></div>

             <input style="float: right; margin-top: 10px;" class="btn btn-default" type="submit" value="Subscribe">
        </div>
    </form></div><div id="email-signup-message" class="email-confirm-message rounded5"></div><div id="email-signup-loading"><div class="fa-icon"><i class="fa fa-spinner fa-pulse fa-3x fa-fw"></i><span class="sr-only">Loading...</span></div></div>        </div>
        </div><div id="text-27" class="sidebar-widget widget_text">			<div class="textwidget"><!-- /184645914/IW-300x250-Top -->
<div id='div-gpt-ad-1479330751988-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479330751988-1'); });
</script>
</div>
</div>
		</div><div id="text-28" class="sidebar-widget widget_text">			<div class="textwidget"><!-- /184645914/IW-300x250-Bottom -->
<div id='div-gpt-ad-1479330751988-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479330751988-0'); });
</script>
</div></div>
		</div>        </div><!-- .widget-area -->
    
</aside><!-- #blog-widgets -->

        </div><!-- .row -->
    </div><!-- #main-content -->

</div><!-- #main-wrapper -->

<footer class="footer">

    <div class="container footer-widgets">
                    <div class="row widget-area">
                <div id="nav_menu-2" class="widget widget-1 col-sm-3 widget_nav_menu"><h3>Shop</h3><div class="menu-shop-menu-container"><ul id="menu-shop-menu" class="menu"><li id="menu-item-105435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105435"><a href="/store/">Interweave Store</a></li>
<li id="menu-item-362310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362310"><a href="https://www.interweave.com/magazines/">Subscribe to Our Magazines</a></li>
<li id="menu-item-110601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110601"><a href="/store/quickorder">Catalog Quickorder</a></li>
<li id="menu-item-111917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111917"><a href="/visit-patternworks-shop/">Visit the Patternworks Shop</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget-2 col-sm-3 widget_nav_menu"><h3>Help and Information</h3><div class="menu-help-and-information-menu-container"><ul id="menu-help-and-information-menu" class="menu"><li id="menu-item-362305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362305"><a href="https://www.interweave.com/faqs/">Shipping and Returns</a></li>
<li id="menu-item-362306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362306"><a href="/store/gift-cards">Gift Cards</a></li>
<li id="menu-item-362307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362307"><a href="https://www.interweave.com/magazines/manage-subscriptions/">Manage my Magazine Subscription</a></li>
<li id="menu-item-362308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362308"><a href="https://www.interweave.com/faqs/">Frequently Asked Questions</a></li>
<li id="menu-item-362309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362309"><a href="https://www.interweave.com/contact-us/">Contact Us</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget-3 col-sm-3 widget_nav_menu"><h3>Interweave</h3><div class="menu-interweave-menu-container"><ul id="menu-interweave-menu" class="menu"><li id="menu-item-105515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105515"><a href="https://www.interweave.com/about-us/">About Interweave</a></li>
<li id="menu-item-105505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105505"><a href="https://www.interweave.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-105517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105517"><a href="https://www.interweave.com/become-retail-partner/">Become a Retail Partner</a></li>
<li id="menu-item-105523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105523"><a href="https://www.interweave.com/careers/">Careers at Interweave</a></li>
<li id="menu-item-380529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380529"><a href="https://www.interweave.com/affiliate/">Become an Affiliate</a></li>
</ul></div></div><div id="social-menu-2" class="widget widget-4 col-sm-3 social-menu"><h3>Connect</h3>
        <div id="social-links" class="clearfix">

    		<ul>

    	        	    	<li class="social-icon"><a href="https://www.facebook.com/Interweave.FB/" target="_interweave"><i class="fa fa-facebook-square fa-fw"></i> <span class="sr-only">Interweave on Facebook</span></a></li>
    	        	        			<li class="social-icon"><a href="http://twitter.com/InterweaveCraft" target="_interweave"><i class="fa fa-twitter-square fa-fw"></i> <span class="sr-only">Interweave on Twitter</span></a></li>
    	        	        			<li class="social-icon"><a href="https://www.pinterest.com/interweave/" target="_interweave"><i class="fa fa-pinterest-square fa-fw"></i> <span class="sr-only">Interweave on Pinterest</span></a></li>
    	        	        			<li class="social-icon"><a href="https://plus.google.com/+Interweavestore" target="_interweave"><i class="fa fa-google-plus-square fa-fw"></i> <span class="sr-only">Interweave on Google+</span></a></li>
    	        		    			<li class="social-icon"><a href="https://instagram.com/interweavecraft/" target="_interweave"><i class="fa fa-instagram fa-fw"></i> <span class="sr-only">Interweave on Instagram</span></a></li>
    	        		    			<li class="social-icon"><a href="https://www.youtube.com/user/InterweaveVideos" target="_interweave"><i class="fa fa-youtube fa-fw"></i> <span class="sr-only">Interweave on Yahoo</span></a></li>
    	    
    		<li class="social-icon"><a href="https://www.interweave.com/feed/" target="_interweave"><i class="fa fa-rss-square fa-fw"></i> <span class="sr-only">RSS Feed</span></a></li>

    		</ul>

    	</div><!-- #social-links -->

        <div id="newsletter-signup">

            <h3 class="newsletter-title">Don't Miss Out</h3>
            <p>Sign up to receive special offers, expert advice, and inspirational ideas.</p><div id="sign-up-form" class="clearfix"><form action="/store/esbcore/api/validateEmail" method="post" id="newsletterform" >
        <div class="newsletter-interior" tabindex="-1">
            <input style="width: 100%;" name="email" type="text" id="newsletter" value="Enter your email address" onclick="this.value=='Enter your email address'?this.value='':''" onblur="this.value==''?this.value='Enter your email address':''" class="form-control required-entry validate-email rounded5">

            <div id="captchasocial" style="padding-top: 10px;" class="g-recaptcha collapse"></div>

             <input style="float: right; margin-top: 10px;" class="btn btn-default" type="submit" value="Subscribe">
        </div>
    </form></div><div id="email-signup-message" class="email-confirm-message rounded5"></div><div id="email-signup-loading"><div class="fa-icon"><i class="fa fa-spinner fa-pulse fa-3x fa-fw"></i><span class="sr-only">Loading...</span></div></div>
        </div>

        </div>            </div><!-- #primary .widget-area -->
        
        <div id="legalese" class="row">
            <div class="col-xs-12 text-center">
                <p class="footer-links"><a target="_blank" href="http://www.fwcommunity.com/termsofuse">Terms of Use</a> | <a target="_blank" href="http://www.fwcommunity.com/privacy">Privacy Policy</a></p>
            </div>
        </div>
    </div>

    <!-- Product hit template -->
<script type="text/template" id="autocomplete_products_template">
    <a class="algoliasearch-autocomplete-hit" href="{{url}}">
        {{#thumbnail_url}}
            <div class="thumb"><img src="{{thumbnail_url}}" /></div>
        {{/thumbnail_url}}

        <div class="info">
            {{{_highlightResult.name.value}}}

            <div class="algoliasearch-autocomplete-category">
                {{#categories_without_path}}
                    in                    {{{categories_without_path}}}
                {{/categories_without_path}}

                {{#_highlightResult.color}}
                    {{#_highlightResult.color.value}}
                        <span>
                           {{#categories_without_path}} | {{/categories_without_path}} Color:  {{{_highlightResult.color.value}}}
                        </span>
                    {{/_highlightResult.color.value}}
                {{/_highlightResult.color}}
            </div>

            <div class="algoliasearch-autocomplete-price">
                <span class="after_special {{#price.USD.default_original_formated}}promotion{{/price.USD.default_original_formated}}">
                    {{price.USD.default_formated}}
                </span>

                {{#price.USD.default_original_formated}}
                    <span class="before_special">
                        {{price.USD.default_original_formated}}
                    </span>
                {{/price.USD.default_original_formated}}
            </div>
        </div>
    </a>
</script><!-- Category hit template -->
<script type="text/template" id="autocomplete_categories_template">
    <a class="algoliasearch-autocomplete-hit" href="{{url}}">
        {{#image_url}}
            <div class="thumb">
                <img src="{{image_url}}" />
            </div>
        {{/image_url}}

        <div class="info{{^image_url}}-without-thumb{{/image_url}}">

            {{#_highlightResult.path}}
                {{{_highlightResult.path.value}}}
            {{/_highlightResult.path}}
            {{^_highlightResult.path}}
                {{{path}}}
            {{/_highlightResult.path}}

            {{#product_count}}
                <small>({{product_count}})</small>
            {{/product_count}}

        </div>
        <div class="clearfix"></div>
    </a>
</script><!-- Wordpress hit template -->
<script type="text/template" id="autocomplete_pages_template">
    <a class="algoliasearch-autocomplete-hit" href="{{permalink}}">
        <div class="info-without-thumb">
            {{{_highlightResult.post_title.value}}}
        </div>
        <div class="clearfix"></div>
    </a>
</script>
<!-- Extra attribute hit template -->
<script type="text/template" id="autocomplete_extra_template">
    <a class="algoliasearch-autocomplete-hit" href="{{url}}">
        <div class="info-without-thumb">
            {{{_highlightResult.value.value}}}
        </div>
        <div class="clearfix"></div>
    </a>
</script><!-- Suggestion hit template -->
<script type="text/template" id="autocomplete_suggestions_template">
    <a class="algoliasearch-autocomplete-hit" href="{{url}}">
        <svg xmlns="http://www.w3.org/2000/svg" class="algolia-glass-suggestion magnifying-glass" width="24" height="24" viewBox="0 0 128 128" >
            <g transform="scale(2.5)">
                <path stroke-width="3" d="M19.5 19.582l9.438 9.438"></path>
                <circle stroke-width="3" cx="12" cy="12" r="10.5" fill="none"></circle>
                <path d="M23.646 20.354l-3.293 3.293c-.195.195-.195.512 0 .707l7.293 7.293c.195.195.512.195.707 0l3.293-3.293c.195-.195.195-.512 0-.707l-7.293-7.293c-.195-.195-.512-.195-.707 0z" ></path>
            </g>
        </svg>
        <div class="info-without-thumb">
            {{{_highlightResult.query.value}}}

            {{#category}}
                <span class="text-muted">in</span> <span class="category-tag">{{category}}</span>
            {{/category}}
        </div>
        <div class="clearfix"></div>
    </a>
</script><!-- General autocomplete menu template -->
<script type="text/template" id="menu-template">
    <div class="autocomplete-wrapper">
        <div class="col9">
            <div class="aa-dataset-products"></div>
        </div>
        <div class="col3">
            <div class="other-sections">
                <div class="aa-dataset-suggestions"></div>
                        <div class="aa-dataset-0"></div>
                        <div class="aa-dataset-1"></div>
                        <div class="aa-dataset-2"></div>
                        <div class="aa-dataset-3"></div>
                        <div class="aa-dataset-4"></div>
                        <div class="aa-dataset-5"></div>
                        <div class="aa-dataset-6"></div>
                        <div class="aa-dataset-7"></div>
                        <div class="aa-dataset-8"></div>
                        <div class="aa-dataset-9"></div>
                </div>
        </div>
    </div>
</script>
<!-- Refinements lists item template -->
<script type="text/template" id="refinements-lists-item-template">
    <label class="{{cssClasses.label}}">
        <input type="checkbox" class="{{cssClasses.checkbox}}" value="{{name}}" {{#isRefined}}checked{{/isRefined}} />{{name}}
        {{#isRefined}}<span class="cross-circle"></span>{{/isRefined}}
        <span class="{{cssClasses.count}}">
            {{#helpers.formatNumber}}{{count}}{{/helpers.formatNumber}}
        </span>
    </label>
</script><!-- Current refinements template -->
<script type="text/template" id="current-refinements-template">
    <div class="cross-wrapper">
        <span class="clear-cross clear-refinement"></span>
    </div>
    <div class="current-refinement-wrapper">
        {{#label}}
            <span class="current-refinement-label">{{label}}{{^operator}}:{{/operator}}</span>
        {{/label}}

        {{#operator}}
            {{{displayOperator}}}
        {{/operator}}

        {{#exclude}}-{{/exclude}}

        <span class="current-refinement-name">{{name}}</span>
    </div>
</script><!-- Wordpress hit template -->
<script type="text/template" id="autocomplete_pages_template">
    <a class="algoliasearch-autocomplete-hit" href="{{permalink}}">
        <div class="info-without-thumb">
            {{{_highlightResult.post_title.value}}}
        </div>
        <div class="clearfix"></div>
    </a>
</script>

</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 64382;
			_sf_async_config.domain = "interweave.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script></script><script type='text/javascript' src='https://www.interweave.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-588fceb5fccd148f'></script>
<script type='text/javascript' src='https://www.interweave.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
    <style>body.noscroll{overflow:hidden}#fw-overlay-modal{z-index:10000;position:fixed;width:100%;height:100%;top:0;left:0;opacity:0;overflow:auto;transition:opacity .5s linear;background-color:rgba(0,0,0,.85);text-align:center}#fw-overlay-modal form{display:inline-block;position:relative;top:10%;min-width:25%;min-height:50%;overflow:visible;background:#FFF;margin-bottom:10%}#fw-overlay-modal p{ margin: 20px 8px;line-height: 1.55em;}#fw-overlay-modal h4{ margin: 25px 0 15px }#fw-overlay-modal p.small{line-height:1.25em;font-size:0.85em}#fw-overlay-modal .form-group{margin:15px}#fw-overlay-modal label{color:#40A8C5}#fw-overlay-modal.fadeout{opacity:0}#fw-overlay-modal.fadein{opacity:1}#fw-overlay-modal .fw-overlay-close{display:inline-block;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;width:.4em;height:.4em;position:absolute;top:-25px;right:-25px;border:none;-webkit-border-radius:1em;border-radius:1em;font:400 8em/normal Arial,Helvetica,sans-serif;color:rgba(0,0,0,1);-o-text-overflow:clip;text-overflow:clip;background:#40A8C5;cursor:pointer}#fw-overlay-modal .fw-overlay-close:after,#fw-overlay-modal .fw-overlay-close:before{display:inline-block;width:.25em;height:.075em;position:absolute;content:"";top:.165em;left:.075em;border:none;font:400 100%/normal Arial,Helvetica,sans-serif;color:rgba(0,0,0,1);-o-text-overflow:clip;text-overflow:clip;background:#fff;text-shadow:none}#fw-overlay-modal .fw-overlay-close:before{-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;-webkit-transform:rotateZ(45deg);transform:rotateZ(45deg)}#fw-overlay-modal .fw-overlay-close:after{-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;-webkit-transform:rotateZ(-45deg);transform:rotateZ(-45deg)}#fw-overlay-modal.form-error input.required{border-color:red;background-color:#FEE}#fw-overlay-modal .error-message{display:none;color:red;font-size:.875em}#fw-overlay-modal.form-error .error-message{display:block}#fw-overlay-modal #fw-capture-form-thanks{display: none}#fw-overlay-modal.submitted #fw-capture-form-thanks{display:block}#fw-overlay-modal.submitted .overlay-capture-form{display:none}</style>
    <div style="opacity: 0; width: 0; height: 0; position: fixed; bottom: 0; left: 0;overflow: hidden: z-index: 1"><iframe name="fw-capture-submission-iframe" id="fw-capture-submission-iframe"></iframe></div>
    <script>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</script><script>window.setTimeout(function() { fw_capture.openModal({ code: 'iw_interstitial', width: 375, title: 'Join Our Mailing List!', desc: 'Enter your email address below to receive special offers and exciting updates from Interweave.com.', thanks_email: '', thanks_page: '' }); }, 4000);</script>
<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>
<a href="#" id="footer-chat-bug" class="live-chat-bug hidden"><img src="https://www.interweave.com/wp-content/themes/fw-interweave/images/live-chat-bug.png" /></a>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"42845711","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":410,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
