<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

	<meta name="viewport" content="width=device-width,initial-scale=1.0">

	<link rel="dns-prefetch" href="//www.google-analytics.com">
	<link rel="shortcut icon" href="http://www.interweave.com/wp-content/themes/fw-interweave/images/favicon.png">

	
<script>
    window.algoliaConfig = {"instant":{"enabled":true,"selector":".main","isAddToCartEnabled":false,"showStaticContent":false,"title":"","description":"","content":"","imgHtml":"","hasFacets":true},"autocomplete":{"enabled":true,"selector":".search-form","sections":[{"name":"pages","label":"Pages","hitsPerPage":"2"}],"nbOfProductsSuggestions":"6","nbOfCategoriesSuggestions":"2","nbOfQueriesSuggestions":"0"},"extensionVersion":"1.7.0","applicationId":"XHC96FPBZE","indexName":"www_magento_interweave","apiKey":"NjRhNTM3NWUwMWUwM2VkMGRjYTMzYWZkOGIyYWJlMDcwYzYyOTc1NjBiYmI4Y2E4OWZmY2JlMWE3YTljODcwNXRhZ0ZpbHRlcnM9","facets":[{"attribute":"price","type":"priceRanges","label":"Price"},{"attribute":"categories","type":"conjunctive","label":"Categories"},{"attribute":"color_filter","type":"conjunctive","label":"Colors"}],"hitsPerPage":9,"sortingIndices":[{"attribute":"price","sort":"asc","label":"Lowest price","name":"www_magento_interweave_products_price_default_asc"},{"attribute":"price","sort":"desc","label":"Highest price","name":"www_magento_interweave_products_price_default_desc"},{"attribute":"created_at","sort":"asc","label":"Newest first","name":"www_magento_interweave_products_created_at_asc"}],"isSearchPage":false,"isCategoryPage":false,"removeBranding":true,"priceKey":".USD.default","currencyCode":"USD","currencySymbol":"$","maxValuesPerFacet":10,"autofocus":true,"request":{"query":"","refinementKey":"","refinementValue":"","path":"","formKey":"GC6lFtw7iJmTXADp"},"showCatsNotIncludedInNavigation":false,"showSuggestionsOnNoResultsPage":true,"baseUrl":"http:\/\/www.interweave.com\/store","popularQueries":[],"urls":{"logo":"http:\/\/www.interweave.com\/store\/skin\/frontend\/base\/default\/algoliasearch\/algolia-logo.png"},"translations":{"to":"to","or":"or","go":"Go","in":"in","popularQueries":"You can try one of the popular search queries","seeAll":"See all products","allDepartments":"All departments","seeIn":"See products in","orIn":"or in","noProducts":"No products for query","noResults":"No results","refine":"Refine","selectedFilters":"Selected Filters","clearAll":"Clear all","previousPage":"Previous page","nextPage":"Next page","searchFor":"Search for products","relevance":"Relevance","categories":"Categories","products":"Products","searchBy":"Search by"}};
</script>

<!--[if lte IE 9]>
<script>
    document.addEventListener("DOMContentLoaded", function(e) {
        algoliaBundle.$(function ($) {
            window.algoliaConfig.autofocus = false;
        });
    });
</script>
<![endif]-->

<script type="text/javascript">
var dataLayer = {"siteUrl":"http:\/\/www.interweave.com","category":["spinning"],"author":"Tamara Schmiege"};
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-8ea7746f686d23e674dbe2a6331b41e5bf012b0c.js"></script>
<meta name="adobe-dtm-wordpress" content="true">			<script>
				
				window.fbAsyncInit = function() {
					FB.init({
						appId    : 1361314607269371,
						xfbml    : true,
						version  : 'v2.5'
					});
					
					FB.getLoginStatus(function(response) {
						console.log(response);
						getLogin(response);
					});
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
						</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Your Yarns: Making Choices - Interweave</title>
<meta name="description" content="For the Spin Off Spring 2017 issue’s Your Yarns theme—Making Choices—we requested yarns that feature the same fiber spun two different ways. Whether it was different fiber prep, drafting methods, tools, or finishing methods, we were excited to see how your choices altered the outcome of the final yarn."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.interweave.com/article/spinning/your-yarns-making-choices/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Your Yarns: Making Choices - Interweave" />
<meta property="og:description" content="For the Spin Off Spring 2017 issue’s Your Yarns theme—Making Choices—we requested yarns that feature the same fiber spun two different ways. Whether it was different fiber prep, drafting methods, tools, or finishing methods, we were excited to see how your choices altered the outcome of the final yarn." />
<meta property="og:url" content="http://www.interweave.com/article/spinning/your-yarns-making-choices/" />
<meta property="og:site_name" content="Interweave" />
<meta property="article:section" content="Spinning" />
<meta property="article:published_time" content="2017-03-12T00:01:27+00:00" />
<meta property="article:modified_time" content="2017-03-02T15:28:35+00:00" />
<meta property="og:updated_time" content="2017-03-02T15:28:35+00:00" />
<meta property="og:image" content="http://www.interweave.com/wp-content/uploads/Your-Yarns-web-post_800x400.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For the Spin Off Spring 2017 issue’s Your Yarns theme—Making Choices—we requested yarns that feature the same fiber spun two different ways. Whether it was different fiber prep, drafting methods, tools, or finishing methods, we were excited to see how your choices altered the outcome of the final yarn." />
<meta name="twitter:title" content="Your Yarns: Making Choices - Interweave" />
<meta name="twitter:image" content="http://www.interweave.com/wp-content/uploads/Your-Yarns-web-post_800x400.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.interweave.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interweave &raquo; Feed" href="http://www.interweave.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interweave &raquo; Comments Feed" href="http://www.interweave.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interweave &raquo; Your Yarns: Making Choices Comments Feed" href="http://www.interweave.com/article/spinning/your-yarns-making-choices/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.interweave.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C400i%2C700%2C700i%7CUbuntu%3A300%2C300i%2C400%2C400i%2C500%2C500i%22%3E&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-css'  href='http://www.interweave.com/store/skin/frontend/base/default/algoliasearch/algoliasearch.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstyles-css'  href='http://www.interweave.com/wp-content/themes/fw-interweave/style.css?ver=2.86' type='text/css' media='all' />
<link rel='stylesheet' id='magento-content-css'  href='http://www.interweave.com/wp-content/plugins/fw-magece/assets/magento-content.css?ver=20826937' type='text/css' media='all' />
<link rel='stylesheet' id='magento-content-icons-css'  href='http://www.interweave.com/store/skin/frontend/ultimo/default/css/infortis/_shared/icons.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.interweave.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.interweave.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.interweave.com/wp-content/plugins/wordpress-fw-utils/stickysidebar.js?ver=1'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.interweave.com/store/js/algoliasearch/internals/frontend/Function.prototype.bind.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.interweave.com/store/js/algoliasearch/internals/frontend/algoliaBundle.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.interweave.com/store/js/algoliasearch/internals/frontend/common.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.interweave.com/store/js/fw_algoliasearch/algoliasearch.jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.interweave.com/store/js/fw_algoliasearch/fw_autocomplete.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.interweave.com/store/js/fw_algoliasearch/fw_instantsearch.js?ver=4.7.2'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderCaptchas&#038;render=explicit&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.interweave.com/wp-content/themes/fw-interweave/js/scripts.js?ver=3.71'></script>
<script type='text/javascript' src='http://www.interweave.com/wp-content/plugins/fw-magece/assets/magento-content.js?ver=1701077339'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/div-gpt-ad-1479324956293-0\/","asynch":true,"dir_uri":null,"positions":[{"post_id":111048,"title":"IW-728x90-FOOTER2","ad_name":"IW-728x90-FOOTER2","position_tag":"ad_pos_iw-728x90-footer2","sizes":[90,728],"out_of_page":true,"targeting":[]},{"post_id":111046,"title":"IW-300x250-Top","ad_name":"IW-300x250-Top","position_tag":"ad_pos_iw-300x250-top","sizes":[250,300],"out_of_page":true,"targeting":[]},{"post_id":111045,"title":"IW-300x250-Bottom","ad_name":"IW-300x250-Bottom","position_tag":"ad_pos_iw-300x250-bottom","sizes":[250,300],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["article","spinning","your-yarns-making-choices"],"Category":["Spinning"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.interweave.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.interweave.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.interweave.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.interweave.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.interweave.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<meta name="generator" content="Algolia 1.0.0" />
<link rel='shortlink' href='http://www.interweave.com/?p=365148' />
<link rel="alternate" type="application/json+oembed" href="http://www.interweave.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interweave.com%2Farticle%2Fspinning%2Fyour-yarns-making-choices%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.interweave.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interweave.com%2Farticle%2Fspinning%2Fyour-yarns-making-choices%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">var authConfig ="eyJhdXRoMERvbWFpbiI6ImZ3bWVkaWEuYXV0aDAuY29tIiwiY2xpZW50SUQiOiJrc0lqS2JvR21CSmRWSU42ZUJIVGV5cTRqa2R3QUdtaiIsImNhbGxiYWNrVVJMIjoiaHR0cHM6XC9cL3d3dy5pbnRlcndlYXZlLmNvbVwvc3RvcmVcL3dlYnNzb1wvbG9naW5cL3Byb2Nlc3MiLCJzb2NpYWxjYWxsYmFja1VSTCI6Imh0dHBzOlwvXC93d3cuaW50ZXJ3ZWF2ZS5jb21cL3N0b3JlXC93ZWJzc29cL2xvZ2luXC9zb2NpYWwiLCJvYXV0aFVSTCI6Imh0dHBzOlwvXC9md21lZGlhLmF1dGgwLmNvbVwvb2F1dGhcL3JvIiwidXNlcmluZm9VUkwiOiJodHRwczpcL1wvZndtZWRpYS5hdXRoMC5jb21cL3VzZXJpbmZvIiwic2lnbnVwVVJMIjoiaHR0cHM6XC9cL2Z3bWVkaWEuYXV0aDAuY29tXC9kYmNvbm5lY3Rpb25zXC9zaWdudXAiLCJwd1VSTCI6Imh0dHBzOlwvXC9md21lZGlhLmF1dGgwLmNvbVwvZGJjb25uZWN0aW9uc1wvY2hhbmdlX3Bhc3N3b3JkIiwiY29ubmVjdGlvbiI6ImF1dGhzdG9yZSJ9";</script>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/184645914/IW-300x250-Bottom', [300, 250], 'div-gpt-ad-1479330751988-0').addService(googletag.pubads());
	    googletag.defineSlot('/184645914/IW-300x250-Top', [300, 250], 'div-gpt-ad-1479330751988-1').addService(googletag.pubads());
		googletag.defineSlot('/184645914/IW-728x90-FOOTER2', [728, 90], 'div-gpt-ad-1479339492591-0').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>

	<!--<script src="https://cdn.auth0.com/w2/auth0-7.6.1.min.js"></script>-->
	<script src="https://cdn.auth0.com/js/auth0/8.0.4/auth0.min.js"></script>

</head>
<body class="post-template-default single single-post postid-365148 single-format-standard">
	<div class="menu-overlay"></div>
	<!-- Header -->
	<header class="header clearfix">

		<nav class="navbar navbar-default">

	        <div class="navbar-header">
	            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".primary-nav" aria-expanded="false">
					<div class="menu-text pull-left">
						<span class="fw-sans">Menu</span>
					</div>
					<div class="menu-bar pull-right">
						<span class="icon-bar"></span>
			            <span class="icon-bar"></span>
			            <span class="icon-bar"></span>
					</div>
	            </button>

                <div class="container" style="position: relative;">
					<div id="header-logo">
	                    <a title="Interweave" href="http://www.interweave.com">
							<img class="logo-full logo-white" alt="Interweave" src="http://www.interweave.com/wp-content/themes/fw-interweave/images/interweave-logo-white.svg?ver=2.0" onerror="this.onerror=null; this.src='http://www.interweave.com/wp-content/themes/fw-interweave/images/interweave-logo.png'">
							<img class="logo-full logo-plain" alt="Interweave" src="http://www.interweave.com/wp-content/themes/fw-interweave/images/interweave-logo.svg?ver=2.0" onerror="this.onerror=null; this.src='http://www.interweave.com/wp-content/themes/fw-interweave/images/interweave-logo.png'">
						</a>
	                </div>
					<div class="icons-bar collapse primary-nav clearfix">
						<div id="welcome-header" class="text-right">
							<div class="welcome-message">
								<span id="welcome-tag">Welcome to Interweave</span><span class="sep"> | </span><span id="welcome-login"><a href="#" onclick="openModal('header')">Sign Up/Sign In</a></span> <span class="sep sep-last" style="padding: 0 0 0 5px;"> | </span>
							</div><!-- .welcome-message -->
								<div id="shopping-cart" class="cart has-drop">
									<div id="mini-cart" class="mini-cart dropdown is-empty">
										<a href="#header-cart" class="mini-cart-heading dropdown-heading cover skip-link skip-cart">
										<span>
										<span class="icon ic ic-cart"></span>
										<span class="label">Cart</span>
										<span class="caret"></span>
										</span>
										</a>
										<div id="header-cart" class="mini-cart-content dropdown-content left-hand block block block-cart skip-content skip-content--style">
											<div class="block-content-inner">
												<div class="empty">You have no items in your shopping cart.</div>
											</div>
										</div>
									</div>
								</div><!-- #shopping-cart -->
						</div><!-- .text-right -->
						<!-- Search -->
<form id="search-form" class="search rounded" method="get" action="/store/index.php/catalogsearch/result/">
	<input class="search-input search-form" type="text" name="s" placeholder="Enter keyword or item #">
	<button class="search-submit pull-right" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>
</form>
<!-- /Search -->
						<ul class="user-icons clearfix">
							<li id="my-account" class="account">
								<a href="https://www.interweave.com/store/customer/account/" class="my-account sub-nav-button nav-link">My Account</a>
							</li>
							<li class="contact has-drop hoverable">
								<a href="http://www.interweave.com/contact-us/" class="support sub-nav-button nav-link"><span class="visible-xs">Support</span><i class="fa fa-question hidden-xs" aria-hidden="true"></i></a>
								<div class="submenu">
									<h5>Call (866) 949-1646</h5>
									<ul>
										<li><a href="http://www.interweave.com/contact-us">Contact Us</a></li>
										<li><a href="http://www.interweave.com/faqs">FAQs</a></li>
										<li><a href="http://www.interweave.com/about-us">About Us</a></li>
									</ul>
								</div>
							</li>
							<li class="live-chat">
								<a href="#" class="live-chat sub-nav-button nav-link">Live Chat</a>
							</li>
						</ul>
	                </div><!-- .icon-bar -->
	            </div><!-- .container -->

	        </div><!-- .navbar-header -->

			<div id="primary-nav" class="collapse navbar-collapse primary-nav">
				<div class="container"><ul id="menu-primary-menu" class="nav navbar-nav"><li id="menu-item-105345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105345 depthli0 plain-dropdown acc-closed hoverable"><a href="http://www.interweave.com/store">Shop</a><a href="#nav105345" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105345" class="plain dropdown-menu collapse">
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105488 col-sm-4 depthli1"><a href="http://www.interweave.com/store/">Shop All</a></li>
	<li id="menu-item-105480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105480 col-sm-4 depthli1"><a href="http://www.interweave.com/store/crochet">Crochet</a></li>
	<li id="menu-item-105481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105481 col-sm-4 depthli1"><a href="http://www.interweave.com/store/knitting">Knitting</a></li>
	<li id="menu-item-105482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105482 col-sm-4 depthli1"><a href="http://www.interweave.com/store/beading">Beading</a></li>
	<li id="menu-item-105484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105484 col-sm-4 depthli1"><a href="http://www.interweave.com/store/jewelry">Jewelry</a></li>
	<li id="menu-item-105485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105485 col-sm-4 depthli1"><a href="http://www.interweave.com/store/spinning">Spinning</a></li>
	<li id="menu-item-105486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105486 col-sm-4 depthli1"><a href="http://www.interweave.com/store/weaving">Weaving</a></li>
	<li id="menu-item-105487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105487 col-sm-4 depthli1"><a href="http://www.interweave.com/store/needlework.html">Needlework</a></li>
	<li id="menu-item-332450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332450 col-sm-4 depthli1"><a href="http://www.interweave.com/store/patternworks">Patternworks</a></li>
	<li id="menu-item-332451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332451 col-sm-4 depthli1"><a href="http://www.interweave.com/store/needlearts">NeedleArts</a></li>
	<li id="menu-item-110612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110612 col-sm-4 depthli1"><a href="http://www.interweave.com/store/quickorder">Catalog Quickorder</a></li>
</ul>
</div><!-- .dropdown-menu --></li>
<li id="menu-item-105330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105330 depthli0 craft-dropdown acc-closed hoverable"><a href="http://www.interweave.com/crochet/">Crochet</a><a href="#nav105328" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105328" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="http://www.interweave.com/article/crochet/perfect-crochet-circle/"><img class="img-fill nav-thumb" src="http://www.interweave.com/wp-content/uploads/crochet-perfect-circle-tips-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105313" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105313 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105615 depthli2"><a href="http://www.interweave.com/category/article/crochet/">Articles/Blogs</a></li>
		<li id="menu-item-105520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105520 depthli2"><a href="http://www.interweave.com/store/crochet/courses">Courses</a></li>
		<li id="menu-item-340134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340134 depthli2"><a href="http://www.interweave.com/interweave-crochet-glossary/">Glossary</a></li>
		<li id="menu-item-105507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105507 depthli2"><a href="http://www.interweaveyarnfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105303" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105303 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105348 depthli2"><a href="http://www.interweave.com/store/crochet/crochet-patterns">Patterns</a></li>
		<li id="menu-item-105349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105349 depthli2"><a href="http://www.interweave.com/store/crochet/crochet-kits">Kits</a></li>
		<li id="menu-item-105350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105350 depthli2"><a href="http://www.interweave.com/store/crochet/crochet-books">Books</a></li>
		<li id="menu-item-105351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105351 depthli2"><a href="http://www.interweave.com/store/crochet/crochet-magazines">Magazines</a></li>
		<li id="menu-item-105352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105352 depthli2"><a href="http://www.interweave.com/store/crochet/crochet-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105472 depthli2"><a href="http://www.interweave.com/store/crochet/crochet-tools-and-supplies">Tools and Supplies</a></li>
		<li id="menu-item-111162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111162 depthli2"><a href="http://www.interweave.com/store/crochet/yarn">Yarn</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Crochet on  Facebook" href="https://www.facebook.com/CrochetMe/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Crochet on  Facebook</span></a></li><li><a title="Interweave Crochet on  Twitter" href="https://twitter.com/CrochetMe" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Crochet on  Twitter</span></a></li><li><a title="Interweave Crochet on  Instagram" href="https://www.instagram.com/interweavecraft" target="_blank"><i class="fa fa-instagram fa-fw"></i><span class="sr-only">Interweave Crochet on  Instagram</span></a></li><li><a title="Interweave Crochet on  Pinterest" href="https://www.pinterest.com/crochetmedaily/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Crochet on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/crochet.html" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-105343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105343 depthli0 craft-dropdown acc-closed hoverable"><a href="http://www.interweave.com/knitting/">Knitting</a><a href="#nav105332" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105332" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="http://www.interweave.com/article/knitting/lisas-list-yarn-ball-types/"><img class="img-fill nav-thumb" src="http://www.interweave.com/wp-content/uploads/knitting-yarn-ball-names-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105304" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105304 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105554 depthli2"><a href="http://www.interweave.com/category/article/knitting/">Articles/Blogs</a></li>
		<li id="menu-item-105527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105527 depthli2"><a href="http://www.interweave.com/store/knitting/courses">Courses</a></li>
		<li id="menu-item-326988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326988 depthli2"><a href="http://www.interweave.com/interweave-knitting-glossary/">Glossary</a></li>
		<li id="menu-item-105508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105508 depthli2"><a href="http://www.interweaveyarnfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105314" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105314 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105353 depthli2"><a href="http://www.interweave.com/store/knitting/knitting-patterns">Patterns</a></li>
		<li id="menu-item-105354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105354 depthli2"><a href="http://www.interweave.com/store/knitting/knitting-kits">Kits</a></li>
		<li id="menu-item-105355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105355 depthli2"><a href="http://www.interweave.com/store/knitting/knitting-books">Books</a></li>
		<li id="menu-item-105356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105356 depthli2"><a href="http://www.interweave.com/store/knitting/knitting-magazines">Magazines</a></li>
		<li id="menu-item-107928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107928 depthli2"><a href="http://www.interweave.com/store/knitting/knitting-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105473 depthli2"><a href="http://www.interweave.com/store/knitting/knitting-tools-and-supplies">Tools and Supplies</a></li>
		<li id="menu-item-111163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111163 depthli2"><a href="http://www.interweave.com/store/knitting/yarn">Yarn</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Knitting on  Facebook" href="https://www.facebook.com/KnittingDaily/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Knitting on  Facebook</span></a></li><li><a title="Interweave Knitting on  Twitter" href="http://twitter.com/KnittingDaily" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Knitting on  Twitter</span></a></li><li><a title="Interweave Knitting on  Pinterest" href="https://www.pinterest.com/knittingdaily/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Knitting on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/knitting.html" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-105342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105342 depthli0 craft-dropdown acc-closed hoverable"><a href="http://www.interweave.com/beading/">Beading</a><a href="#nav105333" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105333" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="http://www.interweave.com/article/beading/7-beaded-jewelry-designs-inspired-pantones-color-year/"><img class="img-fill nav-thumb" src="http://www.interweave.com/wp-content/uploads/beading-pantone-color-year-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105306" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105306 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105616 depthli2"><a href="http://www.interweave.com/category/article/beading/">Articles/Blogs</a></li>
		<li id="menu-item-105525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105525 depthli2"><a href="http://www.interweave.com/store/beading/courses">Courses</a></li>
		<li id="menu-item-107920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107920 depthli2"><a href="http://www.beadfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105307" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105307 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105436 depthli2"><a href="http://www.interweave.com/store/beading/beading-projects">Projects</a></li>
		<li id="menu-item-105442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105442 depthli2"><a href="http://www.interweave.com/store/beading/beading-merchandise/beading-beading-products-beading-kits">Kits</a></li>
		<li id="menu-item-105438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105438 depthli2"><a href="http://www.interweave.com/store/beading/beading-books">Books</a></li>
		<li id="menu-item-105439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105439 depthli2"><a href="http://www.interweave.com/store/beading/beading-magazines">Magazines</a></li>
		<li id="menu-item-105440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105440 depthli2"><a href="http://www.interweave.com/store/beading/beading-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105441 depthli2"><a href="http://www.interweave.com/store/beading/tools-and-supplies">Tools and Supplies</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Beading on  Facebook" href="https://www.facebook.com/BeadingDailyonFB/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Beading on  Facebook</span></a></li><li><a title="Interweave Beading on  Twitter" href="http://twitter.com/beadingdaily" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Beading on  Twitter</span></a></li><li><a title="Interweave Beading on  Instagram" href="https://www.instagram.com/interweavebeading/" target="_blank"><i class="fa fa-instagram fa-fw"></i><span class="sr-only">Interweave Beading on  Instagram</span></a></li><li><a title="Interweave Beading on  Pinterest" href="https://www.pinterest.com/beadingdaily/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Beading on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/beading" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-105341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105341 depthli0 craft-dropdown acc-closed hoverable"><a href="http://www.interweave.com/jewelry/">Jewelry</a><a href="#nav105334" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105334" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="http://www.interweave.com/article/jewelry/learn-wire-ring-making-admire-wire-rings/"><img class="img-fill nav-thumb" src="http://www.interweave.com/wp-content/uploads/jewelry-twin-shank-wire-rin-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105310" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105310 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105585 depthli2"><a href="http://www.interweave.com/category/article/jewelry/">Articles/Blogs</a></li>
		<li id="menu-item-105526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105526 depthli2"><a href="http://www.interweave.com/store/jewelry/courses">Courses</a></li>
		<li id="menu-item-105514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105514 depthli2"><a href="http://www.beadfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105309" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105309 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105443 depthli2"><a href="http://www.interweave.com/store/jewelry/jewelry-projects">Projects</a></li>
		<li id="menu-item-105444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105444 depthli2"><a href="http://www.interweave.com/store/jewelry/jewelry-making-merchandise/jewelry-making-jewelry-products-jewelry-kits">Kits</a></li>
		<li id="menu-item-105445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105445 depthli2"><a href="http://www.interweave.com/store/jewelry/jewelry-books">Books</a></li>
		<li id="menu-item-105446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105446 depthli2"><a href="http://www.interweave.com/store/jewelry/jewelry-magazines">Magazines</a></li>
		<li id="menu-item-105447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105447 depthli2"><a href="http://www.interweave.com/store/jewelry/jewelry-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105448 depthli2"><a href="http://www.interweave.com/store/jewelry/tools-and-supplies">Tools and Supplies</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Jewelry on  Facebook" href="https://www.facebook.com/JewelryMakingDaily/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Jewelry on  Facebook</span></a></li><li><a title="Interweave Jewelry on  Twitter" href="http://twitter.com/JewelMakinDaily" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Jewelry on  Twitter</span></a></li><li><a title="Interweave Jewelry on  Instagram" href="https://www.instagram.com/interweavejewelry/" target="_blank"><i class="fa fa-instagram fa-fw"></i><span class="sr-only">Interweave Jewelry on  Instagram</span></a></li><li><a title="Interweave Jewelry on  Pinterest" href="https://www.pinterest.com/jewelrydaily/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Jewelry on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/jewelry" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-105340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105340 depthli0 craft-dropdown acc-closed hoverable"><a href="http://www.interweave.com/spinning/">Spinning</a><a href="#nav105335" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105335" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="http://www.interweave.com/article/spinning/supported-spindle-spinning-tips/"><img class="img-fill nav-thumb" src="http://www.interweave.com/wp-content/uploads/spinning-supported-spin-tip-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-107670" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107670 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105617 depthli2"><a href="http://www.interweave.com/category/article/spinning/">Articles/Blogs</a></li>
		<li id="menu-item-105522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105522 depthli2"><a href="http://www.interweave.com/store/spinning/courses">Courses</a></li>
		<li id="menu-item-105509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105509 depthli2"><a href="http://www.interweaveyarnfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105312" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105312 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105451 depthli2"><a href="http://www.interweave.com/store/spinning/spinning-kits">Kits</a></li>
		<li id="menu-item-105452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105452 depthli2"><a href="http://www.interweave.com/store/spinning/spinning-books">Books</a></li>
		<li id="menu-item-105453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105453 depthli2"><a href="http://www.interweave.com/store/spinning/spinning-magazines">Magazines</a></li>
		<li id="menu-item-105454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105454 depthli2"><a href="http://www.interweave.com/store/spinning/spinning-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105455 depthli2"><a href="http://www.interweave.com/store/spinning/tools-and-supplies">Tools and Supplies</a></li>
		<li id="menu-item-111164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111164 depthli2"><a href="http://www.interweave.com/store/spinning/yarn">Yarn</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Spinning on  Facebook" href="https://www.facebook.com/SpinningDaily/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Spinning on  Facebook</span></a></li><li><a title="Interweave Spinning on  Twitter" href="http://twitter.com/spinningdaily" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Spinning on  Twitter</span></a></li><li><a title="Interweave Spinning on  Pinterest" href="https://www.pinterest.com/spinningdaily/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Spinning on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/spinning" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-107847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107847 depthli0 craft-dropdown acc-closed hoverable"><a href="http://www.interweave.com/weaving/">Weaving</a><a href="#nav107842" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav107842" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="http://www.interweave.com/article/weaving/woven-baby-blankets/"><img class="img-fill nav-thumb" src="http://www.interweave.com/wp-content/uploads/weaving-baby-blankets-1-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-107851" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107851 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105618 depthli2"><a href="http://www.interweave.com/category/article/weaving/">Articles/Blogs</a></li>
		<li id="menu-item-105524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105524 depthli2"><a href="http://www.interweave.com/store/weaving/courses">Courses</a></li>
		<li id="menu-item-107875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107875 depthli2"><a href="http://interweaveyarnfest.com">Events</a></li>
	</ul>
</li>
	<li id="menu-item-107852" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107852 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105457 depthli2"><a href="http://www.interweave.com/store/weaving/patterns">Patterns</a></li>
		<li id="menu-item-105458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105458 depthli2"><a href="http://www.interweave.com/store/weaving/weaving-kits">Kits</a></li>
		<li id="menu-item-105459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105459 depthli2"><a href="http://www.interweave.com/store/weaving/weaving-books">Books</a></li>
		<li id="menu-item-105460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105460 depthli2"><a href="http://www.interweave.com/store/weaving/weaving-magazines">Magazines</a></li>
		<li id="menu-item-105461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105461 depthli2"><a href="http://www.interweave.com/store/weaving/weaving-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105462 depthli2"><a href="http://www.interweave.com/store/weaving/weaving-tools-and-supplies">Tools and Supplies</a></li>
		<li id="menu-item-111165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111165 depthli2"><a href="http://www.interweave.com/store/weaving/yarn">Yarn</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Weaving on  Facebook" href="https://www.facebook.com/WeavingToday/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Weaving on  Facebook</span></a></li><li><a title="Interweave Weaving on  Twitter" href="http://twitter.com/WeavingToday" target="_blank"><i class="fa fa-twitter-square fa-fw"></i><span class="sr-only">Interweave Weaving on  Twitter</span></a></li><li><a title="Interweave Weaving on  Pinterest" href="https://www.pinterest.com/weavingtoday/" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Weaving on  Pinterest</span></a></li><li><a title="Interweave Weaving on  Instagram" href="https://www.instagram.com/interweavecraft/" target="_blank"><i class="fa fa-instagram-square fa-fw"></i><span class="sr-only">Interweave Weaving on  Instagram</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/weaving.html" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-105338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105338 depthli0 craft-dropdown acc-closed hoverable"><a href="http://www.interweave.com/needlework/">Needlework</a><a href="#nav105337" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav105337" class="craft-overview dropdown-menu collapse"><div class="container"><div class="row flexed"><div class="inspire-column col-xs-12 col-sm-4"><a href="http://www.interweave.com/article/needlework/knit-a-silky-camel-cowl/"><img class="img-fill nav-thumb" src="http://www.interweave.com/wp-content/uploads/needlework-silky-camel-cowl-400x200.jpg" /></a></div>
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105315" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105315 col-sm-4 depthli1"><a href="#">Learn</a>
	<ul class=" clearfix">
		<li id="menu-item-105619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105619 depthli2"><a href="http://www.interweave.com/category/article/needlework/">Articles/Blogs</a></li>
		<li id="menu-item-105521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105521 depthli2"><a href="http://www.interweave.com/store/needlework/courses">Courses</a></li>
		<li id="menu-item-105511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105511 depthli2"><a href="http://www.interweaveyarnfest.com/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-105316" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105316 col-sm-4 depthli1"><a href="#">Shop</a>
	<ul class=" clearfix">
		<li id="menu-item-105463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105463 depthli2"><a href="http://www.interweave.com/store/needlework/needlework-patterns">Patterns</a></li>
		<li id="menu-item-105465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105465 depthli2"><a href="http://www.interweave.com/store/needlework/needlework-kits">Kits</a></li>
		<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466 depthli2"><a href="http://www.interweave.com/store/needlework/needlework-books">Books</a></li>
		<li id="menu-item-105468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105468 depthli2"><a href="http://www.interweave.com/store/needlework/needlework-magazines">Magazines</a></li>
		<li id="menu-item-105469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105469 depthli2"><a href="http://www.interweave.com/store/needlework/needlework-dvds-videos">DVDs and Videos</a></li>
		<li id="menu-item-105470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105470 depthli2"><a href="http://www.interweave.com/store/needlework/needlework-tools-and-supplies">Tools and Supplies</a></li>
		<li id="menu-item-111166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111166 depthli2"><a href="http://www.interweave.com/store/needlework/yarn">Yarn</a></li>
	</ul>
</li>
</ul>
<div class="social-biz col-xs-12 col-sm-3"><div class="row"><div class="col-xs-12"><ul class="share-icons"><li class="journey-header disabled"><a href="#">Connect</a><ul><li><a title="Interweave Needlework on  Facebook" href="https://www.facebook.com/NeedleworkTraditions/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i><span class="sr-only">Interweave Needlework on  Facebook</span></a></li><li><a title="Interweave Needlework on  Pinterest" href="https://www.pinterest.com/needleworktrad" target="_blank"><i class="fa fa-pinterest-square fa-fw"></i><span class="sr-only">Interweave Needlework on  Pinterest</span></a></li></ul></li></ul></div><div class="nav-buttons col-xs-12 clearfix"><div class="buttons-container clearfix"><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/store/needlework.html" class="btn btn-orange">Shop</a></div><div class="nav-button col-xs-6 col-sm-12 col-lg-6 text-center"><a href="/magazines" class="btn btn-default">Subscribe</a></div></div><!-- .buttons-container --></div><!-- .nav-buttons --></div><!-- .row --></div><!-- .social-biz --></div><!-- .row --></div><!-- .container --></div><!-- .dropdown-menu --></li>
<li id="menu-item-107669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107669 depthli0 plain-dropdown acc-closed hoverable"><a href="#">More</a><a href="#nav107669" aria-expanded="false" class="nav-expander visible-xs"><span class="glyphicon glyphicon-plus fw-pink" aria-hidden="true"></span></a><div id="nav107669" class="plain dropdown-menu collapse">
<ul class="menu-column col-sm-5 col-md-4 clearfix">
	<li id="menu-item-105474" class="journey-header disabled menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105474 col-sm-4 depthli1"><a href="#">Looking For?</a>
	<ul class=" clearfix">
		<li id="menu-item-107638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107638 depthli2"><a href="http://www.interweave.com/store/quilting">Shop Quilting</a></li>
		<li id="menu-item-107639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107639 depthli2"><a href="http://www.interweave.com/store/sewing">Shop Sewing</a></li>
		<li id="menu-item-105475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105475 depthli2"><a target="_blank" href="http://www.artistdaily.com/">Artist Daily</a></li>
		<li id="menu-item-105476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105476 depthli2"><a target="_blank" href="http://www.quiltingdaily.com/">Quilting Daily</a></li>
		<li id="menu-item-105478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105478 depthli2"><a target="_blank" href="http://www.sewdaily.com/">Sew Daily</a></li>
		<li id="menu-item-105479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105479 depthli2"><a target="_blank" href="http://www.northlightshop.com/cloth-paper-scissors-shop">Cloth Paper Scissors</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown-menu --></li>
</ul></div>			</div>

		</nav>

		<div class="container">
			<div id="algolia-autocomplete-container" style="position: relative;">
    <span class="aa-dropdown-menu" style="position: absolute; top: -66px; left: auto; z-index: 100; display: none; right: -36px;">
        <div class="autocomplete-wrapper">
            <div class="col9">
                <div class="aa-dataset-products"></div>
            </div>
            <div class="col3">
                <div class="other-sections">
                    <div class="aa-dataset-suggestions"></div>
                                        <div class="aa-dataset-0"></div>
                                        <div class="aa-dataset-1"></div>
                                        <div class="aa-dataset-2"></div>
                                        <div class="aa-dataset-3"></div>
                                        <div class="aa-dataset-4"></div>
                                        <div class="aa-dataset-5"></div>
                                        <div class="aa-dataset-6"></div>
                                        <div class="aa-dataset-7"></div>
                                        <div class="aa-dataset-8"></div>
                                        <div class="aa-dataset-9"></div>
                                </div>
            </div>
        </div>
    </span>
    <span class="aa-dropdown-menu" style="position: absolute; top: -66px; left: auto; z-index: 100; display: none; right: -36px;">
        <div class="autocomplete-wrapper">
            <div class="col9">
                <div class="aa-dataset-products"></div>
            </div>
            <div class="col3">
                <div class="other-sections">
                    <div class="aa-dataset-suggestions"></div>
                                        <div class="aa-dataset-0"></div>
                                        <div class="aa-dataset-1"></div>
                                        <div class="aa-dataset-2"></div>
                                        <div class="aa-dataset-3"></div>
                                        <div class="aa-dataset-4"></div>
                                        <div class="aa-dataset-5"></div>
                                        <div class="aa-dataset-6"></div>
                                        <div class="aa-dataset-7"></div>
                                        <div class="aa-dataset-8"></div>
                                        <div class="aa-dataset-9"></div>
                                </div>
            </div>
        </div>
    </span>
</div>
		</div>

		<div class="modal-login">
    		<div id="modal-container" class="modal">
        		<div class="modal-content animate">
            		<div class="imgcontainer">
                		<img src="/wp-content/themes/fw-interweave/images/interweave-logo.png?ver=2.0" alt="interweave" class="interweave-logo">
            		</div>
            		<div class="input-container">
	                	<form class="form-signin">
	                    	<input type="text" id="username" class="form-control" placeholder="Email address" autofocus required>
	                    	<input type="password" id="password" class="form-control" placeholder="Password" required>
	                    	<button class="button" type="button" id="btn-login">Sign In</button>
	                	</form>

	                	<form class="form-signup">
	                    	<input type="text" id="username" class="form-control" placeholder="Email address" autofocus required>
	                    	<input type="password" id="password" class="form-control" placeholder="Password" required>
	                    	<input type="text" id="first_name" class="form-control" placeholder="First Name" required>
	                    	<input type="text" id="last_name" class="form-control" placeholder="Last Name" required>
	                    	<input type="checkbox" id="email_optin_yes" checked>
	                    	<label for="email_optin_yes">Sign up to receive occasional special offers, expert advice, and inspirational ideas.</label>
	                    	<input type="checkbox" id="email_deb_optin_yes" checked>
	                    	<label for="email_deb_optin_yes">I'd like to receive emails from Interweave with special offers from trusted partners.</label>
	                    	<button class="button" type="button" id="btn-register">Register</button>
	                	</form>

						<p style="text-align: center; margin: 15px 0;">OR</p>

	                	<button class="button" type="button" id="btn-google">Log In With Google</button>
	                	<button class="button" type="button" id="btn-facebook">Log In With Facebook</button>

	                	<p class="need-account">Need an account?</p>
	                	<button class="button" id="register-enable" type="button">Click here to register</button>
            		</div>

		            <div class="input-container">
		                <span class="psw"><a href="#" class="pw-reset-toggle">Don't remember your password?</a></span>
		            </div>

					<div class="password-reset-form">
						<p>Please enter your email address. We will send you an email to reset your password.</p>
						<input type="text" id="pw-reset-email" class="form-control" placeholder="Email address" autofocus required>
						<button class="button" id="pw-reset" type="button">Reset Password</button>
						<a href="#" class="pw-reset-goback">Return to Login</a>
					</div>

            		<div class="close-x" onclick="document.getElementById('modal-container').style.display='none'">X</div>

        		</div>
    		</div>
		</div>

	</header>
	<!-- /Header -->

<div id="main-wrapper" class="main clearfix">

    <div id="main-content" class="blog blog-single container clearfix">

        <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="http://www.interweave.com" title="Home">Home</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat"><a href="http://www.interweave.com/category/article/">Article</a></li><li class="separator"> &gt; </li><li class="item-cat"><a href="http://www.interweave.com/category/article/spinning/">Spinning</a></li><li class="separator"> &gt; </li><li class="item-current item-365148"><strong class="bread-current bread-365148" title="Your Yarns: Making Choices">Your Yarns: Making Choices</strong></li></ul>
        <div class="row">
            <section class="page-content">

                <div class="page-content-interior">

                
                    
                    <article id="post-365148" class="post-interior post-365148 post type-post status-publish format-standard has-post-thumbnail hentry category-spinning iwtauthor-interweave-editorial-staff">

                        <h1 class="blog-post-title single-post">Your Yarns: Making Choices</h1>

                        <p id="post-meta-top" class="post-meta">
                            <span class="published" title="March 12, 2017">March 12, 2017<span class="author"> | Author: <a href="http://www.interweave.com/store/index.php/catalogsearch/result/?q=Interweave%20Editorial%20Staff">Interweave Editorial Staff</a></span>
                                                        <span class="comments-number"> | <span class="comments-link"><a href="http://www.interweave.com/article/spinning/your-yarns-making-choices/#respond">Comment on this Article</a></span></span>
                                                        <!-- | <span style="font-size: 24px;"><i class="fa fa-heart fw-pink" aria-hidden="true"></i></span> -->
                        </p>

                        <div class="featured-image"><img class="post-thumbnail img-fill" src="http://www.interweave.com/wp-content/uploads/Your-Yarns-web-post_800x400.jpg" alt="Your Yarns: Making Choices" title="Your Yarns: Making Choices" /></div>
                        
                        <div class="clearfix post-content">
                                                        <p>For the <em>Spin Off</em> <a href="http://www.interweave.com/store/spin-off-spring-2017-download" target="_blank">Spring 2017</a> issue’s Your Yarns theme—Making Choices—we requested yarns that feature the same fiber spun two different ways. Whether it was different fiber prep, drafting methods, tools, or finishing methods, we were excited to see how your choices altered the outcome of the final yarn.</p>
<h4>1. Irene Anderson of Ljungskile, Sweden Rya wool lamb’s fleece.</h4>
<p>Terra-cotta 2-ply, 11 wpi, about 556 ypp<br />
Soft, short fibers.<br />
White 2-ply, 11 wpi, about 538 ypp</p>
<p>Strong upper coat fibers.</p>
<h4>2. Dale Jackson of Romulus, New York</h4>
<p>Merino wool dyed with goldenrod, carded on a Pat Green carder, then pulled off through a diz.<br />
Terra-cotta 2-ply, 8 wpi, about 469 ypp<br />
White 2-ply, 15 wpi, about 1,788 ypp</p>
<p>“The wheel was set up to spin fine cotton thread. This setting was used for the finest skein (on white). For the second skein, the brake band was tightened up on the Ashford wheel to spin a thicker yarn (on terra-cotta). Both skeins were washed to set the twist and dried without weight.”</p>
<div id="attachment_365162" style="width: 610px" class="wp-caption aligncenter"><a href="http://www.interweave.com/wp-content/uploads/Your-Yarns-web-post_800x800.jpg"><img class="wp-image-365162" src="http://www.interweave.com/wp-content/uploads/Your-Yarns-web-post_800x800.jpg" alt="Your Yarns Spin Off Spring 2017" width="600" height="600" srcset="http://www.interweave.com/wp-content/uploads/Your-Yarns-web-post_800x800.jpg 800w, http://www.interweave.com/wp-content/uploads/Your-Yarns-web-post_800x800-150x150.jpg 150w, http://www.interweave.com/wp-content/uploads/Your-Yarns-web-post_800x800-400x400.jpg 400w, http://www.interweave.com/wp-content/uploads/Your-Yarns-web-post_800x800-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Your Yarns <em>Spin Off </em>Spring 2017</p></div>
<h4>3. Shirley Lyster of Powell River, British Columbia, Canada</h4>
<p>Handcarded Cheviot.<br />
Terra-cotta 2-ply, 20 wpi, about 1,816 ypp<br />
Green rolag, spun supported with point-of-contact draw.<br />
White 2-ply, 10 wpi, about 778 ypp</p>
<p>Carded fiber, rolled off handcard sideways, attenuated, then spun with a worsted draw.<br />
“I chose to spin a Cheviot fleece, as it was the one raw fleece I have right now. I am a fan of spinning to the crimp, that is, spinning a 2-ply yarn with the same number of bumps per inch as there are crimps per inch in the fleece. This Cheviot fleece had 11 to 13 crimps per inch.</p>
<p>“The first sample I spun on a ratio of 8.5:1; the results produced about 7½ plied twists per inch (tpi). This yarn proved to be harsh and wiry but very elastic. I knitted a small sample with cables and yarnovers, and it shows the cables and holes very nicely. I wouldn’t use this in a garment worn next to the skin! The next sample was spun on a ratio of 6:1. My draw length remained the same, as did the number of treadles per inch, and the yarn has about 5 plied tpi. My draft width was wider, and the yarn created is loftier and bulkier than the first. The small sample I knitted with this yarn is coarse, and with this, I would only knit outer garments, such as mitts and hats and maybe a cardigan. Before this challenge,</p>
<p>I had spun this same fiber with a long draw at a 4.5:1 ratio and with two fewer treadles per draft. The short fibers didn&#8217;t all get caught in the twist, and the cardigan I knitted with it tends to pill a lot. This leads me to the conclusion that this fiber might be best spun at 8.5:1 or 6:1 with fewer treadles to create a more softly twisted yarn. I still have lots of fleece left and have wanted to create a softly knitted indoor sweater, one that can be worn next to the skin. I think I still need to experiment with it!”</p>
<h4>4. Selah Barling of Seattle, Washington</h4>
<p>Dicentra Designs 100% Bluefaced Leicester in the Geneva colorway.<br />
Terra-cotta 2-ply, 10 wpi, about 594 ypp<br />
S-spun and Z-plied on a Louet DT 75.</p>
<p>“I won the roving at the spinner’s triathlon at OFFF [Oregon Flock and Fiber Festival]. This yarn, with the deliberate ‘damnits,’ makes me think of those paper beads that you build by dipping in glue and rolling between your fingers.”<br />
White 3-strand crêpe, 11 wpi, about 538 ypp<br />
2 plies S-spun on a Louet DT 75 then plied Z, and singles<br />
Z-spun on a handmade drop spindle; both twisted again S.<br />
“This yarn is similar in construction to crêpe yarn but looks to me more like a fine necklace chain. Either yarn would be fun to weave with as a weft or to crochet.”</p>
<h4>5. Carol Phillpott of North Canterbury, Kent, England</h4>
<p>Suri alpaca.<br />
Terra-cotta 2-ply, 16 wpi, about 704 ypp<br />
Spun on a Turkish spindle.<br />
“Beautiful soft fleece. I washed it after plying. Easy to spin.”<br />
White 2-ply, 13 wpi, about 680 ypp</p>
<p>Spun on a Majacraft Little Gem spinning wheel.<br />
“A dream to spin and quicker than the spindle.”</p>
<h4>Next Challenge</h4>
<p>The theme for the Fall 2017 Your Yarns is “Spin Your Fibershed.” In the <em>Spin Off</em> <a href="http://www.interweave.com/store/spin-off-winter-2017-digital-download" target="_blank">Winter 2017</a> issue, we featured several articles on spinning local. We invite you to choose fibers from your region. Tell us a bit about where the fiber came from and why you selected it. The deadline to submit is April 15, 2017.</p>
<p>Please send a minimum of one five-yard length of yarn labeled with your name, mailing address, phone number, and email address. Please note the fiber content, wraps per inch (wpi), and yards per pound (ypp) and tell us a bit about your yarn submission.</p>
<p>Mail your comments and your yarn to:<br />
<em>Spin Off</em> Your Yarns<br />
4868 Innovation Drive<br />
Fort Collins, CO 80525-5576</p>
<p>Email <a href="mailto:spinoff@interweave.com">spinoff@interweave.com </a>with any questions.</p>
<p>The yarn won’t be returned, but it will be used for a worthy charity. Please contact us at the above address if you’d like to volunteer to make a charity item using the yarns from previous Your Yarns entries.</p>
<p>Enjoy this free download of &#8220;<a href="http://www.interweave.com/wp-content/uploads/Spring_2017_Your_Yarns.pdf">Your Yarns</a>&#8221; from the <em>Spin Off</em> <a href="http://www.interweave.com/store/spin-off-spring-2017-download" target="_blank">Spring 2017</a></p>
<hr />
<h3>Explore <em>Spin Off</em> resources in our shop!</h3>
<p>&nbsp;</p>
<table border="0" cellspacing="10" cellpadding="10">
<tbody>
<tr>
<td><div class="magento magento-product" data-product-id="EPSP1703" data-product-count="1" data-category=""></div></td>
<td><div class="magento magento-product" data-product-id="R5334" data-product-count="1" data-category=""></div></td>
</tr>
<tr>
<td><div class="magento magento-product" data-product-id="EP2462" data-product-count="1" data-category=""></div></td>
<td><div class="magento magento-product" data-product-id="DB0001" data-product-count="1" data-category=""></div></td>
</tr>
</tbody>
</table>
                                                    </div>

                        <!-- Post Details -->
            			<p class="post-meta bottom">
                			<span class="cat-links"><span class="entry-utility-prep entry-utility-prep-cat-links">Posted in </span><a href="http://www.interweave.com/category/article/spinning/" rel="category tag">Spinning</a></span>
                                                    </p>
            			<!-- /Post Details -->

                    </article><!-- .post-interior -->

                
                <div id="post-comments" class="row">
	<div class="col-sm-10">
	

	<div id="respond" class="main-content-thinner clearfix">
		<h4 class="comment-header sr-only">Post a Comment</h4>

		<p id="login-req">You must be <a onclick="openModal('wp_comment')" style="cursor: pointer;" title="Log in">logged in</a> to post a comment.</p>

	</div><!-- #respond -->
	</div><!-- .col-sm-7 -->
</div><!-- #comments -->

                
                    <div id="single-post-navigation" class="clearfix">

                        <div class="adjacent-post-link next-post overlay-wrapper row clearfix"><div class="adjacent-thumb col-xs-2 "><img class="img-fill" src="http://www.interweave.com/wp-content/uploads/Sheila_800_x_400-CROP-e1488994801513-150x117.jpg" alt="Your Yarns: Making Choices" title="Your Yarns: Making Choices"/></div><div class="adjacent-info col-xs-10 col-sm-9 "><h5 class="fw-serif fw-midgrey">Next Article</h5><h3>Lost and Found: More Sheep Escaped Shearing</h3><p class="read-more-link fw-pink fw-serif">Read It!</p></div><div class="hidden-xs col-sm-1 "><span class="glyphicon glyphicon-menu-right" aria-hidden="true"></span></div><a rel="next" href="http://www.interweave.com/article/spinning/lost-found-sheep-escaped-shearing/"><span class="link-overlay">&nbsp;</span></a></div>
                    </div><!-- #single-post-navigation -->

                                            <div id="single-footer-widgets" class="widget-area hidden-xs">
                            <div id="text-29" class="footer-widget widget_text">			<div class="textwidget"><!-- /184645914/IW-728x90-FOOTER2 -->
<div id='div-gpt-ad-1479339492591-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479339492591-0'); });
</script>
</div>
</div>
		</div>                        </div><!-- .widget-area -->
                    
                </div> <!-- .page-content-interior -->

            </section> <!-- .page-content -->

            <aside id="blog-widgets" class="sidebar">

    
            <div class="widget-area">
            <div id="email-widget-2" class="sidebar-widget email-widget">        <div id="newsletter-signup">
            <h3>Don't Miss Out</h3>		    <p>Sign up to receive special offers, expert advice, and inspirational ideas.</p><div id="sign-up-form" class="clearfix"><form action="/store/exacttarget/index/post" method="post" id="newsletterform" >
        <div class="newsletter-interior" tabindex="-1">
            <input style="width: 100%;" name="email" type="text" id="newsletter" value="Enter your email address" onclick="this.value=='Enter your email address'?this.value='':''" onblur="this.value==''?this.value='Enter your email address':''" class="form-control required-entry validate-email rounded5">

            <div id="captchaplain" style="padding-top: 10px;" class="g-recaptcha collapse"></div>

             <input style="float: right; margin-top: 10px;" class="btn btn-default" type="submit" value="Subscribe">
        </div>
    </form></div><div id="email-signup-message" class="email-confirm-message rounded5"></div><div id="email-signup-loading"><div class="fa-icon"><i class="fa fa-spinner fa-pulse fa-3x fa-fw"></i><span class="sr-only">Loading...</span></div></div>        </div>
        </div><div id="text-27" class="sidebar-widget widget_text">			<div class="textwidget"><!-- /184645914/IW-300x250-Top -->
<div id='div-gpt-ad-1479330751988-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479330751988-1'); });
</script>
</div>
</div>
		</div><div id="text-28" class="sidebar-widget widget_text">			<div class="textwidget"><!-- /184645914/IW-300x250-Bottom -->
<div id='div-gpt-ad-1479330751988-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479330751988-0'); });
</script>
</div></div>
		</div>        </div><!-- .widget-area -->
    
</aside><!-- #blog-widgets -->

        </div><!-- .row -->
    </div><!-- #main-content -->

</div><!-- #main-wrapper -->

<footer class="footer">

    <div class="container footer-widgets">
                    <div class="row widget-area">
                <div id="nav_menu-2" class="widget widget-1 col-sm-3 widget_nav_menu"><h3>Shop</h3><div class="menu-shop-menu-container"><ul id="menu-shop-menu" class="menu"><li id="menu-item-105435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105435"><a href="/store/">Interweave Store</a></li>
<li id="menu-item-362310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362310"><a href="http://www.interweave.com/magazines/">Subscribe to Our Magazines</a></li>
<li id="menu-item-110601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110601"><a href="/store/quickorder">Catalog Quickorder</a></li>
<li id="menu-item-111917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111917"><a href="/visit-patternworks-shop/">Visit the Patternworks Shop</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget-2 col-sm-3 widget_nav_menu"><h3>Help and Information</h3><div class="menu-help-and-information-menu-container"><ul id="menu-help-and-information-menu" class="menu"><li id="menu-item-362305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362305"><a href="http://www.interweave.com/faqs/">Shipping and Returns</a></li>
<li id="menu-item-362306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362306"><a href="/store/gift-cards">Gift Cards</a></li>
<li id="menu-item-362307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362307"><a href="http://www.interweave.com/magazines/manage-subscriptions/">Manage my Magazine Subscription</a></li>
<li id="menu-item-362308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362308"><a href="http://www.interweave.com/faqs/">Frequently Asked Questions</a></li>
<li id="menu-item-362309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362309"><a href="http://www.interweave.com/contact-us/">Contact Us</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget-3 col-sm-3 widget_nav_menu"><h3>Interweave</h3><div class="menu-interweave-menu-container"><ul id="menu-interweave-menu" class="menu"><li id="menu-item-105515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105515"><a href="http://www.interweave.com/about-us/">About Interweave</a></li>
<li id="menu-item-105505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105505"><a href="http://www.interweave.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-105517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105517"><a href="http://www.interweave.com/become-retail-partner/">Become a Retail Partner</a></li>
<li id="menu-item-105523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105523"><a href="http://www.interweave.com/careers/">Careers at Interweave</a></li>
</ul></div></div><div id="social-menu-2" class="widget widget-4 col-sm-3 social-menu"><h3>Connect</h3>
        <div id="social-links" class="clearfix">

    		<ul>

    	        	    	<li class="social-icon"><a href="https://www.facebook.com/Interweave.FB/" target="_interweave"><i class="fa fa-facebook-square fa-fw"></i> <span class="sr-only">Interweave on Facebook</span></a></li>
    	        	        			<li class="social-icon"><a href="http://twitter.com/InterweaveCraft" target="_interweave"><i class="fa fa-twitter-square fa-fw"></i> <span class="sr-only">Interweave on Twitter</span></a></li>
    	        	        			<li class="social-icon"><a href="https://www.pinterest.com/interweave/" target="_interweave"><i class="fa fa-pinterest-square fa-fw"></i> <span class="sr-only">Interweave on Pinterest</span></a></li>
    	        	        			<li class="social-icon"><a href="https://plus.google.com/+Interweavestore" target="_interweave"><i class="fa fa-google-plus-square fa-fw"></i> <span class="sr-only">Interweave on Google+</span></a></li>
    	        		    			<li class="social-icon"><a href="https://instagram.com/interweavecraft/" target="_interweave"><i class="fa fa-instagram fa-fw"></i> <span class="sr-only">Interweave on Instagram</span></a></li>
    	    
    		<li class="social-icon"><a href="http://www.interweave.com/feed/" target="_interweave"><i class="fa fa-rss-square fa-fw"></i> <span class="sr-only">RSS Feed</span></a></li>

    		</ul>

    	</div><!-- #social-links -->

        <div id="newsletter-signup">

            <h3 class="newsletter-title">Don't Miss Out</h3>
            <p>Sign up to receive special offers, expert advice, and inspirational ideas.</p><div id="sign-up-form" class="clearfix"><form action="/store/exacttarget/index/post" method="post" id="newsletterform" >
        <div class="newsletter-interior" tabindex="-1">
            <input style="width: 100%;" name="email" type="text" id="newsletter" value="Enter your email address" onclick="this.value=='Enter your email address'?this.value='':''" onblur="this.value==''?this.value='Enter your email address':''" class="form-control required-entry validate-email rounded5">

            <div id="captchasocial" style="padding-top: 10px;" class="g-recaptcha collapse"></div>

             <input style="float: right; margin-top: 10px;" class="btn btn-default" type="submit" value="Subscribe">
        </div>
    </form></div><div id="email-signup-message" class="email-confirm-message rounded5"></div><div id="email-signup-loading"><div class="fa-icon"><i class="fa fa-spinner fa-pulse fa-3x fa-fw"></i><span class="sr-only">Loading...</span></div></div>
        </div>

        </div>            </div><!-- #primary .widget-area -->
        
        <div id="legalese" class="row">
            <div class="col-xs-12 text-center">
                <p class="footer-links"><a target="_blank" href="http://www.fwcommunity.com/termsofuse">Terms of Use</a> | <a target="_blank" href="http://www.fwcommunity.com/privacy">Privacy Policy</a></p>
            </div>
        </div>
    </div>

    <!-- Product hit template -->
<script type="text/template" id="autocomplete_products_template">
    <a class="algoliasearch-autocomplete-hit" href="{{url}}">
        {{#thumbnail_url}}
            <div class="thumb"><img src="{{thumbnail_url}}" /></div>
        {{/thumbnail_url}}

        <div class="info">
            {{{_highlightResult.name.value}}}

            <div class="algoliasearch-autocomplete-category">
                {{#categories_without_path}}
                    in                    {{{categories_without_path}}}
                {{/categories_without_path}}

                {{#_highlightResult.color}}
                    {{#_highlightResult.color.value}}
                        <span>
                           {{#categories_without_path}} | {{/categories_without_path}} Color:  {{{_highlightResult.color.value}}}
                        </span>
                    {{/_highlightResult.color.value}}
                {{/_highlightResult.color}}
            </div>

            <div class="algoliasearch-autocomplete-price">
                <span class="after_special {{#price.USD.default_original_formated}}promotion{{/price.USD.default_original_formated}}">
                    {{price.USD.default_formated}}
                </span>

                {{#price.USD.default_original_formated}}
                    <span class="before_special">
                        {{price.USD.default_original_formated}}
                    </span>
                {{/price.USD.default_original_formated}}
            </div>
        </div>
    </a>
</script><!-- Category hit template -->
<script type="text/template" id="autocomplete_categories_template">
    <a class="algoliasearch-autocomplete-hit" href="{{url}}">
        {{#image_url}}
            <div class="thumb">
                <img src="{{image_url}}" />
            </div>
        {{/image_url}}

        <div class="info{{^image_url}}-without-thumb{{/image_url}}">

            {{#_highlightResult.path}}
                {{{_highlightResult.path.value}}}
            {{/_highlightResult.path}}
            {{^_highlightResult.path}}
                {{{path}}}
            {{/_highlightResult.path}}

            {{#product_count}}
                <small>({{product_count}})</small>
            {{/product_count}}

        </div>
        <div class="clearfix"></div>
    </a>
</script><!-- Wordpress hit template -->
<script type="text/template" id="autocomplete_pages_template">
    <a class="algoliasearch-autocomplete-hit" href="{{permalink}}">
        <div class="info-without-thumb">
            {{{_highlightResult.post_title.value}}}
        </div>
        <div class="clearfix"></div>
    </a>
</script>
<!-- Extra attribute hit template -->
<script type="text/template" id="autocomplete_extra_template">
    <a class="algoliasearch-autocomplete-hit" href="{{url}}">
        <div class="info-without-thumb">
            {{{_highlightResult.value.value}}}
        </div>
        <div class="clearfix"></div>
    </a>
</script><!-- Suggestion hit template -->
<script type="text/template" id="autocomplete_suggestions_template">
    <a class="algoliasearch-autocomplete-hit" href="{{url}}">
        <svg xmlns="http://www.w3.org/2000/svg" class="algolia-glass-suggestion magnifying-glass" width="24" height="24" viewBox="0 0 128 128" >
            <g transform="scale(2.5)">
                <path stroke-width="3" d="M19.5 19.582l9.438 9.438"></path>
                <circle stroke-width="3" cx="12" cy="12" r="10.5" fill="none"></circle>
                <path d="M23.646 20.354l-3.293 3.293c-.195.195-.195.512 0 .707l7.293 7.293c.195.195.512.195.707 0l3.293-3.293c.195-.195.195-.512 0-.707l-7.293-7.293c-.195-.195-.512-.195-.707 0z" ></path>
            </g>
        </svg>
        <div class="info-without-thumb">
            {{{_highlightResult.query.value}}}

            {{#category}}
                <span class="text-muted">in</span> <span class="category-tag">{{category}}</span>
            {{/category}}
        </div>
        <div class="clearfix"></div>
    </a>
</script><!-- General autocomplete menu template -->
<script type="text/template" id="menu-template">
    <div class="autocomplete-wrapper">
        <div class="col9">
            <div class="aa-dataset-products"></div>
        </div>
        <div class="col3">
            <div class="other-sections">
                <div class="aa-dataset-suggestions"></div>
                        <div class="aa-dataset-0"></div>
                        <div class="aa-dataset-1"></div>
                        <div class="aa-dataset-2"></div>
                        <div class="aa-dataset-3"></div>
                        <div class="aa-dataset-4"></div>
                        <div class="aa-dataset-5"></div>
                        <div class="aa-dataset-6"></div>
                        <div class="aa-dataset-7"></div>
                        <div class="aa-dataset-8"></div>
                        <div class="aa-dataset-9"></div>
                </div>
        </div>
    </div>
</script>
<!-- Refinements lists item template -->
<script type="text/template" id="refinements-lists-item-template">
    <label class="{{cssClasses.label}}">
        <input type="checkbox" class="{{cssClasses.checkbox}}" value="{{name}}" {{#isRefined}}checked{{/isRefined}} />{{name}}
        {{#isRefined}}<span class="cross-circle"></span>{{/isRefined}}
        <span class="{{cssClasses.count}}">
            {{#helpers.formatNumber}}{{count}}{{/helpers.formatNumber}}
        </span>
    </label>
</script><!-- Current refinements template -->
<script type="text/template" id="current-refinements-template">
    <div class="cross-wrapper">
        <span class="clear-cross clear-refinement"></span>
    </div>
    <div class="current-refinement-wrapper">
        {{#label}}
            <span class="current-refinement-label">{{label}}{{^operator}}:{{/operator}}</span>
        {{/label}}

        {{#operator}}
            {{{displayOperator}}}
        {{/operator}}

        {{#exclude}}-{{/exclude}}

        <span class="current-refinement-name">{{name}}</span>
    </div>
</script><!-- Wordpress hit template -->
<script type="text/template" id="autocomplete_pages_template">
    <a class="algoliasearch-autocomplete-hit" href="{{permalink}}">
        <div class="info-without-thumb">
            {{{_highlightResult.post_title.value}}}
        </div>
        <div class="clearfix"></div>
    </a>
</script>

</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 64382;
			_sf_async_config.domain = "interweave.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"XHC96FPBZE","search_api_key":"4870c4af6d7bb3408688f1a9bd6d0d04","powered_by_enabled":true,"autocomplete":{"sources":[]},"indices":{"searchable_posts":{"name":"www_wp_searchable_posts","id":"searchable_posts","enabled":true},"posts_page":{"name":"www_wp_posts_page","id":"posts_page","enabled":true},"terms_category":{"name":"www_wp_terms_category","id":"terms_category","enabled":true},"terms_post_tag":{"name":"www_wp_terms_post_tag","id":"terms_post_tag","enabled":true}}}</script><script type='text/javascript' src='http://www.interweave.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-588fceb5fccd148f'></script>
<script type='text/javascript' src='http://www.interweave.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
    <style>body.noscroll{overflow:hidden}#fw-overlay-modal{z-index:10000;position:fixed;width:100%;height:100%;top:0;left:0;opacity:0;overflow:auto;transition:opacity .5s linear;background-color:rgba(0,0,0,.85);text-align:center}#fw-overlay-modal form{display:inline-block;position:relative;top:10%;min-width:25%;min-height:50%;overflow:visible;background:#FFF;margin-bottom:10%}#fw-overlay-modal p{ margin: 20px 8px;line-height: 1.55em;}#fw-overlay-modal h4{ margin: 25px 0 15px }#fw-overlay-modal p.small{line-height:1.25em;font-size:0.85em}#fw-overlay-modal .form-group{margin:15px}#fw-overlay-modal label{color:#40A8C5}#fw-overlay-modal.fadeout{opacity:0}#fw-overlay-modal.fadein{opacity:1}#fw-overlay-modal .fw-overlay-close{display:inline-block;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;width:.4em;height:.4em;position:absolute;top:-25px;right:-25px;border:none;-webkit-border-radius:1em;border-radius:1em;font:400 8em/normal Arial,Helvetica,sans-serif;color:rgba(0,0,0,1);-o-text-overflow:clip;text-overflow:clip;background:#40A8C5;cursor:pointer}#fw-overlay-modal .fw-overlay-close:after,#fw-overlay-modal .fw-overlay-close:before{display:inline-block;width:.25em;height:.075em;position:absolute;content:"";top:.165em;left:.075em;border:none;font:400 100%/normal Arial,Helvetica,sans-serif;color:rgba(0,0,0,1);-o-text-overflow:clip;text-overflow:clip;background:#fff;text-shadow:none}#fw-overlay-modal .fw-overlay-close:before{-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;-webkit-transform:rotateZ(45deg);transform:rotateZ(45deg)}#fw-overlay-modal .fw-overlay-close:after{-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;-webkit-transform:rotateZ(-45deg);transform:rotateZ(-45deg)}#fw-overlay-modal.form-error input.required{border-color:red;background-color:#FEE}#fw-overlay-modal .error-message{display:none;color:red;font-size:.875em}#fw-overlay-modal.form-error .error-message{display:block}#fw-overlay-modal #fw-capture-form-thanks{display: none}#fw-overlay-modal.submitted #fw-capture-form-thanks{display:block}#fw-overlay-modal.submitted .overlay-capture-form{display:none}</style>
    <div style="opacity: 0; width: 0; height: 0; position: fixed; bottom: 0; left: 0;overflow: hidden: z-index: 1"><iframe name="fw-capture-submission-iframe" id="fw-capture-submission-iframe"></iframe></div>
    <script>
    // fw utm campaign script
    (function() {

      function setCookie(cname, cvalue, exdays) {
        var d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      }

      // regex for validating email format
      var email_pattern = /[a-z0-9._%+-]+@[a-z0-9.-]+\.[a-z]{2,}$/g;

      var fw_capture = {
        btnLabel: 'Sign Up!',
        disclaimer: '*By providing your email address you will begin to receive our newsletters, special offers and more free content from Interweave.com.',
        submissionUrl: '/store/exacttarget/index/post'
      };

      fw_capture.interstitial = {
        label: 'Join Our Mailing List!',
        delay: '4'
      }

      fw_capture.openModal = function(offerData, width) {
        // prevent regular scrolling
        jQuery('body').addClass('noscroll');

        fw_capture.overlay = document.createElement('DIV');
        fw_capture.overlay.id = 'fw-overlay-modal';

        var form = '<form id="optin-form" style="width: ' + offerData.width + 'px;" method="POST" action="' + fw_capture.submissionUrl + '" onSubmit="return fw_capture.submitForm()" target="fw-capture-submission-iframe"><a class="fw-overlay-close"></a><div id="fw-overlay-modal-content-wrapper"><h4>' + offerData.title + '</h4>';
        if (offerData.img) {
          form += '<img src="' + offerData.img +'">';
        }
        if (offerData.desc) {
          form += '<p>' + offerData.desc + '</p>'
        }
        if (offerData.code) {
          form += '<input type="hidden" name="utm_campaign" value="' + offerData.code + '">';
        }
        if (offerData.thanks_email) {
         form += '<input type="hidden" name="email_text" value="' + offerData.thanks_email + '">'; 
        }
        if (offerData.offer_url) {
          form += '<input type="hidden" name="offer_url" value="' + offerData.offer_url + '">';
        }
        if (offerData.interest) {
          form += '<input type="hidden" name="interest[' + offerData.interest + ']" value="Y">';
        }

        form += '</div><div class="overlay-capture-form"><div class="form-group"><label for="fw-campaign-email-input">Enter Your Email Address</label> <div class="error-message">Please enter a valid email</div><input id="fw-campaign-email-input" type="email" class="form-control required" placeholder="your@email.com" name="email"></div><div class="form-group"><input type="submit" class="btn btn-primary fw-overlay-submit" value="' + ( fw_capture.btnLabel || "Sign Up" )+ '"><p class="small"><em>' + fw_capture.disclaimer + '</em></p></div></div><div id="fw-capture-form-thanks" class="form-group"><h4>Thank you!</h4><p>' + offerData.thanks_page + '</p><a class="btn btn-default fw-overlay-cancel">Done</a></div></form>';
        
        fw_capture.overlay.innerHTML = form;

        document.body.appendChild(fw_capture.overlay);

        fw_capture.activeOverlay = jQuery(document.getElementById('fw-overlay-modal')).on('click', fw_capture.handleClick);
        window.setTimeout(function() { fw_capture.activeOverlay.addClass('fadein'); }, 100);

        setCookie('fw_capture_seen', new Date(), 30);
      }

      fw_capture.closeModal = function() {
        // enable scrolling again
        jQuery('body').removeClass('noscroll');
        fw_capture.activeOverlay.removeClass('fadein').addClass('fadeout');
        window.setTimeout(function() {
          document.body.removeChild(fw_capture.activeOverlay.get(0));
          delete fw_capture.activeOverlay;
        }, 500);
      }

      fw_capture.handleClick = function(evt) {
        var target = jQuery(evt.target);
        console.log('handleClick', target);
        if (target.is('.fw-overlay-cancel, .fw-overlay-close')) {
          fw_capture.closeModal();
        } 
      }

      fw_capture.submitForm = function() {
        var email = document.getElementById('fw-campaign-email-input').value;
        fw_capture.activeOverlay.removeClass('form-error');
        if (!email_pattern.test(email)) {
          fw_capture.activeOverlay.addClass('form-error');
          return false;
        } 
        window.setTimeout(function() {
          fw_capture.activeOverlay.addClass('submitted');
        },100);
        return true;
      }

      window.fw_capture = fw_capture;
    })(window)
    </script><script>window.setTimeout(function() { fw_capture.openModal({ code: 'iw_interstitial', width: 375, title: 'Join Our Mailing List!', desc: 'Enter your email address below to receive special offers and exciting updates from Interweave.com.', thanks_email: '', thanks_page: '' }); }, 4000);</script>
<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>
<a href="#" id="footer-chat-bug" class="live-chat-bug hidden"><img src="http://www.interweave.com/wp-content/themes/fw-interweave/images/live-chat-bug.png" /></a>

</body>
</html>
